Helping people with computers... one answer at a time.

A mouse jumping around, especially on a laptop, is often the touchpad somehow being touched. There are a few other things to look for as well.

Hi Leo, I have what I'd describe as a 'migrating cursor' or 'insertion point' when using MS Word and also Windows Live Mail. I can be merrily typing away when suddenly the cursor jumps to a new location like on another line. I have Windows 7 and MS Office 2010. I wonder if the problem could be related to sensitivity of the mouse touch pad on the laptop, or could the problem be caused by something else? I always use a USB cordless mouse instead of the mouse pad.

In this excerpt from Answercast #37, I look at a laptop where the cursor jumps around. The first thing to look at is the touchpad.

Jumping mouse

So absolutely!

Especially on a laptop, touchpads are often a cause of exactly the kinds of behavior you're seeing.

  • Very often, people don't realize that they have dragged, not necessarily a finger, but perhaps brushed against the touch pad with the palm of their hand, as they're typing other characters.

  • Sometimes, the touch pads are overly sensitive and they actually don't need to be touched at all for them to think that they have been.

Adjusting the touchpad

In your mouse configuration (in Control Panel, in the Mouse section):

  • If you've got the correct drivers for your laptop's hardware installed;

  • You may be able to turn off the track pad or mouse pad completely.

That function is very dependent on the drivers that are provided with the system; not all actually allow you to do that. But, if you can, that may be the quickest and easiest solution to this problem.

Unfortunately, the only other solutions that I'm aware of get sort of ugly.

  • One is just to remember and hold your hands better.

That's the kind of a thing... if you're like me, I get lazy and my hands are gonna droop.

  • The other thing of course would be to put something over the track pad.

If you never, ever use it, maybe even taping a piece of paper across it, or something to prevent it from ever being able to touched at all.

Wireless mouse sensitivity

Now, you indicate you're using a wireless mouse.

I have to mention that occasionally there's interference on wireless mouse connections. Not necessarily for laptops since the receiver is typically very close to the mouse when you're using it. But it's something to be aware of at any rate.

  • Sometimes, that interference can cause the mouse pointer to move around a little bit.

Speech recognition settings

Finally, I really don't know how prevalent it is these days, but for a long time:

  • Windows came with a default setting of speech recognition turned on.

Sometimes, when that happens, it's actually trying to listen to what you're saying and interpreting voice commands as things you want the system to do.

It's usually much more extreme than just moving the mouse pointer from one place to another so I don't think that's what's happening. But again, in the interest of being complete about the issue, it's something else to look at.

I do have an article on it. I don't remember the name of the article off the top of the head but we'll get a link to it in the notes for this podcast when it gets posted. (*See below)

But like I said, the common scenario that we're looking at here is usually:

  • Accidentally brushing the trackpad.

  • Finding a way to turn that off is usually the easiest and quickest way to resolve the issue.

Article C5615 - July 22, 2012 « »

Share this article with your friends:

Share this article on Facebook Tweet this article Email a link to this article
Leo Leo A. Notenboom has been playing with computers since he was required to take a programming class in 1976. An 18 year career as a programmer at Microsoft soon followed. After "retiring" in 2001, Leo started Ask Leo! in 2003 as a place for answers to common computer and technical questions. More about Leo.

Not what you needed?

10 Comments
Michael Doncaster
July 22, 2012 12:50 PM

I get this effect sometimes with a wired USB mouse. In my case it is caused by the melamine top on the table that I have lap top on, the melamine is a little to shiny.

Robin
July 24, 2012 9:30 AM

I had the same problem with my laptop and found the following on the internet.
Turn off the touch pad on the Acer Aspire 5742 laptop by pressing FN + F7. It will turn off the touchpad and will turn it on again when you press the same key combination again.

Frank K
July 24, 2012 9:54 AM

I use TouchFreeze by google to turn the touch pad on and off...it's free and works just dandy.

Dan
July 24, 2012 9:55 AM

With some systems, you can change the sensitivity of the mousepad - so there is no need to turn it off and on. With my Dell, I had to load the Vista drivers for this.

Steuart
July 24, 2012 10:18 AM

This problem is more than stray fingers brushing an overly sensitive laptop touchpad. Although that does happen, I don't think it explains all of the problem.

I've noticed a pattern when my cursor jumps that may caused by a different problem. If I'm typing a word like "answer" and the cursor jumps after I type the "w" it will usually jump back into the document and pick up after a "w" in another word I had previously typed. I may suddenly find mysef in the middle of the word "what" with the "er" that should have followed the w in answer inserted. My previously correct word now looks like "werhat". Often it will choose to land after the most recently typed character that is identical to the letter in the word that it jumped from. In my example, it would choose the first w immediately prior to the w in answer that triggered the jump. This isn't true 100% of the time, but I've seen it happen often enough on different machines to make me think more is going on than stray fingers and palms brushing the touchpad.

I also think that since touchpads are sensitive to heat, the warmth of the laptop's components may be affecting the performance of the touchpad. If this is true then the problem would get worse over time as dust buildup reduces the efficiency of the cooling fans and allows the user's palms and fingers to pick up more heat as they rest on the warmer surface while typing.

James
July 24, 2012 2:16 PM

The simplest thing I've found is to press the key combination that turns off the touchpad, as soon as I plug in my mouse.

Just about every laptop I've seen these days has a key combination that turns it on and off.

NT
July 24, 2012 7:22 PM

I have had a similar problem with several Logitech wireless mice on my desktop PC(no touchpad). After trying everything I could think of, I switched to a wired mouse and the problem went away.

Ravi Agrawal
July 26, 2012 4:51 AM

Some Laptop trackpads have a small switch in the proximity of the trackpad to turn it on or off. Generally it also features a small LED that will change color from orange / red (when off) to green (when on)

Ravi.

indianacarnie
July 26, 2012 7:22 AM

Had the same problem with my Asus G74Sx. Had to disable touchpad FROM THE BIOS! Wasn't very happy about that but was only solution.

Millie
July 30, 2012 7:41 AM

I have found that batteries becoming flat can cause mouse cursor jumps. A shiny new set and no more silly hopping.

Comments on this entry are closed.

If you have a question, start by using the search box up at the top of the page - there's a very good chance that your question has already been answered on Ask Leo!.

If you don't find your answer, head out to http://askleo.com/ask to ask your question.