Helping people with computers... one answer at a time.

MSN Messenger emoticons may stop working for you even though your friends may still be able to see them. Here is a straightforward solution to that problem.

Emoticons stopped working for me in MSN Messenger ... but my friends see them just fine. Why?

I'd simply check the emoticon option: Tools, Options, Messages tab, and make sure the emoticons options are checked.

Article C2005 - June 8, 2004 « »

Share this article with your friends:

Share this article on Facebook Tweet this article Email a link to this article
Leo Leo A. Notenboom has been playing with computers since he was required to take a programming class in 1976. An 18 year career as a programmer at Microsoft soon followed. After "retiring" in 2001, Leo started Ask Leo! in 2003 as a place for answers to common computer and technical questions. More about Leo.

Not what you needed?

149 Comments
natahan
September 29, 2005 6:12 PM

u could try reinslalling it
but checking that the enable emocons button is selected seems the best course of action

chris
March 14, 2006 10:49 AM

i used to be able to use cutom emoticons on my comp and now theyve stopped
i try to add one and it just says unvalid picture but my friends can use tenm
what can i do to get it back to normal??

nathan
April 17, 2006 11:26 AM

i did what you said buy checking the box on tools and options but it still wont work my friends see my emotions but i dont!

Ravi
May 8, 2006 9:35 AM

Guys, I've found the solution...
I had the same problem and now its fixed!!

Ok here goes...
You can turn emoticons on and off like this (Remember, this only affects YOUR chatbox. whether or not your buddies can see emoticons depends on their own personal settings)

1) launch Messenger
2) click Tools
3) Click options, then messages
4) Then check the box show emoticons and custon emoticons
5) click apply and then OK

wooh that's it....
i think if you have an older version then
go onto this site : http://www.virtualafghans.com/services/tech_tips/tip3.asp

good luck!
ravi

Josh
May 13, 2006 3:01 AM

i have just taken ur advuce n its worked thanks bud !! :D

bertz
May 21, 2006 3:35 AM

ur advice works!
but i'm wondering, y did that option got unchecked? i remb previously it was being checked. msn did an auto uncheck? hmmm

hugo
June 22, 2006 1:55 PM

i can't see "some" of friends emoticons or display pics, but am able to others...my emoticons options are on. what is your suggestion?

pod
July 10, 2006 2:14 PM

Did you install something from Smiley Central? A friend did and now none of her custom emoticons work (come out as blank) only the default ones. I wouldn't touch S Central with yours, mate!

jay
July 18, 2006 5:09 PM

hey, just wanted to say thanks a ton for that, i have been wondering for months why my emotions haven't been showing... so cheers buddy, and thanks a ton

amy
August 4, 2006 11:32 AM

wooooooooo luv u it wrks
thanx soooooooooo much xxxxxxx

manu7
August 15, 2006 4:19 PM

ohhh man I really have to thank you.. I was really worried... people like you shouldn't die...

Lana
September 3, 2006 4:27 PM

OMG THANK U THANK U THANK U..I WAS GETTING SOO MAD AND UR THING WORKED THANKS SOO MUCH IM SOO HAPPY :D!!!!!

Allisha
October 2, 2006 10:10 AM

Hi. I have checked the emotions box and everything on my msn but I still can't see the emotions. Can you help?

somebody helpful
October 17, 2006 8:45 PM

Just do what that person said before... go to tools, options, then messages tabs.... change it.. press apply then ok.. then sign off of msn andd sign back in... Hope i helped!

adam
November 1, 2006 1:29 PM

yup, i had same thing and menu option fixed it. must be a bug that is shutting everyone's off...

Anne
November 21, 2006 7:52 PM

Great help this iste. Twice Ive had problems and found the answer here.
Many Many Thanks
Anne

mitch
November 23, 2006 1:06 AM

thanks, this info has been great helpp :)

amanda
December 12, 2006 7:03 AM

thanx man, my emoticons r showing now : Tools, Options, Messages tab, and make sure the emoticons options are checked :)

Kitty
January 27, 2007 2:33 PM

Like the person above that said go to "personal settings" on msn and then go to "message" and then click "show emoticons".

ash
April 9, 2007 6:10 AM

thanks guys :D. all sorted.

michelle
April 9, 2007 10:54 AM

cheers for the instructions, mine havent been working for ages! thanks for the help x

das dilly
June 27, 2007 9:37 PM

i checked the box and its still not working, i think it started after i downloaded a service pack or something for word?

B
July 8, 2007 5:28 PM

still doesnt work for me?i see em in my mesasge box..but when i press enter, i just see the :) or w/e

systamatics
July 27, 2007 4:46 AM

thanks!! :D it worked

JSpeach
July 31, 2007 2:16 PM

I am on a Mac and my version of MSN Messenger no longer displays custom emoticons. I just don't get it. I already upgraded to the most recent version so I have no clue as to why it suddenly stopped working. Maybe a bug in the Mac version? Anyone with a possible solution, your comments will be most appreciated!

Sidenote: I already have the show custom emoticons thing checked and what not so that is NOT the culprit. Please help!

LeXas
August 2, 2007 2:25 PM

WOOOOOOOOO THA WORKIN NOW =DD TAR XX

steve
August 11, 2007 6:45 AM

haha i feel like such and idiot all it was, was one click of a button thanks man!

Geri
August 12, 2007 5:53 AM

I've also been without my emoticons working my end for about three months. Just followed the directions above and checked the 'show emoticons' box, but still no workie. :(

Geri
August 12, 2007 7:10 AM

OK, I restarted my computer and Hooray, my emoticons are all working again - I am SO happy, thank you very much for the help.

Michael
August 18, 2007 1:23 AM

I followed the directions and nothing. I redownloaded it and yet still, nothing. It used to work fine then one day it just stopped showing emoticons.. they apear when im selecting them but once i press enter they dont appear to me, but they do to my freinds.

Fik
August 22, 2007 6:10 AM

I want just the opposite: to STOP showing custom emoticons. My friends just love them to the point of making their messages illegible. Unchecking the "Show custom emoticons" box not only does nothing, but if I return to the options windows later it is checked again.

lui
August 26, 2007 3:36 AM

it works..thx..

britt
September 15, 2007 12:35 AM

LEGEND! THANKYOU SO MUCH! i LIVE for emotions lol ;) chow peoples

matt
September 29, 2007 12:25 PM

OMG it worked im so glad i came here!!!!!!!!!!!!
cuz i was sending random emoticons without even knowing...

Laura
October 4, 2007 11:46 AM

Hey...thanx a lot 4 this tip...it really worked!!!!THANX SOOOO MUCH!!!!!!

Nadhia
October 21, 2007 4:33 AM

i feel so dumb. THANK YOU SOO MUCH. ive been seeeing no emoticons for 2 months.

and now its like... amazing thank you

Paula
November 16, 2007 12:35 AM

thank you leo. =D this was VERY helpful XD

Ricadonna
November 18, 2007 11:20 AM

My emotions are not working,When i use them its just the Leterrs.. Example (L) it will just be like that

sophie
November 20, 2007 11:19 AM

thanks im feeling like a dumb thing now woo ! x

symphonie
November 30, 2007 12:38 PM

i checked that box but nothing worked why?

yaaay
December 13, 2007 11:15 AM

wow...you have no idea how much your tip helped me!!!!
i have been chating on my MSN without Emoticons for over six months!
thanks alot.

mel
December 13, 2007 7:28 PM

omg thnx dude, woot they work now :P

yay!! love them ha ha

Melissa
January 6, 2008 10:05 AM

I checked the box hit apply then ok..and they still don't work! ARG whats wrong?!?!?

melissa
January 6, 2008 10:07 AM

Oh nvm! Just had to log out! YAY it works now THANK YOU!

Boost Junky
January 19, 2008 11:00 PM

thanks for the tip... the thing i dont get is that ive been using the newset version of messenger since it came out, and all of a sudden the emoticons stopped working, how does it untick itself?

me overseas
January 25, 2008 5:41 PM

feeling dumb too. and got it to work.
but it didn't work in the current opened windows - I had to restart the conversation and then it worked.
I have no idea how this box became unchecked though... (who knows).

amreen
March 25, 2008 7:43 AM

thank u soooo mch...been feelin depressed coz dose sweeties wudnt shw up !! thanx soooo mch!!{G}

marc
April 1, 2008 6:27 AM

My Msn Has Turned Spanish And My Emocions Arnt Working Either How Do I get It Back

LEOOWNAGE
April 6, 2008 8:12 PM

DUDE U OWN MAN CANT BELIEVE HOW SIMPLE IT WAS!!!!

i witnessed how the box got unchecked....but still dont know how....

I did system restore, reinstalled msn and planty of other crap to get it to work, thx a lot man u really saved my comp =D

Danikaa
June 4, 2008 3:56 AM

wow, thanxs alot, i was wondering why my emoticons wouldnt work anymore!

Laura
June 8, 2008 6:24 AM

wow yes worked for me too, i wonder how it became unticked!

Dani
June 8, 2008 12:00 PM

It getting relly annoying now , when i type in a emotion is just comes up with the bracket and letter but then all my friends can see them!
please get back to me

sophie
June 10, 2008 8:32 AM

i cant see my emoticons but my friends can all i see is the letter and the braket help!!!!!!!

Sophie
July 9, 2008 4:05 PM

Well I thought it was something like that, but I didn't know how to get to that menu :)

Feel a bit dumb now :$

Rit-chan
July 19, 2008 9:00 AM

One of my friends has done this several times ad his still raent working, any advice?

abbie
August 7, 2008 3:41 AM

thank you so much!!! having no emotions was driving me crazy. :P

nyx
August 12, 2008 1:04 AM

hmm.. i have checked my emoticon box but i still cant see my costume emoticons.But my friends on the other end can see them just fine.Any solution to this?

Jimbo
August 24, 2008 12:50 PM

TYVM man,, was gettin bored of the brackets and no's or letters lol

luigi
September 6, 2008 4:00 PM

NYX, chek the box next to the emoticon box, the one that says : custom emoticons

somedue
September 12, 2008 10:35 PM

Thanks man, worked. I've been wondering why my emoticons haven't been showing up for ages. People keep using them and their alternate text was appearing so I was getting a bit confused lol.

gareth
September 13, 2008 10:26 AM

tried this, but it still aint working, its really doing my skull in.

Lindsey
September 26, 2008 8:05 PM

okay, i tried that to to the options thing.
and the emoticons still arent showing up.

andreia
October 11, 2008 7:05 AM

okay dis happened to me heres how u do it......
1.go on tools
2.click options
3.den go on message
4.make sure dat show emotion and custom emotion is ticked
5.press apply
6.den sign of den bk in

meninavale
October 13, 2008 3:06 AM

no, guys, that doesn't work! the problem isn't in options... you can't see your emoticon if you don't write some text behind it... sometimes you have to write more text, sometimes less... don't know why, but for now it's the only way to see them... some bug, i think... try that, it works for me...

Jordyn
November 27, 2008 2:57 AM

OMFG THANKS!!!!!!!!!!!!!
iv'e been sitting on msn for days while i cant see any of my emoticons it was driving me Crazy
thank god for this otherwise id be going Insane by now

Jan
November 27, 2008 4:41 PM

I tryed what you told me to do but it still won't work, why??

kiara
December 1, 2008 7:24 PM

it wrks if u do the options then tools then messages and c lick show emoticons then sign out then back in =)

Jawzy
December 15, 2008 9:08 AM

Okay I'm havng the same problem as Jan and meninavale and its still not working. It can't have anything to do with the tools>options>messages because my boxes are checked, and still don't work after signing out and back in... any other suggestions? thanks =)

Threnody
January 8, 2009 6:18 AM

My friend had same prob as most of u, non of those advices worked that was in here, so she tried to uninstall msn, when she was doin that, msn gave her 2 options, uninstall or repair, and apparently that repair worked. So if none of those advices b4 this helps, try this ^^

zime
January 17, 2009 4:17 PM

ohh god it still dont work i do all the stuff and the emoticon still dont show up..this is driving me crazy should i download another one?

saba kazmi
February 5, 2009 7:46 AM

go on options then go on the tab that says masseges
and click show emotions
then look down, and click the apply button
remeber if u dont click it.,, it wont work
then click ok

Bob
February 8, 2009 6:20 PM

THANK YOU!
i wish i would have looked at this before i redownloaded MSN twice... i was so used to it the last time, its so weird now. :(

rotter
February 17, 2009 7:04 AM

To simplify your problem try this:

in a conversation window look at the top right and click
"show menu"
scroll down to "tools"
then click on "show emoticons" and it WILL work!!

binet
February 27, 2009 11:10 PM

yes insist to show emoticon in tools messages.
check, unchek apply close by clicking ok
go in tools menu
and check the menu show emoticon
this work
tx

Sarah
March 3, 2009 3:25 AM

when you have checked the emoticons have been ticked in the messages, click apply or ok, then sign out and start again

beth
March 24, 2009 12:51 PM

go on the tab that says tools and press show emotions if it haven't got a tick next to it

That what worked for me

ed
March 28, 2009 10:07 AM

Kiara suggest worked for me...thanks

Emily
April 4, 2009 10:54 AM

THANKYOU to "rotter" my life is now complete with a whole range of pretty emoticons!! the 1st way didnt work but when you are on the convo and click show emoticons it does! so thankyou again! over and out

jaz.
April 4, 2009 2:02 PM

i tried going into tools and the messenger tab and ticking the box that says "show emoticons" but it didn't work. any ideas?

C-ROO
April 14, 2009 8:33 AM

The clicking onthe show emoticons thing in a conversation worked 4 me the other solutions didnt so i recomned that..btw thanks 4 de help guyz

Hope
April 14, 2009 2:48 PM

i don't have a 'show emoticons' button ?

Jadee
April 18, 2009 1:59 AM

Well the same thing happened to me!
All I did was on one of the conversations your on, Go To the top Left and Click Tools and click show emotions ;)

But this did help me!

Tim
April 21, 2009 10:11 AM

Yeh thanks it works!!!!! Thakyou loads!! I was completely stuck it saved me from gettin in an expert to my house which would have cost loads coz I can't live without my emoticons! It changed automatically wen I change computer monitors for some reason! Thanks Again! Tim

Gerry
May 12, 2009 9:30 AM

THANK YOU! So simple and yet I was ready to download a newer version. Problem solved, thanks!

Laura
June 6, 2009 9:08 AM

You've got to go into the tools then options or that scroll down list that you get when you click on your name. It wont work straight away after you tick the boxed you have to sign out and then back in, It worked for me!

Tammie
June 7, 2009 3:02 AM

That did not help at all. i do not have an options button. :( never mind.

ms thang
June 28, 2009 12:16 PM

YESS THANKS SO MUCH I WAS LIVING SO LONG W/O EMOTICONS WORKED FOR ME .. n for those that it didnt work you have to restart your msn befre it works.. thnkx lots

amy
July 4, 2009 11:47 AM

hi my emoticons are not working and there not showing on my friends either. when i go into tools and then emoticons i do not get the show emoticons option.

jacky D
July 12, 2009 6:09 AM

wow,thank you so very much. the lack of emoticons was immensely annoying, now all is solved!!! thank you!!
easy route= go on convo
1-show menu (with new version of msn-icon on far right or top toolbar)
2-tools
3-show emoticons

click on it and all of your emoticons are back!!

Harley
July 26, 2009 3:29 AM

Heloo Iv lost my emotions too buh im using the new msn and there isnt a tools :S !! HELPPP

Ashley
July 30, 2009 8:28 AM

It didn't work for me in either ways. When i talk to my cousin they dont work but when i talk to other people it works. Why dosn't it work with some convo's?

natalie
July 31, 2009 12:17 AM

it was really goood at first i didnt think it would work but then i tried pressin on tools and show emoticons an magically it showed!!!! thanks sooo much leo i hope you make some more of these useful comments to do with helpin others!!!!

Danielle
August 2, 2009 4:12 PM

omg! thank you soooooo much! ive been trying to work this out for AGESSS! and thanks so much 'Jacky D' for explaining where it is :L i couldnt find it at all. thanks SOOOOO much for helping meeee :-)

hannah
August 5, 2009 7:32 AM

thankyou so much 4 your help. i was getting really annoyed because my emotions were not showing up, but now ive fixed them by
(1-show menu
(2-tools
(3-show emoticons
and now they appear. i was just about to download a new MSN, but now i dont need too. thankyou. :D

Staceyy :)
August 9, 2009 7:33 AM

Heyy :)
Thank you so much laura thu one thats posted the first comment on this pagee :)
My emoticons were not working and i done what you said with the options menu and then i signed out and it workedd :) xx

meg
August 10, 2009 11:59 AM

it still dosent work 4 mee :@ getting stressed heree

Jonathan
August 11, 2009 6:35 AM

Thanks Leo,my emoticons stopped working all of a sudden and my msn messenger was so boring looking without emoticons,now its back to normal,i wouldn't have thought about that.

Jacqueline Jones
August 12, 2009 10:51 AM

Hello Leo: I've just installed Windows Live Messenger and was getting v. excited at the prospect of winking! Sadly while the installation conpleted successfullythe Wink icon is greyed out notwithstanding that I've downloaded a couple from the Messenger home page. Any ideas? Thanks

Wandy
September 13, 2009 8:12 AM

Wow! Thanks! It totally worked for me. ^^ I am so happy.

Harry
September 25, 2009 8:45 AM

it didnt work for me at first, but then I did it on the MAIN msn menu, i then signed out and back in and it worked!

Moo
September 28, 2009 11:22 AM

Hey, really useful!

But I don't know why mine got unchecked...
It is back when I just re-check it!

Marx
October 3, 2009 10:39 PM

this is very wel for those who dont knoww about tools and such
but, my box for showing emotes is clicked
and my msn does not save any emotes
a all..

Tanya
October 4, 2009 8:44 AM

Wheres the tools button ?

Tanya
October 4, 2009 8:51 AM

YAY! thankyou, so much. Ive been getting really anoyed with them not working :)

judz
November 4, 2009 12:24 PM

Wow, that's fantastic...it worked first time. I can't believe I didn't think of typing the problem into google sooner!! Thank you

Mariam
November 7, 2009 12:46 AM

WHERE IS THE TOOLS MENU OR THE MAIN MENU ON THE NEW MSN ! I TRIED THE CHECK THINGY BUT IT DIDN'T WORK !

Ashley
November 9, 2009 3:03 AM

OMG thankyou so much, i woulda never thought of that.

am
November 12, 2009 12:55 AM

wow great your eays worked. . my mssensger suddenly stopped working. i found your forum. and it worked. great keep it up.
am

archad
November 26, 2009 7:34 PM

thank you very much indeed its working on me i wouldnt think something like that but thx google and the one who creat google god bless him thank you for the help

Toon
January 3, 2010 3:23 PM

ive clicked the all the boxers and its still not showing them ??


Nicole
January 4, 2010 4:05 AM

Thank you, worked great, still not sure how the box became unchecked to begin with but it works again now :)... Thanks again!

Jmicaallef
January 10, 2010 12:23 PM

Toon...you have to sign out and sign back in
make sure u checked them and apply them and not click OK first...

millie
February 1, 2010 8:58 AM

eeeerrrr i dont get how u make i work again plz will u help me im a bit stck

ChingChongChie
February 3, 2010 8:28 AM

WOHOOOW. thanks alot guys it worked for me perfectly ,, thats easy..

by the way i would like to remind people, they have to sign out then sign in again for the task to function..

thanks to interenet, thanks to google, thanks to who answered this question

t.c

JK

A.Z
February 7, 2010 8:14 AM

OMG ty!! I uninstalled and installed several times.....so easy!! thanx!! =D =D

Larry123
February 23, 2010 9:54 AM

I have done the thing at the top, and they still don't work, please help ?!

BOOMBOOMPOW
February 24, 2010 11:31 AM

wohooo loool nevver thought it would be that easy :D THANKS :) dont forget to restart your msn dudes!

Ryan066
March 1, 2010 1:18 AM

Omg!! Didn't think it was so easy. I've uninstalled it several times with much frustration. Thank you!

Monica
March 1, 2010 8:51 PM

woooooo!!! thank you! make sure you restart it!

david brown
March 4, 2010 12:34 PM

i have windows live messenger and i cant see peoples emotions when they send them 2 me or when i send them. i went to tools and then emotions as said u said ans there was nothing to click. what do u recommend i do. i would be so gratefull :)

sharmin
March 17, 2010 10:02 AM

my emoticons never worked they did at first buh now they dnt

lucy
April 2, 2010 8:11 AM

my msn has been fine for years and now the emotions are not working i have tryed the suggested things but they arnt working is there any other way??

Karen
April 3, 2010 3:43 PM

Just Press alt and then T and then E

Me
April 4, 2010 9:35 PM

This should help some people. I never noticed the option to show/hide emoticons because it was in my home language,which changed the words "Show Emoticons" to "Show Expressive Icons" and I didnt realize it was that,maybe that can help some of you.

Gemma
April 10, 2010 11:50 PM

i have tried everything and it still isnt working :/

ronny
April 14, 2010 5:58 PM

thanks for the help it was usefull the (alt,T,E) it worked for me :) :D

Chloee
May 4, 2010 1:18 PM

Yehhh Alt T E works >.

asd
May 11, 2010 9:11 AM

(alt,T,E) it worked for me!!!!!

Janet
May 19, 2010 12:21 PM

I tried setting the Show Emoticons and Show Custom Emoticons; I tried Alt +T, E; I have even reinstalled Live Messenger and still my custom emoticons don't work. Any other ideas? (Running Windows 7, BTW)

jennifer
May 22, 2010 11:10 PM

thanks it worked. YAY!

DELISA
June 5, 2010 8:32 PM

my msn plus icons are not showing when i send then in ah conversation but my friends see it fine ....what to do to get it bk

aimee
June 9, 2010 11:22 AM

alt, t, e didnt work. any other ideas?

Waleed Ahmed
June 20, 2010 11:34 AM

my msn plus icons are not showing when i send then in ah conversation but my friends see it fine ....what to do to get it bk

cm
June 22, 2010 6:11 AM

go on a conversation and do alt t then e and keep doin it !! it works :)

louise
August 14, 2010 3:12 PM

press alt, then a bar will show at the top of the page - click tool then click on show emoticons.

Lui
November 3, 2010 10:10 PM

If that doesn't work for you, update your flash player.. that actually worked for me!

boss
December 2, 2010 10:50 PM

i found the the problem go here
1- tools from the same page between u and ur friend not from the list of contacts
2-mark on show emticons from the same list.
just that good luck all

Karina
January 27, 2011 12:01 AM

Thank u very much Louise it worked lol finally!!!@#

Miguel Rivera
March 18, 2011 9:06 AM

Nice work Leo. I can see my emocons again, thank you all.

Karim Akiki
September 19, 2011 2:31 PM

i tried this ! but i keep ticking the show emoticons box and it keeps undoing it in a very weird way ! i'm gonna try updating flash player

Sophie
October 6, 2011 12:56 PM

i tried what you suggested but my emoticons still arent showing up on my screen =/ , is there anything else i can do ?

nia
October 8, 2011 6:28 PM

well my problem is this===>>>i had the version of msn the one before the messenger essentials..i didnts like it and i installed the last one i had.i kept my emoticons and put them in the file but since then i cant use them is like they dont appear any more.msn doesnt recognise them any more.but even when i had again than version i never had that problem.i took a look at the box that says show emoticons and it is checked.so what i have to do know??

Peggy
October 13, 2011 8:44 PM

I had this issue for a couple of months, where MSN Messenger would uncheck emoticons after I went in and checked the box. I had installed Messenger again, and my computer was fully updated, including Flash. What finally worked was checking show emoticons, uncheck show custom emoticons, and it finally worked.

Frances
December 10, 2011 10:40 AM

my msn messenger will not check in, hit apply, then ok ,I , go back in and it is unchecked again, this keeps on going on, though others can see my emotions and copy them I see none of mine or theirs

Pak
March 8, 2012 2:30 AM

Frances: I had your problem too and I fixed by:
1. go into settings , uncheck 'Show Message Timestamps', click ok.
2. go into settings again, check 'Show Message Timestamps' and 'Enable emoticons' etc.
3. click ok.

almas
March 25, 2012 2:52 PM

I faced this problem and I solved it in this way I went to tools then options then messages now the problem was that every time I check show emoticon and press apply then okay I back to messages and find the mark disappeared so the solution was in this way I removed all marks in messages and only pressed mark on show emoticon then I pressed apply then okay so
my emoticon worked correctly then I back to messages and marked the other choices then apply and okay I hope my answer was useful

jackie
September 12, 2012 3:24 AM

how can i fix this problem?

DBM
November 1, 2012 12:38 PM

What Pak wrote solved the problem for me.

debbie
January 8, 2013 8:41 AM

the show emotions tab will not stay ticked?? help?

Comments on this entry are closed.

If you have a question, start by using the search box up at the top of the page - there's a very good chance that your question has already been answered on Ask Leo!.

If you don't find your answer, head out to http://askleo.com/ask to ask your question.