Helping people with computers... one answer at a time.

The first suggestion is to make sure that you've got the correct device drivers installed for your mouse and track pad.

Dell gives me two solutions to disable the touchpad. One is through the mouse page, but it has no reference to touchpad. The other is through Fn + F6 (the function key). Neither solution works on my Inspiron 1720 upgraded to Windows 7 from Windows Vista. Any solutions you can recommend, please?

In this excerpt from Answercast #54, I look at an upgraded computer that is having difficulties disabling the touchpad. An updated mousepad driver is the first (and maybe last) place to look.

Turn off the mouse pad

Unfortunately not. The ability to turn off the touchpad is a fundamental function of the drivers that are installed for that device. Those drivers expose the ability, or the functionality, in the Control Panel; in other words, on the mouse page in Control Panel that you've already looked at.

If that page doesn't show you the track pad as something that can be disabled, then I don't know of a way to make it happen.

Check your drivers

What I would suggest you do is make sure that you've got the correct device drivers installed for your mouse and track pad. Beyond that, assuming you've got the latest and that functionality is still not exposed, then I'm afraid I simply don't know of a way to disable the touchpad.

Article C5826 - September 19, 2012 « »

Share this article with your friends:

Share this article on Facebook Tweet this article Email a link to this article
Leo Leo A. Notenboom has been playing with computers since he was required to take a programming class in 1976. An 18 year career as a programmer at Microsoft soon followed. After "retiring" in 2001, Leo started Ask Leo! in 2003 as a place for answers to common computer and technical questions. More about Leo.

Not what you needed?

4 Comments
Guin
September 21, 2012 8:23 AM

Hi, I had the same problem with my Inspiron 1545. Leo is right about needing a driver. Google Inspiron 1720 touchpad driver and it will bring up a couple of links. Here's the one from the Dell website. http://www.dell.com/support/drivers/us/en/04/DriverDetails/Product/inspiron-1720?driverId=XV8FK&osCode=WLH&fileId=2731100044 Then follow these instructions from an anonymous but helpful internet source:

1) Some tell you to go to Control Panel, Hardware, Mouse, etc. but when you get there, the touchpad option isn't there.!!! It's okay. You are not crazy.

Once everything downloads, and you restart your computer, NOW YOU CAN go to Control Panel , Hardware and Sound, Mouse, and voila!, there it is. Click on that huge fat arrow, and it will take you where you want to be. "Button Settings", "Device Select", "Disable Touchpad" (bottom left of that window).
Whenever I typed, my cursor would jump all over creation. And since I type fast, this was a huge pain. Disabling the touchpad should fix the problem. I hope this helps you! (And if you ever want to revert back, just do the same thing)

Ron007
September 21, 2012 10:23 AM

Sometimes reverting back to an older version of the driver will restore the lost functionality that has been 'New and Improved" away ...

If all else fails, there is is the Red Green fix - DUCT TAPE! Well, taping a piece of paper or thin cardboard (cereal box) so you can flip it on top of and off of the touchpad as needed. It it ain't pretty, but it works.

Susan
September 21, 2012 2:36 PM

Had the same problem on my husband's brand new Dell Inspiron N5050. After he and I both searched on-line for fixes, finally found on a Dell forum the advice that you give to download the driver for the mousepad. After installing the driver, I didn't have to disable the mousepad. Here is what I did and it worked: go to Control Panel, select Hardware & Sound, then, Devices and Printers, then Mouse, then Dell Touchpad. On that screen, click on the link that says, "Click to Change Dell Touchpad Settings". One of the icons will be labeled, "Touchpad Settings". Uncheck " Tap to click". This is in Windows 7 OS. Completely fixed the problem.

Guin
September 21, 2012 5:10 PM

Yes, but you need to have the driver installed before it shows up on the control panel. Grrrrr.

Comments on this entry are closed.

If you have a question, start by using the search box up at the top of the page - there's a very good chance that your question has already been answered on Ask Leo!.

If you don't find your answer, head out to http://askleo.com/ask to ask your question.