Helping people with computers... one answer at a time.

How do I disconnect the touch pad on the Sony Vaio laptop?

I don't have a Sony so it might be a little different on your machine, but there are definitely places to look.

I'd start with the Mouse settings in Control Panel. I'd specifically look for something that allows you to control or turn off the touchpad. If that's not there, then in the Hardware tab therein, you could try disabling the device that corresponds to the touchpad. The only catch is that the device might not be called "Touchpad". As I sit here working on my Dell, the Touchpad is actually referred to as a PS/2 Port Mouse ... meaning that it's just mimicking a standard mouse.

Be prepared to know your keyboard-only interface if that disables your "other" mouse as well. That could happen, and the way to restore that is to re-enable the driver.

If, like my Dell, your computer has both a touchpad and an "eraser head" mouse, unless there's something specific for it in control panel, you'll be disabling or enabling both together.

If there's nothing in the Control Panel that allows you to control your touchpad, another place to look is in your system BIOS. When you boot your machine, before Windows begins loading, you're probably given the option to hit some key to enter setup, or press a function key to change BIOS settings. Exactly where will vary a great deal from one manufacturer to the next, but I have also seen options in the system BIOS that allow you to control it's behavior.

Article C2449 - October 30, 2005 « »

Share this article with your friends:

Share this article on Facebook Tweet this article Email a link to this article
Leo Leo A. Notenboom has been playing with computers since he was required to take a programming class in 1976. An 18 year career as a programmer at Microsoft soon followed. After "retiring" in 2001, Leo started Ask Leo! in 2003 as a place for answers to common computer and technical questions. More about Leo.

Not what you needed?

23 Comments
Bert
November 2, 2005 10:50 AM

(Giving something back to Leo) --- Sony's touchpad can be a pain. Accidental touch can make cursor jump elsewhere when you are trying to type a document.

So, plug in a mouse and then right-click My Computer, Properties, Device Manager tab, Mouse, highlight Alps GlidePoint or the equivalent, Properties, check "Disable in this hardware profile." If that doesn't work, the touchpad software is corrupted. Re-install Alps and then disable it per the above.

tranvanhung
December 9, 2005 12:19 AM

Can you show me how to disconnect the touch pad on the Toshiba laptop, please!
thanks!

omar
February 26, 2006 6:17 PM

Toshiba touchpads can usually be disabled with the special functions keys. On most it is FN + F9. 'F' keys should have pictures hinting what their secondary functions are.

Barry Bradley
March 8, 2006 7:08 AM

Actually, the only way I found I could do it was to go Start, Control Panel, Sony Notebook Setup, Device, and then untick the pointing device tickbox. Confirm this when the button appears and enjoy cursor-jump free tying from now on.

Holly
March 14, 2006 5:01 PM

how do you reconnect toouchpad?

Jeff
March 14, 2006 11:29 PM

I have been having problem with the touchpad for YEARS...Thank you for the FN+f9 holy %$#* that is awesome. I had a card taped over my pad for 3 years because I could not figure it out.

Tana-Lee
April 12, 2006 6:49 PM

Aloha,

My Toshiba 1135-S1551 Alps touchpad is not responding to selections I made in properties (i.e., hide cursor when typing). I re-installed the driver to no avail.

PLEASE help me resolve this problem!

Tana-Lee

Thies
April 13, 2006 8:59 AM

I've accidently shut off a touchpad for a laptop by preventing the processes that control it from starting up at boot time.

Used msconfig and services.msc to stop these processes. The actual process names will vary per laptop and this may not even come close to working if the touchpad is controlled by hardware that's built in, but it's worth a shot if you really wanna stop the touchpad altogether.

Go through your process and services lists and Google those you think are involved with the touchpad. Stop 'em from running and voila.

Earlene
June 9, 2006 11:04 PM

To disable touchpad in my Sony Vaio:

Open My Computer

Open Local Disk (c:)

Open Program Files folder

Open Sony folder

Open Setting Utility Series folder

Open VCCPointingDevice

"Built-n Pointing Device" window pops up

Uncheck the Enable box.

Say yes, I am sure.

Kurt Sailer
July 25, 2006 8:26 PM

I tried to disable the ALP touch pad on my Dell Latitude D610 but its not possible as the function is grey and can't be changed. Do you have any other idea?

Kyle
September 3, 2006 3:35 AM

I had this exact same problem, and for some reason, when I touched the touchpad, it would move the pointer and I couldn't disable the touchpad under Control Panel > Mouse. Because the touchpad configuration wasn't even there.

So after looking all over the Internet and not finding an easy solution, I tried something and got the solution to making touchpad show up again under Control Panel > Mouse properties.

For some reason, apoint.exe (the ALPS touchpad program) stops starting itself when Windows boots itself, making the touchpad configuration inaccessible.

So this is what needs to be done:

1) Start menu > Search > search all files/folders for a file named apoint.exe (should be in C:\Program Files\Apoint)
2) Right-click on apoint.exe, create a shortcut.
3) Find your Startup folder and put the shortcut in there. (just press START, go to All Programs > Startup, and put the shortcut in that folder.)
4) Reboot then check Control Panel > Mouse, and touchpad configuration should be displayed.

P.S. You do not even have to reboot, you can just execute apoint.exe and touchpad configuration will show up in Control Panel > Mouse. But be sure to put apoint.exe SHORTCUT (***not the file itself***) in Startup folder if you want it to work every time you reboot.

Hope this helps.

samai
October 4, 2006 6:22 PM

my touchpad dont work

kass
November 24, 2006 2:13 PM

THANK YOU FOR THE FN+ F9... I almost thought i had to give back my toshiba to the vendor.

Dave Burley
November 25, 2006 11:13 AM

Leo,
I recently acquired a refurbished Dell Latitude D600 and I find it very annoying to have to click the touchpad buttons after I move the cursor. Any way I can just move the cursor and start typing?

Thanks,

Dave

Richard
November 30, 2006 4:22 AM

I have tried everything listed to disable the touchpad on my Latitude PP01L but I can't find any of the files listed above. This thing is going to drive me bonkers.

Thanks for any help!

Richard

Mr. T
December 10, 2006 1:52 PM

Sony VAIO PCG-K27. Control Panel/Sony Notebook Setup/Device/uncheck pointing device/OK.

Sandra Kane
February 5, 2007 2:56 PM

Hi, I have a Toshiba Satalite lap top, I had the new XP profesional put on.
I can't find the "Touch pad" device to disable it.
Can you help me please?
Thann you,
Sandra L Kane

Henry Bosco
August 20, 2007 12:21 PM

How can I disable the #@!!!+??! touch pad on my Dell Inspiron 5100 laptop?

Sue
November 20, 2008 4:37 AM

I uninstall the ALPS touchpad driver as suggested by Leo because I don't have the disabled button. I found this version of ALPS driver disables the touchpad when a USB mouse is attached to the laptop:

http://www.laptopvideo2go.com/forum/index.php?showtopic=7121

Sue
November 20, 2008 4:42 AM

I am using Sony Vaio NR11 by the way.

Phillip Grant
March 16, 2009 8:07 AM

I have a Dell Latitude/D620 and I was wandering how to disable the mouse pad and just use the pointer in the middle of the keyboard and the two buttons below the space bar. I had the same version laptop and it had the icon on the bottom of the screen, so I am not sure if a program has to be downloaded or not.

I have that same model, and I'm not aware of a way to disable just the trackpad.
- Leo
17-Mar-2009

Estelle
October 16, 2011 8:30 AM

I also have a problem with my touchpad. I have a Dell D620. I'm running windows 7 and it's just been upgraded to 64 bit. I use and external mouse and the touchpad is driving me totally crazy. There's no option to turn it off in the control panel. Please help before I throw it out the window!

Gabriel
February 19, 2012 6:20 PM

Your post helped me a lot knowing how to disable my touchpad before searching a lot on the internet without good results. Thanks Leo!
Greetings from Chile.

Comments on this entry are closed.

If you have a question, start by using the search box up at the top of the page - there's a very good chance that your question has already been answered on Ask Leo!.

If you don't find your answer, head out to http://askleo.com/ask to ask your question.