Helping people with computers... one answer at a time.

Getting MSN Messenger to stop logging in automatically is fortunately a quick and easy fix to make.

How do I get Messenger to stop logging in automatically?

Assuming you mean MSN Messenger, go to Tools, Options, and on the General tab you'll find a setting: "Allow automatic sign in when connected to the internet." Just make sure that is deselected.

Update:

There's a new version to this article that includes detailed instructions and a downloadable video here: How do I stop MSN Messenger from starting automatically and logging me in?l

Article C2014 - June 9, 2004 « »

Share this article with your friends:

Share this article on Facebook Tweet this article Email a link to this article
Leo Leo A. Notenboom has been playing with computers since he was required to take a programming class in 1976. An 18 year career as a programmer at Microsoft soon followed. After "retiring" in 2001, Leo started Ask Leo! in 2003 as a place for answers to common computer and technical questions. More about Leo.

Not what you needed?

27 Comments
manna
July 14, 2004 3:28 PM

i want to stop sign in auto matically because when ever someone eles other than me on the internet my messenger will automatically open and they can read my mail.i need help for this

Leo
July 14, 2004 3:33 PM

Was the note at the top of the page unclear?

Roger
August 30, 2004 5:20 AM

Thanks, Leo, for your help on Windows Messenger, but I’m still confused. I’m a new user of Windows XP Professional. When I logon to the Internet, I get the message

“Windows Messenger - a newer version is available - you must install the newer version in order to continue. Woud you like to do that now?”

but I don’t use Windows Messenger so I want to get rid of this message. Your comment at the top of this thread said “turn off...Options, Preferences, Run Windows Messenger when Windows Starts” but you didn’t say which program you were referring to. Later you said, turn off the "automatically log on to Windows Messenger" option in Outlook Express's Tools.Options.General” I DID do that, but the message still occurs the next time I log on. So I’m sorry to repeat the same question, but I still don’t understand how to turn off my message “...a newer version is available...” Thanks for your help!!

Leo
August 30, 2004 9:00 AM

The "Options" menu I'm referring to is in Windows Messenger. SO open Windows Messenger, click on the Options menu and then the rest of the instructions should make sense. The 'update' message is happening because Windows Messenger is running, so if you stop it from running automatically you should no longer get that message.

Mijay
September 17, 2004 1:13 PM

I have all of those options de-selected, and yet it still signs me in automatically. Any suggestions?

Leo
September 17, 2004 8:32 PM

Are you sure that's true for both Windows and MSN messengers? Or one of them is still running?

Nathan
September 18, 2004 2:22 PM

I have this problem as well, I think its some kind of virus or spyware. I'm afraid to touch it.

Stanley E. Thacker
September 26, 2004 9:05 PM

I've had the same problem for weeks, now. Anytime I sign on to the internet I get the box which says in the dark blue stripe at the top:
WINDOWS MESSENGER. In the lower right corner is an icon which, when I hover over it says "Windows Messenger - Not Signed In. I clicked in that, then clicked open, and followed the instructions fine until you said 'General' tab. None there! Is this some sort of spyware, or is Microsoft being this pushy to get me to update Messenger? I don't use it, and don't want to, but like another user said earlier, I'm afraid to touch it. So far, I click no, and it goes away until I disconnect then reconnect to the internet, then there it is again. I'm about to pull my hair out. Help, please.

Baz
September 29, 2004 10:48 AM

I was looking for a way to stop windows messenger from REMEBERING the log in information.

To do so, go to the Control Panel -> User Accounts, and under "related tasks" click "Manage my network passwords".

There you'll find a list of address that have logged on the messenger. To remove the automatic one, delete the last one (/.NET password)

Hope this helps.

paul
October 25, 2004 11:18 AM

If you want to stop messenger from logging you in automatically, or remove an account from the drop down menu then this is what you need to do.

1. Open your control panel and select the "User Accounts" applet.

2. Select your username by clicking on it.

3. In the "Related Tasks" pane click on "Manage my network passwords".

4. To stop the auto log in highlight "Passport.Net\*(Passport)" and click the "Remove" button.

5. If you want to remove an address highlight it and click "Remove".

That's it. Just click the close button when you have finished and auto log in is history. This tweak works on both XP Pro and XP Home.

Savanne
October 28, 2004 2:16 PM

I went to the user accounts /managing my network passwords/
then clicked "passport.Net\*(passport) and hit removed.
but its not removed, its still there...

jack
November 15, 2004 11:55 PM

i think msn has a bug which doesnt work well with jetstream (broadband) because my msn was fine until a few months ago when i got broadband. I dont have a virus and no spyware so it must be my firewall or broadband connection. i dont think theres anything you can do about it :(

digoron
December 1, 2004 11:29 PM

than you paul

Carlos
December 15, 2004 1:48 PM

Dear Paul,

Thank you for your support. It worked well. Tkx

Nate
April 6, 2005 3:17 AM

Hi there... I absolutely hate MSN but with most of my family using it I don't have much choice... Problem - Although I have not signed in to MSN (all auto logins are turned off with MSN showing as "signed out") people can still see my online status through MSN and open a chat dialogue!!!! Will deleting "passport.Net\*(passport)" fix this?

Leo
April 6, 2005 9:36 AM

It should. So would simply not running MSN Messenger or Windows Messenger until you actually want to chat.

Nate
April 6, 2005 8:24 PM

I don't run MSN until I want to chat, that's what irritated me the most. Thanks for your help.

dilligad
April 14, 2005 11:44 PM

I have Windows XP and Outlook XP(2002) Even though I deselect options on messenger it autologs on several times while I'm on my PC. Solution: In outlook click on tools>options>other and deselect the instant message box. Hope this works for you. -Aloha

katie
May 1, 2005 8:13 AM

You will not need to respond to this message it is a simple thankyou message as i have been trying for months to stop my msn from automatcally logging in and thanks to you i have done it! with your help!
Yours
Faithfully
katie x

jon
June 14, 2005 2:11 PM

to get rid of the auto sign in go to start>control panel>user accounts>"the account that your on">manage my network passwords (top left corner)... just delete the one thats not an email... u can delete all of them if u want and there will be no damage done to your accounts or computer because they reappear when you sign on to msn agian...

if u mean it signing on wen u turn on the computer...
go to msn messenger
tools>options>general
then untick the "sign me in to msn automatically when connected to internet"

gg?

Frustrated
June 28, 2005 10:13 AM

Hi Leo - I have done all of the Above suggestions you have offered and to no avail ~ MSN 7.0 still logs on automatically without my consent - Argh! Could MSN Plus be a culprit? I never use Windows Messenger - would deleting this program be of any use? Any suggestions would be greatly appreciated. FYI - I also work with Outlook 2000 calendar open. Thanks again Leo!

andy
July 27, 2005 1:37 AM

thanks youve really sortrf out a long running problem thanks.

NEED HELP NOW
July 29, 2005 1:13 AM

i have pressed the sign me in automatically when i dont want that how the heck do i get that off plz help me as i have an older sister and will chat to my mates about things i dont want please help me PLEASE IM BEGGING YOU TO REALLY BADLY GIVE ME SOME HELP

Leo
July 30, 2005 4:43 PM

Sign out. Then, go to sign in again, and make sure that the setting is checked or unchecked as you want it.

wintech
August 6, 2005 6:03 PM

1. start-->controlpannel ---> double click user account

2.click 'Change an Account'

3.Select the account from the list.

4.On the right hand side ,select ' Manage my network password'

5. From the popup window, click the account and select remove.


6. Go back to step 3 and repeat the same for all users with passport information stored.

tommygirl
December 22, 2005 8:33 PM

1. click start button-click user account
2. click - change an account
3. Select account from the list
4. On the right hand side, select Manage my network password
5. From the pop-up window, click the account net passport and select remove.
After all this you will be able to sign in to your messenger like the old way by entering your email n password. It works!!

Leo A. Notenboom
January 2, 2006 5:42 PM

I'm closing comments on this article. There's a new version that includes detailed instructions and a downloadable video here:
http://ask-leo.com/how_do_i_stop_msn_messenger_from_starting_automatically_and_logging_me_in.html

Comments on this entry are closed.

If you have a question, start by using the search box up at the top of the page - there's a very good chance that your question has already been answered on Ask Leo!.

If you don't find your answer, head out to http://askleo.com/ask to ask your question.