Helping people with computers... one answer at a time.

Outlook 2010 delivers messages for multiple email accounts into multiple inboxes by default. I'll show you how to set the delivery folder yourself.

Outlook 2010 seems to set up a separate inbox for each email account. I have five accounts! That's five different inboxes that I have to keep looking in. It wasn't that way in previous versions. How do I get it back?

If you're using IMAP as your email access protocol, I believe that separate folders are required. However, if this worked for you in previous versions, then you're probably using POP3.

I'm not really sure why, but Outlook 2010 seems to now default to setting up a new inbox for each account you have. Heck, if I read things right, it might even default to setting up a new .pst file for each account.

We should be able to tell Outlook 2010 where to go ... er, I mean, where your email should go.

More than one email account

It's becoming more and more common for people to have multiple email accounts. This is particularly true in business, which has always been Outlook's primary target.

In the past, Outlook, like most email programs, would simply deliver all email into a single inbox regardless of which email account received it. If you wanted something different, say different folders for each account, your only option was to use "rules". Rules are instructions that tell Outlook to do something specific with a received message if it meets a particular criteria. For example, a rule might indicate that if a message is received on this account, move it to that folder automatically.

Outlook 2010 seems to have thrown this model upside down, automatically configuring each account to deliver into its own inbox.

While you can use rules again to send all messages into a single folder as they arrive, there's actually a simpler way.

Changing the delivery destination

In Outlook, click the File tab:

Outlook 2010 File tab

If it's not already selected, click the Info tab; then click Account Settings:

Outlook 2010 Account Settings button

In the resulting drop-down list, click on any email account that you wish to modify.

This will bring up the Account Settings dialog box:

Outlook 2010 Account Settings Dialog

Click the E-mail tab, if it's not already selected.

This dialog will include a list of your configured email accounts. You can see that I have only one here.

Click on an email account with a delivery location that you want to change and then click the Change Folder button near the bottom of the dialog.

Outlook 2010 Delivery Location

The Delivery Location dialog will allow you to choose which folder you want email to be delivered in for this account. That folder can be in any currently open .pst file. As you can see, you can also create a new folder or a new .pst file as well.

Click on the single folder where you want all of your email to be delivered; then click OK.

Now, repeat this process for each email account by simply clicking on the account and then the Change Folder button.

When you're all done, click on Close.

Article C4820 - May 15, 2011 « »

Leo Leo A. Notenboom has been playing with computers since he was required to take a programming class in 1976. An 18 year career as a programmer at Microsoft soon followed. After "retiring" in 2001, Leo started Ask Leo! in 2003 as a place for answers to common computer and technical questions. More about Leo.

Not what you needed?

May 29, 2011 8:46 AM

Hello, Leo! Often, when I look for solutions to problems, I’m directed to your informative websites, and I appreciate your expertise and knowledge! The above mentioned issue fits right into my query. I’m using Outlook 2010 and had to start from scratch again establishing Outlook, since my brand new Dell computer’s hard drive crashed after one week of use. (Unfortunately, I hadn’t performed backups yet, since I was still setting things up.) I have all together four e-mail accounts that I access through Outlook 2010, and all are listed with their subfolders. On my customized Quick Access Toolbar, I have an “Empty Deleted Items” icon that, when clicking it, used to empty ANY of the four e-mail accounts’ “Deleted Items” folders. Now that icon only empties the items of my default e-mail account. Is there a way to change this, so the Empty Deleted Items” icon on the Quick Access Toolbar will include ALL of my e-mail accounts?

david hidy
June 3, 2011 6:45 PM

I spent hours on this. And, each time I missed the setup DELIVER NEW MESSAGE TO
new outlook data file (dafault)
existing outlook data file. on the inet email settings page.

December 6, 2011 7:01 PM

I have tried to do this process, but I do not have the "change folder" icon in the account settings. I only have 1 account set up, but I want all emails to go into the outlook data inbox. My settings are IMAP, does this make any difference??

December 6, 2011 7:09 PM

Please disregard my last comment. I have fixed it, I set up the email address again, but I did it manually and set it up as pop, thanks.

August 16, 2012 7:28 AM

Thanks for this. I was using rules to copy stuff to my common inbox, but send emails and outbox items were in separate accounts. This solution solved all that. Thank you!!!

September 16, 2012 2:39 PM

Hello Leo,
Someone is sending me emails several time a day to me from my personal email address (the one I sued to write this email). It's always about offering to work with them. There is an email at the bottom of each message so I demanded in vain to stop.
Considering the type of message, I guess it's to send a mass mail! How can I stop this?
Is there a place to complain for harassment?
Thank you for considering my question.

November 19, 2012 11:26 AM

Thanks for this excellent advice which I just came across after doing a search for this solution. Can the same be done with "sent" mail? Have all sent mail arrive in one default mail sent box even though it's sent from different POP accounts? Essentially I would like the all-in-one-place functionality of previous outlook versions. I'm even tempted to go back to pre 2010 which I still have on my laptop. Maybe you should start a vote on this aspect on your blog that could be submitted to Microsoft. I'm imagine they're many others equally frustrated by this.

Comments on this entry are closed.

If you have a question, start by using the search box up at the top of the page - there's a very good chance that your question has already been answered on Ask Leo!.

If you don't find your answer, head out to to ask your question.