Helping people with computers... one answer at a time.

It should be completely transparent. Without knowing exactly why you consider it to be annoying, I'm going to recommend that you leave it set.

I recall making the change from HTTP to HTTPS when I log on to Google Plus, but it's more annoying than helpful. How can I go back? I'm using Vista on a Dell Inspiron 1505. All updates have been made.

In this excerpt from Answercast #51, I look at turning off https in Google Plus and how critical it is to leave the security features turned on.

Https security

What I really want to understand here is exactly why you think it's annoying. It should be completely transparent and that's one of the reasons I don't believe there actually is a way to go back.

Account settings

You can certainly look in your account profile, your account settings, and see if perhaps there is a way.

  • But I don't recommend it.

  • I actually don't think it's there.

  • I think that HTTPS is very important

Like I said, it should be completely transparent so without knowing exactly why you consider it to be annoying, I'm going to recommend that you leave it set.

Like I said, I'm not sure you can unset it. It's simply that important.

Article C5794 - September 9, 2012 « »

Leo Leo A. Notenboom has been playing with computers since he was required to take a programming class in 1976. An 18 year career as a programmer at Microsoft soon followed. After "retiring" in 2001, Leo started Ask Leo! in 2003 as a place for answers to common computer and technical questions. More about Leo.

Not what you needed?

Billy Bob
September 9, 2012 4:35 PM

Let me take a crack at why it might be IE constantly popping up a window warning that the page contains both encrypted and un-encrypted items? If so, I believe those warnings can be turned off in IE settings.

September 11, 2012 8:29 AM

I don't use Google-plus, but it's probably similar to Facebook.
In Facebook, if you choose to stay in https mode (it is a setting), the instant messaging doesn't work. I've turned off that setting, because I use IM. However, I log in via https, a bookmarked shortcut. After logging in, it reverts to http, and everything works.

Dave Markley
September 11, 2012 9:16 AM

I agree with Leo - leave it set. Even if you find a way to stop it, the security protocol 'https' is embedded in the webpage's code (ie: server certificate) I believe. I can't see any logical reason to 'unsecure' a webpage. Also, I highly recommend Google Chrome over I.E. It's faster, more secure, less 'warnings' and more customizable.

Comments on this entry are closed.

If you have a question, start by using the search box up at the top of the page - there's a very good chance that your question has already been answered on Ask Leo!.

If you don't find your answer, head out to to ask your question.