Helping people with computers... one answer at a time.

Windows Messenger often starts automatically because it's been configured to. There's another way it can show up unexpectedly as well.

I have Windows XP Pro. I do not utilize MSN Messenger for messaging, however every time that i start or restart my computer; MSN Messenger starts up. I understand that if I had a login for MSN Messenger I could disable it from starting. However, I do not have a login and don't want to setup on for this purpose.

At the risk of stating perhaps too strong an opinion, this falls into the category of really annoying stuff that Microsoft did with Messenger, and with other programs on your machine.

The good news is you don't need a login at all.

Here's a hint at the unexpected: I'll bet you're running Outlook Express.

I go through this every time I install or reinstall Windows XP.

Typically it's Windows Messenger, not MSN Messenger that shows up initially, but the basics are the same.

Right click on the Messenger icon in the taskbar's notification area:

Windows Messenger icon, right clicked

Click on Open to open the program. You won't be logged in to messenger, but that's ok.

Click on the Tools menu, the Options menu item, and then the Preferences tab.

Windows Messenger options, highlighting the 'Run when Windows starts' option

Make sure that "Run Windows Messenger when Windows starts" is unchecked.

Now click on OK, then click on the File menu, Close item, and then finally right click on that taskbar icon again and click on the Exit menu item.

That's probably half the battle right there - simply telling Messenger not to start.

But there's an co-conspirator that could still cause Messenger to appear again: Outlook Express.

Fire up Outlook Express, and then click on the Tools menu, the Options menu item, and then make sure that the General tab is showing.

Outlook Express's Windows Messenger option

You'll quickly see what may be the problem: make sure that "Automatically log on to Windows Messenger" is unchecked.

Yes, Outlook Express seems to want to start Windows messenger by default. No, I don't know why. I do know that for most people the default should typically be the reverse: don't automatically log on to Windows Messenger.

But, the default is what the default is, and now you can turn it off.

Article C4117 - January 14, 2010 « »

Share this article with your friends:

Share this article on Facebook Tweet this article Email a link to this article
Leo Leo A. Notenboom has been playing with computers since he was required to take a programming class in 1976. An 18 year career as a programmer at Microsoft soon followed. After "retiring" in 2001, Leo started Ask Leo! in 2003 as a place for answers to common computer and technical questions. More about Leo.

Not what you needed?

6 Comments
Dave
January 19, 2010 2:35 PM

In a similar vein, how can I stop the annoying window that appears every now and again right over the top of the new version of Messenger on its start-up, that offers a whole pile of totally useless and inane "hints" which are of no use to me, nor man or beast as far as I can see. (Pauses for breath!). I see no option for that.

Hugo Kurtz
January 19, 2010 3:38 PM

I have all the boxes un-checked. I do not use outlook express and infact have removed outlook express from my machine.

Windows live messenger still starts up.

I have stopped it from working by indicating to McAfee that access to the program is not allowed. Now, it starts up but does not work and a large red X appears over the icon. All of the annoying automatically generated pop-ups are gone.

Bill Kingman
January 19, 2010 5:56 PM

This might work for Hugo Kurtz --it did for me:
START > RUN > type MSCONFIG > STARTUP > uncheck MSNMSGR > APPLY. Restart computer.

Anthony
January 19, 2010 9:00 PM

I have Windows 7 and there was no "open" in the box that came up. I used the suggestion Posted by: Bill Kingman at January 19, 2010 5:56 PM above. Thanks Bill and thanks Leo for providing this wonderful site.

Ken Betts
January 19, 2010 10:56 PM

I believe you have to do these changes to each identity in OE

Dana McKinzie
January 21, 2010 11:23 AM

I found the best way for users who do not want to "see" Messanger ever, is to simply go to the Control Panel, Add Remove Programs, Remove Windows Components, and just uncheck it. It will be uninstalled.

Comments on this entry are closed.

If you have a question, start by using the search box up at the top of the page - there's a very good chance that your question has already been answered on Ask Leo!.

If you don't find your answer, head out to http://askleo.com/ask to ask your question.