Helping people with computers... one answer at a time.

Microsoft Outlook's Favorite Folders pane is a handy shortcut to frequently used folders. If you don't want Microsoft Outlook's Favorite Folders your options are limited.

I was hoping to find a way to remove the Favorite Folders pane in Microsoft Outlook. I went to the help feature and it explicitly states that the pane cannot be removed. Have you ever found a work around to remove it?

In the words of a past U.S. president, I feel yer pain.

I, too, don't use the Favorite Folders feature in Outlook. And I don't appreciate that a) it takes up space whether or not I want it, and b) it occasionally resets to folders which are most definitely not my favorites.

It's a hack, but here's what I do...

In Microsoft Outlook's default configuration, you'll normally see something like this in the lower left:

Outlook Shortcuts

Personally, I hate all the screen real estate that it takes up. And, like the favorites, it cannot be disables. But you can make it smaller ... much smaller. So with the mouse I click and drag the top border down so that instead of individual line items for each shortcut, I now have only a single row of icons:

Outlook Shortcuts as Icons

And as you'll see in a moment, I never, ever, deal with those icons again.

The next step is those pesky "Favorite Folders". If you click on the mail icon in those shortcuts we just made smaller, you'll see 'em at the top of the left hand pane:

Outlook Favorite Folders

You can remove each item one at a time so as to make it as small as possible (right click on the item and select "Remove from Favorite Folders", but you can't get rid of the Favorite Folders section. Annoying.

But Favorite Folders are shown only when you're looking at "Mail" - in other words when the Mail icon at the bottom of that pane is selected.

So I don't do that. Instead, I click on "Folder List". Poof - favorites are gone:

Outlook Folder View

And I leave Folder List selected, always.

Now, the reason I'm ok with this is that "Folder View" is very similar to the plain old "Mail" view. The only differences, besides there not being any Favorites, is that your Calendar, Journal, Notes and Contacts all appear as folders within that same view. Yes, they take up a little real estate, but it's much less than the Folder View area.

But I still have favorites. And this would be the "hacky" part of my solution.

Recall I said that Outlook seemed to reset my Favorite Folders from time to time. I got tired of that, and switched to the Folder View, and added a folder of favorites of my own. Since each level within the Folder View is sorted alphabetically, I just created a top level folder called "A - Frequently Used Folders", and moved the folders I cared about in there:

Outlook - Leo's Favorite Folders

They show up right at the top, I control what goes in there, and perhaps more importantly, they don't take up valuable screen real estate - I can scroll in that pane, and they scroll off the top.

So whether or not you want to play with setting up your own favorite folders equivalent, my recommendation is simply to switch to Folder View. It's not perfect, but it is better.

And here's hoping that the next version of Outlook allows us a little more control over what we see.

Article C2698 - June 21, 2006 « »

Share this article with your friends:

Share this article on Facebook Tweet this article Email a link to this article
Leo Leo A. Notenboom has been playing with computers since he was required to take a programming class in 1976. An 18 year career as a programmer at Microsoft soon followed. After "retiring" in 2001, Leo started Ask Leo! in 2003 as a place for answers to common computer and technical questions. More about Leo.

Not what you needed?

Eli Coten
June 24, 2006 7:39 PM

If you want to know what happens in the next version of Outlook, then download the beta and install it to a test machine. I'm sure you are aware that Microsoft have made the Office 2007 beta publicly available for anyone to download, so try and - and answer your question in this artice.

J Atwell
June 30, 2006 6:48 AM

I have been running Office 2007 Beta 2 for several weeks now and they have not addressed this so far. I too find it confusing for my users and have tried to disable it. You can also right click on the shortcuts --> choose Navigation Pane Options and uncheck all of the shortcuts you don't want, including all of them. Unchecking all of them does not free up this real estate, but minimize this space as Leo mentions in the article and you should be good to go. This also allows you to reorder the icons if you don't like the order they are in.

August 8, 2006 5:39 PM

How do you restore the favorites folder..specificallly the 'unread mail' folder?

August 13, 2006 9:41 AM

Gordon, in Mail view, scroll down to the bottom of the list where you'll find "Search Folders". The 'Unread Mail' search is in here, just drag it up to the Favorites folder.

February 11, 2007 2:26 PM

Thank you. Thank you. Thank you.

p.s. You have "hear" instead of "near" in the "Use the Google search box" item of the "Before commenting" section below the Comments: box.

March 1, 2007 7:13 PM

To remove farovrite folder just click on FOLDER LIST then use from there why use short cut at bottom for went everything u need is in folder list

March 15, 2007 7:45 AM

Gordon, How do you restore the favorites folder..specificallly the 'unread mail' folder? I can't seem to find the Unread Mails folder in the Search Folder either.

May 31, 2007 4:21 AM

i want to remove the Search Folder. I followed the /cleanfinders switch but when i restart Outlook, Search Folders are still there. They may be Inactive but they still affect my Outlook.

My issue why i want Search Folder to be DISABLED is its affecting my typing. When i type my mail, it takes 5 seconds or longer for the text to appear. But if i delete the 3 Search Folders, my typing is restored. Obviously, the indexing of the Search Folders slows down outlook.

Is there a way to permanently DISABLE Search Folder in MS Outlook?

September 25, 2007 7:44 AM

Go to the bottom left pane where the icons are, click on the pane bar to expand or make it wider so that you can see all of your icons. Then click on Folder List and your favorites should go away.

September 26, 2007 3:36 AM

I have found a way to do away with the Favorites Pane if anyone is interested. Click on the toolbar, usually the one with Outlook Today Icon, Back, Reading Pane Icon, etc., and then Customize. Choose the Web Toolbar to customize, add the Folder List Button to that toolbar mentioned above. When I click that icon off/on the Favorites Pane disappears. Then to get it back I go the GO menu in the main menus at the top of Outlook and then choose Mail. The favorites pane reappears, so there's choice. Anyone find this works? Works for me.

September 26, 2007 3:21 PM

Drag up the lists on your left pane of outlook and click on Folder List .You wont be able to see the favourite folder anymore .

Chuck Furgason
October 15, 2007 3:29 PM

I was trying to find out how to show the Favorites Folder in Outlook and had to work backwards to find the answer. Why don't you post an answer for how to "Show Favorite Folder" when it's missing?

slim jim
May 14, 2008 10:48 AM

Thank you thank you thank you thank you, especially for the writeup on removing that *&#@^$&@#*^$$# annoying "Favorite Folders". I was about to set things right, with the help of a sledge hammer, but your article saved some aggravation :-))

May 28, 2008 1:35 PM

Leo, how do you restore the favorites folder..specificallly the 'unread mail' folder? I can't seem to find the Unread Mail folder in the Search Folder.

June 16, 2008 2:39 AM

That was totally useful. I've been trying to work out how to do this all day. Thanks a bunch.

pinky and the brain
July 25, 2008 8:09 AM

The problem I have is that I lose more space looking at folders than I do seeing favorites in the email. In the email view, I don't see the following foders: Calendar, Contacts, Tasks, Journal, etc. By adding all of those in the listing, I'm losing much more space than I'm gaining... Any other ideas out there?

August 13, 2008 3:30 PM

Go to the View menu and select Navigation Pane. It has an option to turn favorites off. (If the option isn't there, click on the "mail" icon first.) Thanks for this information, Leo. I lost the favorites folder and was looking for it. MS Help was useless. It didn't tell me the option wouldn't appear if you hadn't selected the Mail icon.

September 18, 2008 5:58 AM

Somehow a calendar ended up in my Favorite Folders pane in MS Outlook 2003. How do I remove it? Right-clicking only shows option to remove entire calendar from Outlook; not an option I would like to see happen.

October 7, 2008 11:26 AM

Go to Go > put a check mark beside "Folder List"

October 21, 2008 5:21 AM

Hi Leo

I am using Microsoft OUtlook 2007 and I use the Favourite Folders pane which I have been happy with.

However, recently, I have wanted to remove folders from the favourite folder pane (although I do not want to delete them entirely). I right click the said folders and choose 'remove from favourite folders' and they are gone.

HOWEVER, when I start outlook again, the removed folders are BACK!!!!!

Can you help?
Many thanks

March 25, 2009 2:00 AM

Thanks for the reminder Leo!! I have to do this every time I install Office2003 or everytime MS decides to interfere with my settings. I always forget that I just need to select Folder List and deselct the rest. I use a big tree with heaps of folders and subfolders, so I need the folder tree to nagivate, but nothing else. Much appreciated!!

Adelia Bertetto
March 26, 2009 10:52 AM

I just read the above comments and I fully agree. I want to remove the obnoxious favorite folders pane. Best regards Adelia

February 24, 2010 9:10 AM

Ok, I hope someone checks this.
So I figured out that "Office" will randomly do it's own thing. Now I have to re-set everything. I got the favorites pain (I mean pane) gone... but now my calendar is GONE! (I too forgot about the folders list option)
Where did it, my calendar, go??? I click on calendar and it asks to open a shared calendar... I don't share calendars... never have.
I used to be able to click between the mail icon and the calendar icon at the bottom of the folders list, with no problems... now everything is messed up. please help me find my calendar!
Thank you Thank you!

March 2, 2010 1:17 PM

Hi all,

Thank you for sharing Edward...

I was able to do it as well

Solution (Worked for me):
1) Remove all items from 'Favorites Folder';
2) Add your 'Inbox' to the 'Favorites Folder' again;
3) Click on the 'Folder List' icon in your 'Navigation Pane'.

This removed my 'Favorites Folder'.
April 19, 2010 1:12 PM

Thank you for your advice. I find Microsoft have done many things that limit the users enjoyment of what could be a really nice program! for example, you can't attach notes to email for quick refferance unless you download a 3rd party program and pay for it. There solution to this is to include "one note" which is ok but far to much of a problem if all i want to do is make a quick note. Anyways all your little tips have helped my use of this program. keep up the good work, oh and if you find a way to add a note hehe email me :)


October 22, 2010 7:06 PM

You can remove favorites:

While in "mail view" click the view ribbon > navigation pane > favorites option.

May 17, 2011 1:41 PM


All you have to do is delete all folders from the Favorites and then simply click the "Folder List" icon at the bottom left in Outlook and the Favorites folder is gone!! A lot simpler then what you described above.


June 10, 2011 6:57 AM

Thanks! Been looking for how to do this!

August 8, 2011 5:40 AM

Outlook 2010
Select "Mail" in the lower left corner.
In the "View" ribbon, click on "Navigation Pane" and uncheck "Favorites". The favorites are gone...

October 9, 2011 11:10 PM

If you want to actually hide the favorites bar, just go to view>Navigation Pan and then you'll see the Favorites option highlighted, unmark that option and the Favorites bar will be gone

January 21, 2012 12:46 PM

I cannot do any of the above.
cannot find "mail" in the lower left corner, Navigation pane in View/folder list on the bottom.

best way I could unblock what I really want to see was to make the whole thing larger (control +) and then I still see the favorites bar but I also see what was blocking my view.

Comments on this entry are closed.

If you have a question, start by using the search box up at the top of the page - there's a very good chance that your question has already been answered on Ask Leo!.

If you don't find your answer, head out to to ask your question.