Helping people with computers... one answer at a time.

Microsoft Word tries to be helpful and format items based on what it thinks you're doing. That's handy, if it's what you want. If not, it's annoying.

How do I turn off automatic formatting in Microsoft Word?

Microsoft Word tries to correct common typing mistakes and also tries to guess the kind of formatting you want based on what you're typing. While both of these activities look like automatic formatting, Word looks at them several different ways. Fortunately the options are gathered together though they're on a menu item that's typically hidden.

Let Me Show You...

Click the image above for a short video showing you how to turn on full menus in Microsoft Word, and find the AutoCorrect Options menu item. (Windows Media 9 format, 378,148 bytes.)

I'd Like Your Comments: let me know if you find the video above useful, or if you have suggestions to make this technique more helpful. Thanks!

By default, Word hides menu items that you don't use often. You can click on the little down arrows at the bottom of any menu to see the full menu, or you can just turn the hiding feature off. To turn it off hit the Tools menu, the Customize menu item, the Options tab, and then make sure Always show full menus is checked.

If you look at the full Tools menu you'll see that there is now an Autocorrect Options menu item. Select that and you'll see a dialog with several tabs corresponding to the different types of automatic changes Word can make for you. In each are the settings that will allow you to control just how much you want Word to do.

  • AutoCorrect looks for common typographical errors and fixes them for you. For example a common error is to hold down the shift key just a little too long after starting a sentence, resulting in two capital letters instead of one. This is controlled by the Correct TWo INitial CApitals checkbox. The Replace text as you type list is a convinient way to define shortcuts for common or awkward entries and comes prepopulated with conversions such as "(c)" being replaced with the copyright symbol ©. You can define your own as well.

  • Autoformat As You Type applies formatting based on what Word thinks you're attempting to do, for example replacing the typed sequence "1/2" with an actual fraction ½ character. Here are settings which control automatic list generation as well which many people find either wonderful or incredibly annoying.

  • If Word has ever suggested what looks like auto-completion of what you're typing (along with "Press ENTER to insert") you've witnessed Autotext. Once again Word is monitoring what you've typed and if it begins to look like any of the items in the Autotext entries it suggests the full item as a typing shortcut.

  • AutoFormat is very much like Autoformat As You Type. Rather than applying formatting as you type, this option controls what formatting is applied when you used the Format menu, AutoFormat command to format your entire document at once.

  • Smart Tags are generated by Word when it thinks it understands the type of data you're entering. For example Word will most commonly mark anything that looks like an address with a SmartTag. The SmartTag may then include additional operations you could perform on an address including perhaps using a program other than Word to look it up. Smart Tags are also embedded in the document when you save it.

As you can see, Word has a number of options to automatically do things for you. But thankfully once discovered, Word actually allows you to control if and what it attempts to do on your behalf.

Article C1868 - December 12, 2003 « »

Share this article with your friends:

Share this article on Facebook Tweet this article Email a link to this article
Leo Leo A. Notenboom has been playing with computers since he was required to take a programming class in 1976. An 18 year career as a programmer at Microsoft soon followed. After "retiring" in 2001, Leo started Ask Leo! in 2003 as a place for answers to common computer and technical questions. More about Leo.

Not what you needed?

83 Comments
daniel
February 19, 2004 3:10 AM

lets say if i want to make changes in a doc.
for ie
i would like to change all the repeat fields to the sama at the same time.

Leo
February 19, 2004 11:14 AM

Sorry there, Daniel, I don't understand your question. -Leo

James
November 17, 2004 3:27 PM

I have all auto-formatting and auto-correct turned off. I do not want Word to think for me because it usually is wrong. The problem I have is with styles. Word continually changes the style from normal to something else. This affects the font, font size, indentation, margins, etc... I want everything to be normal, I will make any changes from normal. How can I prevent Word from automatically changing the style?

joe h
December 12, 2004 1:51 PM

is there a simple way to turn off ALL the features of auto correct, in one stroke? thanks

deb
February 28, 2005 7:18 AM

howcan i turn off the archive of intermessages on msn.........this is no ones buisness but mine and need it not on there .l Iam running winodws xp
thank u where do i go to to find it again
deb

John
August 18, 2005 7:50 AM

I have MS Word 2002. For some reason Word wants to format the entire document whenever I apply formatting to selected text. What is also strange is when I click the undo arrow button Word then appropriately formats the text that I wanted it to. It's as if Word first formats the selected text and then proceeds on to format the entire document even when not commanded to do so. I've turned off all autoformatting options to no avail.

Any suggestions?

Thanks!

kristen
August 31, 2005 11:00 AM

How come my text gets deleted when I space or put another letter before a word in a sentence?

David
September 14, 2005 1:58 AM

How do you get word to simply put "" around words.

I have to type " and then space.
If I don't do the space A's become Ä, E becomes Ë etc

tony moyers
September 20, 2005 7:35 AM

I have turned all the items off in automatic format. I am creating a document that has two fonts in it. Word is constantly shifting my Hebrew font to a Roman Times font and RT to Hebrew. I can reverse the change by hitting the undo automatic format.

Kelly
October 27, 2005 7:10 PM

FORMATTING PROBLEMS SOLVED: HAVE A LOOK AT THIS WEBSITE:
http://word.mvps.org/FAQs/Formatting/WholeDocumentReformatted.htm

Francesco
November 12, 2005 7:20 PM

Word seems to auto format 1/2 and 1/4 but not 1/8 or 1/16. How can I get it to do these other fractions as well? It looks really retarded to have 1/4 as a fraction but 1/8 not.

Help?

Leo
November 13, 2005 8:01 PM

That's because there are special characters for 1/2 and 1/4, but not for 1/8 or 1/16. There is nothing to auto replace with.

Reubin
December 30, 2005 6:41 AM

Using MS Word 2003 on a Windows XP machine - I paste from a HTML document in a browser into a blank word document. There is Auto numbering that takes place. THese numbers/letters did not exist in the original document. Butr some letters and numbers did exist. Word is treating "CArriage control line feeds" (enter button presses) as new numbers and letters. I don't want these extras. Also I hit the enter key in a few spots and it still nuimbers/letters. I have the "as you type auto correct" turned off and everything. I can't believe that I cannot turn off this "feature" and I'm a programmer!

Is this a problem because I've pasted from HTML?

Please help as this is absolutely killing me.

Reubin

Todd
January 6, 2006 7:30 AM

I have "Capitalize First Letter of Sentences" under AutoCorrect options deselected in Microsoft Word, yet it still capitalizes first letter of each sentence automatically.

Yes, I've restarted, rebooted, etc. It's been happening for months. Any suggestions?

Dawn
January 6, 2006 2:44 PM

Hi.

On Nov. 12, 2005, Francesco wanted to know how to get auto format to turn fractions such as 1/8 or 1/16 into the "auto formatted" version of 1/2 or 1/4.

You responded that this was a problem with "special characters."

My problem is that I DON'T want 1/2 or 1/4 to become the "auto formatted" fractions because I place the Word files into Pagemaker Files and the auto formatted fractions sometimes turn into oddball characters. I just need 1/2 to look like I typed it.

Is there any way to "get rid of" those "special characters" that create the autoformatted fractions? I use the standard Times and Times New Roman fonts.

Thanks for any help you can provide.

Leo
January 7, 2006 8:38 PM

Tools->AutoCorrect->AutoFormat as you Type -> uncheck "Fractions with fraction character"

Dawn
January 9, 2006 7:01 AM

Thanks for the advice. Unfortunately, I'm using Word v. X for Mac and "Fractions with fraction character" doesn't appear under the "Autoformat as you type" heading.

Is there anything else I can do?

David
February 10, 2006 1:01 AM

I have exactly the same problem (see below)! Word 2003 and Windows XP. This is driving me crazy. Do you have any ideas?

----

[ I have "Capitalize First Letter of Sentences" under AutoCorrect options deselected in Microsoft Word, yet it still capitalizes first letter of each sentence automatically. ]

Rick
March 7, 2006 8:06 AM

Leo - I am using Word 2004 v11.2 on a Mac. I have read your article; I have read all of the Microsoft Help articles; I have every auto-formatting option turned off... AND MICROSOFT WORD KEEPS ON AUTO-FORMATTING MY DOCUMENTS!!
It is especially evident when I am cutting and pasting.
I don't want it! It's driving me crazy, and slowing down my work considerably. I can't believe I'm the only one with this problem.
Is this a major bug in Word 2004?
Please help!

Karen
March 29, 2006 9:24 PM

When I receive (from someone else) a Word file that has fraction characters in it, the fraction displays on my screen as an underscore. Is there something that I can do to get it to display correctly in Word? If I cut-n-paste the text into Mail, the fraction displays correctly. I'm running Word X for Mac Service Release 1, on MacOS 10.4.5. Thanks!

Linda
April 1, 2006 4:24 AM

Occaisionally when I highlight one line and click to add a bullet to this line, every line in the document has bulletts added to it.
To get rid of theunwanted bulletts, I click 'undo' however this can be time consuming and frustrating.
This does not just happen to bullett points, sometimes it is the footer of a document, which adds lines to itself, whils I am formatting the body of the doucment. These lines can be manually removed, but again this is frustrating and time consuming.

Any ideas, your assistance would be apreciated?
Thank you,

Nili
May 2, 2006 11:05 PM

i turned off automatic numbering and cant turn it back on even though automatic numbering is checked. i even restored factory settings but still won't list for me after i type 1. i have to type each

Greg
June 21, 2006 6:43 AM

How do you do fractions in PageMaker7.0, for example 3/16?

Alison
June 22, 2006 11:11 AM

I also have read everything there is and followed every instruction for turning of all automatic formatting and yet it still does happens and I absolutely hate it. It definitely interferes with my work - where I have to create documents with lots of different formats.

Paul Foraker
July 11, 2006 2:36 PM

I, too, have all the AutoCorrect options deselected (turned off) and Word 2004 for Mac continues to make changes. In particular, I have deselected "Capitalize First Letter of Sentences" and Word continues to capitalize the first letter. Has anyone figured out how to work around this bug?

Lisa
August 18, 2006 6:19 AM

Hey guys!

I had the same problem with deselecting the Autocorrect options in Outlook -- actually I deselected ALL of them and nothing worked..

Turns out it's not an Outlook bug, really. It's because in Tools/Options/Mail Format, "Use Microsoft Word 2003 to edit email messages" is selected - the Autocorrect options are coming from Word itself!

: ) Hope this helps! It fixed my problem when I deselected that.

Lisa
August 18, 2006 6:22 AM

I forgot to mention -- you also should turn off "Use AutoCorrect when Word isn't the main editor" under Tools/Options/Spelling. And any other option you don't like. : )

MrMarcosE
August 23, 2006 8:50 AM

I just want to turn ALL auto formatting off. With the exception of fractions and 1st, 2nd stufff.

This is TOTALLY FRUSTRATING!!!

Richard
September 25, 2006 11:02 AM

Hi! Leo,
I can't find where to turn off the auto formatting which creates the live web link
each time I type an email address in MS Word?
I am unable to copy and paste a group of friends
into another page without transferring the live web link effect.

Any ideas?
Thanks
Rich

Steve
October 10, 2006 9:59 AM

I work with MS Office Word 2003. My problem is that once I turn off all of the Autocorrect options, after every reboot of my computer (and sometimes even after hibernation) all of the options I had deselected revert to their original state, and Microsoft Word once again autoformats everything until I turn off all the options again! This is insane! I have to reset the autocorrect options - as well as all the other options (General, Edit, Save, Spelling, etc.) - at least once every day! Is there some way to permanently freeze the settings? Or is there at least some way to save a template of such settings? The only savable templates I am aware of deal with toolbars and formatting but not with "preferences" as such. Any help would be greatly appreciated!

Thank you!,
Steve

Dan Georges
November 27, 2006 7:10 PM

What I think everyone's looking for is the "automatically update style" feature.

"Choose "Format/Styles and formatting" from the menu. Then select the style you want to fix - it will appear, with a bunch of other styles, on the right side of the screen.

Right-click on each and choose "modify." then de-select the box that says "Automatically update." I did this with all the styles.

This fixed the bullet problem, and all other issues I was having with Word doing unexpected things "for" me.

tarik
January 6, 2007 3:29 AM

Thanks Dan Georges for the following fix to Word's auoformatting:

What I think everyone's looking for is the "automatically update style" feature.

"Choose "Format/Styles and formatting" from the menu. Then select the style you want to fix - it will appear, with a bunch of other styles, on the right side of the screen.

Right-click on each and choose "modify." then de-select the box that says "Automatically update." I did this with all the styles.

This fixed the bullet problem, and all other issues I was having with Word doing unexpected things "for" me.

Sherry
January 17, 2007 1:08 PM

Thank you Dan for your post. I've been pulling my hair out for weeks trying to figure out why my bullets have been autoformatting the entire document everytime I created a new subset. Ctrl-Z was getting used more than save. Unchecking the "Automatically Update" fixed it. It was definitely not an intuitive fix.

Ed
March 1, 2007 11:52 AM

Thanks to all who have posted on this topic. I am using Word 2004, V11.3 and the auto-format bug (feature?) has been driving me nuts. None of the messages posted here solved the problem, but they did get me to the point where I think I have figured it out. What I did was to select 'format - style', then 'modify', then unselect 'automatically update' and select 'add to template'. . . No Response is needed.

catherine
March 23, 2007 6:27 PM

Thank you so much! This was incredibly valuable conversation to resolve a frustrating problem. A note to Sherry - I didn't know what this was called until I stopped doing Ctrl+Z and I went to the edit menu and saw that "Undo Automatically Update" was what I wanted . . . a good but frustrating learning curve.

ted wright
September 17, 2007 9:21 AM

leo -

How do I turn off formatting symbols in outlook 2007? I hit some combo of buttons and now with every new e-mail I get the formatting symbols.

Thanks
Ted

Leo A. Notenboom
September 17, 2007 5:11 PM

-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

When you edit a message, click on the icon in the ribbon that looks like a
backwards P. (I think. I actually haven't used Outlook 2007 yet, but I know
that it uses Word as it's editor exclusively.)

Leo


-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.7 (MingW32)

iD8DBQFG7xe2CMEe9B/8oqERAhHfAJ9XVqpdAjQIshtwoZ6p4CMsUOFEfACdEDUf
14ElLdS9va9x96PvTTwqJBc=
=2qAF
-----END PGP SIGNATURE-----

Ana
October 9, 2007 10:38 PM

Hi,
I'm working on a manual at the moment with lots of chapters, figures, tables, etc etc.

My question is dealing with document map problems that are caused by 'automatic reformating' every time I open the document.

My problem comes when Word (2003 and 2007) automatically reformats the entire document and messes up a lot of my titles/subtitles- it assigns figures as subtitles (when they shouldn't even be listed) in my document map and so forth.
Is there any way to permanently stop this from happening? I've tried deselecting all the boxes in Tools> AutoCorrect> AutoFormat, but they appear checked everytime I re-open the program.

any suggestions?

Graeme
October 12, 2007 9:24 AM

Can anyone tell me why after i uncheck the automatically update box in the modify style tab, that IT STILL DOES it! seriously it cannot be that hard, it really is driving me nuts, is there anything else i need to turn off? pelase help

Walter S. Nicholes
November 10, 2007 11:51 AM

Is there any way to PERMANENTLY disable ALL of the Microsoft "auto formattiong" system. How damned arrogant of Microsoft to introduce such a disruptive process with no means of effective escape.

David
November 28, 2007 8:55 AM

I too am fed up the mess microsoft have made of word with all their crappy pre-emtive features.

Like the others I want to remove the date update feature but it does it even when the check box is clear. I really can't be doing with the amount of time I have waste looking for solutions to things I don't want. I just hate using word these days. Office 2007 is a nightmare. Bill Gates needs a big kick up the arse.

Julie
December 4, 2007 9:33 PM

I tried everything suggested.

Even though all boxes are unchecked, automatic styles update turned off, it is STILL messing up my attempts to edit the document that was sent to me. If I make a change on page 13, that is supposed to be only on page 13, I go back and see that the same change appears all through the document. I have spent HOURS undoing and redoing and undoing again.

I'm probably going to start from scratch, typing 23 pages.

GinaK
January 10, 2008 1:14 AM

Please help!

When I got to "Modify Style", I cannot de-select the box that says "Automatically update" because it is inactive! I'm on MS Word 2003

Lloyd Linton
February 18, 2008 7:39 PM

Leo did not read the complete question. The question was how to turn off Autoformat PERMANENTLY. I have fought and worked with this question for about a year and cannot find out how to turn it off permanently in normal.dot (the page that appears when you start a new document in Word).

Leo A. Notenboom
February 20, 2008 9:10 AM

-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

The method outlined in the article should turn it off
permanantly.

I understand that's not happening for you, but that would
indicate some *other* kind of problem. Your settings are not
being retained. I don't believe these settings are kept in
normal.dot, so I don't believe that plays a part.

Unforutunately I don't have an answer for your specific
situation.

Leo


-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.7 (MingW32)

iD8DBQFHvF8dCMEe9B/8oqERAgLQAJ9Jfs5egxbHPKpI6M8TkaIPAM3ucQCdGX13
5Fow0aIzbBa013sdqHqVCjo=
=m3F7
-----END PGP SIGNATURE-----

Lloyd Linton
February 21, 2008 8:15 AM

Thanks, Leo,
I guess my Word installation has a deep inside problem. I have unchecked all of the many AutoFormat boxes dozens of times in the past five years, but every time I open a new document (which starts with normal.dot) the checkmarks are back again. Oh well, I guess I will just have to uncheck all boxes every time I start a new document.
Thanks again, Lloyd

Priscilla Anderson
February 28, 2008 10:51 AM

Thanks so much to Dan Georges for the solution on "styles" fix. I have been fighting a big document for a long time, and had deselected everything I could think of. Everytime I made one change it would go through the whole document and apply that one change (bold, bullet, etc.) to the whole document. Then, when I tired to Ctrl-Z it, it would say there were too many edits and would shut down. This fixed it and I can actually work with it now - I really appreciate it!

Michael
April 3, 2008 2:25 PM

I'm editing one of my manuscripts, and need to have my chapter titles at the start of a new page. But every time I put pace between the previous chapter, and the next chapter (using the enter key) It puts my chapter titles at the bottom of the new page. It does this with every chapter and I cannot understand why.

Carol Bratt
April 4, 2008 6:06 AM

If you are making changes regarding AutoCorrect and AutoFormat and they keep coming back every time you open MS Word, it could be that your normal.dot is not being saved or it could be that you are using Acrobat version 7 which has a glitch that affects these things. Try this - once you have made the changes you want, hold down your Shift key and simultaneously click on File and select Save All. Now close Word and then re-open and see if your changes are still there.

Roger McCown
April 21, 2008 8:31 AM

Please refer me to article by Dan Georges... I can't find it. I'm in the same boat wit Pricilla and can't find an oar.
Roger

Thanks so much to Dan Georges for the solution on "styles" fix. I have been fighting a big document for a long time, and had deselected everything I could think of. Everytime I made one change it would go through the whole document and apply that one change (bold, bullet, etc.) to the whole document. Then, when I tired to Ctrl-Z it, it would say there were too many edits and would shut down. This fixed it and I can actually work with it now - I really appreciate it!
Posted by: Priscilla Anderson at February 28, 2008 10:51 AM

CW
April 21, 2008 9:34 PM

If you are changing the program defaults (which change "Normal.dot" and these changes are lost every time you shut down, it is probably because you are on a work computer where you do not have "administrator privileges". You need to request this change in status from your network administrator. If you do not have this, you will not be able to make and save changes. However, can import a copy of "Normal.dot" from another computer (even from an older copy of Word, in my case) and replace this file from OUTSIDE Word.
On my XP system, this is located at: C:\Documents and Settings\MY_LOGON-NAME\Application Data\Microsoft\Templates -- but you must replace "MY_LOGON-NAME" above with your unique logon identity, since this will be different for everyone. This workaround method is a pain-in-the-butt, so you are much better getting admin privileges so you can make changes when needed, as there is a huge amount of other annoying stuff to fix also. Then, once you learn your way around you can create add additional buttons to make tasks easier, add menus to keep needed files handy, add keyboard Macros, and lot of other stuff. There is a huge hidden erector set if you want to take the time to learn to use it. For example, creating a macro mapped to Alt-V to do a “Paste, Special, Unformatted” operation with copied text means you can insert text from anywhere and have it take on the destination format. I have Alt-Z switch between the last 2 Word documents. Ctrl-+ capitalizes words, Ctrl-[ converts to lower case, and Ctrl-] converts to upper case, and several other keystrokes adjust vertical microspacing. This is all quite useful.

CW
May 8, 2008 12:01 AM

I neglected to add that you can copy *everything* from a problem document and insert it into a new document using “Edit, Paste Special, Unformatted Text” -- this will insert ONLY the text, without formatting. It will take on the formatting of the spot where you insert it, and you can then format it as you like. I use this constantly to avoid messing myself up with other peoples odd formatting habits, as there can be multiple layers of hidden formatting from multiple users which can really make a mess of things. I formerly had to take contributions from many people, each of whom would have their own odd formatting style, and this trick is a life-saver. By mapping it to Alt-V as a macro (as noted above), I have a fast way of inserting pure text, instead of the normal Ctrl-V (Edit, Paste)insert, which carries all the foreign formatting with it. But you can still use it without the macro from the Edit menu, or by using Alt-E, S, and clicking on "Unformatted Text" and OK.

James Wilentz
June 9, 2008 9:05 PM

How do I stop Word from capitalizing the intial "c" in "cc:" on the carbon copy to line?

Al Budinsky
June 11, 2008 7:13 AM

I can't stop word from auto formatting items that I bold or center. I want to bold one line and the whole document ends up bold. This problem started in Office 2003, never had it in Office 2000. I have tried all the formatting toggles suggested above but it still does it. I have to undo the automatic style change to get what I want.

BML
August 27, 2008 8:55 AM

I have turned off all Auto Format and it is still all unchecked, which is fine, yet it still *bolds* my items when I put *stars* around them. Currently this only happens in Outlook, not Word docs, but it's the same thing - both run off Word. The Microsoft website tells you if this keeps happening, to check "prompt for style updates" which I have done, and it still bolds anything with stars around it. No idea what else to do, no one seems to know. Like I say, actual Word docs are fine now, but Outlook still formats.

Nikki
September 5, 2008 2:26 AM

I was having the same problem of the styles automatically changing through the whole document whenever I made a change and have found the answer – it’s simpler than Dan Georges method.

So how do you stop styles from automatically changing the whole document?

From the format menu follow this process;

format>auto format…>options> Then at the bottom of the auto-format tab you will see ‘Preserve’ check the box next to styles, click ok.

That’s it word should no longer auto format your styles. Hope it works for you Nikki x

Robert Becker
December 8, 2008 2:31 PM

In Microsoft Word, when I change the font style or paragraph style of a particular text string or paragraph, the entire document changes. I press Control Z to undo the global change, and only the desired change remains. I turned off all auto format options, but this still happens. How can I stop those global changes for occurring?

Climmie
January 9, 2009 7:08 AM

Everytime I try to insert a text box in my word document it puts in the strange characters how can I get rid of this because it also prints in my documents,

David
January 11, 2009 7:38 PM

I had the same problem on OSX using Office 2004.

The problem happened suddenly where if I reformatted one line (not individual words), the whole doc went to that format until I pressed Ctrl-Z. The problem in my case was in the Styles.

Choose MENU: Format/Style..., Pick the Normal style and Press Modify. At the bottom of the dialogue box is a check box for "Automatically Update". Switch this off. This check box should actually be labelled. "Autmotically Wreck Your Document".

To make sure that you change your Template document Switch ON 'Add to Template'

Then OK your way out.

Note this happens from time to time because I use Entourage which is the Mac version of Outlook. This program is an abomination. I regularly have to repair my database and whenever I do, I lose all of my preference in every office program and it seems to default to the most annoying set of choices imaginable. Good luck.

Patti-Ann
January 15, 2009 4:04 AM

This is great for automatic formatting, but I want to get rid of the automatic date. When I want to type the full date (which is always) I press Enter to go to the next line, but of course that sets the automatic date in motion, and I get a second date - short version - next to the one I typed in. I can't find any way of stopping this process, and the Help tells you how to do it, but not how to turn it off.

Re formatting being applied to a whole doc, yes, I too have that case where I apply a format to one word but the whole doc formats, then I have to undo, which leaves the change on the correct word. I live with it ;-)

Adele Rhodes
February 3, 2009 10:25 AM

I'm still Struggling! I have microsoft office & I want to turn off the annoying auto numbering.Unfortunately the "tools" option doesn't have an "auto correct" option. Can you help?

janet
February 11, 2009 1:21 AM

open MS word, click open, select "document templates" in files of type. select the style you would like to change (e.g. Normal.dot). after opening the file, go to format>styles and formatting, click the dropdown menu on the style you want to change (eg. Normal), then select modify. in the pop-up, untick "automatically update". click "ok". then save the .dot file you opened. this should change the settings of the style you're having a problem with.

Vicki
March 24, 2009 7:21 PM

I can't seem to find "How to Turn Off Automatic Date" in Word.... Can you help please?? its driving me nuts..

Jen
April 16, 2009 9:11 PM

Thank you Nikki. I have Microsoft 2003 and I had the same problem where the whole document would change even though I selected a specific text. I followed ur steps and unchecked the preserve button and the problem stopped. I really appretiate ur feedback.

Lloyd Johnson
April 23, 2009 12:45 PM

Thank you, thank you, thank you David (Jan 11, 2009). I was going crazy having to ctrl-Z to undo auto formatting every time I reformatted a paragraph. Your fix did the trick!

Alan
May 28, 2009 1:41 PM

David's question has gone unanswered so far:

How do you get word to simply put "" around words.

I have to type " and then space.
If I don't do the space A's become Ä, E becomes Ë etc
Posted by: David at September 14, 2005 1:58 AM

This is the behavior when an international keyboard is chosen from Windows. (It doesn't have to do with Word.) Change the keyboard from, for example, "US-International" to "US" and you won't see the behavior anymore. In Windows Vista, you can do this by going to the Control Panel, selecting "Regional and Language Options", and selecting the "Keyboards and Languages" tab. In earlier versions of Windows, I believe you did this by selecting "Keyboard" from the Control Panel, but I'm not positive.

If you have multiple keyboards active, then, under Windows Vista, you can switch between them by clicking on the keyboard icon in the tray bar at the bottom of the screen.

mira
June 22, 2009 4:36 AM

Thanks David, your answer solved my problem. My document was automatically getting wrecked everytime I made a small formatting change.

Sanjay
August 9, 2009 9:08 AM

David, I was howling abuse at my computer on a plane in India every time I hit an ^Z to undo the global effects of my formatting. My neighbors on the plane tried to avoid eye contact. You have made me human again.

Fred Flarbenoid
February 20, 2010 9:45 AM

The article works in Word 2003, but I can't seem to turn off auto formatting (for example, turning a list into a numbered list) in Word 2007. Microsoft's own instructions (use the office button and find Word Options) doesn't work because there is no option from the Office Button called "Word Options". This is why I end up doing everything in Notepad or Wordpad. MS absolutely ruined Word with the 2007 version.

If you click the Office button (that big round silly thing in the upper left of Word), I show a "Word Options" button at the bottom of the menu:



Leo
19-Feb-2010

Dennis
March 20, 2010 3:46 PM

How to turn off auto date in MS word 2007

Bindi
July 18, 2010 12:59 AM

Why has Word capitalized my entire document? And how can I undo this (and no, my caps lock is not on!). Thanks!

Dwain
August 4, 2010 8:46 AM

When I oipen a 2003 word doc and even do a simple save as it goes into updating the fields automatically. When this happens it saves and screwes up my doc and TOC. How do you turn off automatic updating of fields? thanks

Rachel
September 14, 2010 3:00 PM

I'm typing a document in Word 2007 and all of a sudden it started indenting the NEXT line of a paragraph. I'll be typing and get to the end of the line, spilling onto the next line with the same sentence and it'll push it in like I've hit tab or have a large indent set up. I didn't change any settings to make it do this. How do I fix it. It's preventing me from finishing my document.

Writing my sentences and spilling onto the next
line and it does that automatically. Please help!

Jay de Silva
March 20, 2011 4:49 PM

In Word 2010, it does not seem possible to turn of automatic formatting of styles, resulting in creating new styles.
How do I stop Word 2010 from creating new styles with formatting changes? I tried unchecking "Keep Track of Formatting" under Editing in the Advanced Options. Does not work.
In Word 2003 and 2007, Unchecking "Keep track of Formatting" does work fine.
But my main grouse is that my style list keeps getting populated with these unecessary styles.

Thanks

Rachael
March 22, 2011 11:44 AM

When I am typing in Microsoft Works Word Processor (something that is affiliated with Microsoft Word) I will make a mistake and realize it a few lines down. When I place my cursor where the mistake is, and hit the Backspace to delete it, and begin to type what should be there, it deletes the text following it, messing everything following the error up. How do I fix this? I believe it has something to do with AutoCorrect, because it will do this to me, stop randomly, and then continue at a different time, even when I didn't change any settings. Please help! Thanks.

Shelly
April 22, 2011 11:33 AM

I was hoping this article would fix my problem; but it didn't. I turned off everything in Autoformat and Autoformat While Typing but the follow issue persists. I'm working on numbered instructions with images and multiple paragraphs per numbered item. When I add a line and toggle the list formatting, the entire document 'un-numbers'. I have to click undo to return the documents to its original state. Luckily, the formatting I intended also stays. I have to do this with every format I apply; center, numbers, bullets, color, etc. So I can apply new formatting but have to click Undo after each setting.

Rachel - It's probably the 'Insert' key on your keyboard. It toggles from an insert function to a replace function when pressed.

Juergen
May 18, 2011 1:30 AM

Sorry to bother - my question is possibly not totally addressed to you, but nonetheless: Word will ALWAYS write "form" when I type from, it will always write "hiss taff" when I type "his staff", it will always write "tob e" when I type to be - and there are dozens more of these things. And despite having ticked AutoCorrect to eliminate two initial capitals, it will not do that - or rather - it will only do it sometimes. Can you possibly help, please?
Regards, Juergen

Patricia Brune
August 24, 2011 12:59 PM

In a nutshell - turning off AutoCorrect features DOES NOTHING, Word keeps on replacing my double dashes with a hyphen, etc., etc.

Shirley
October 9, 2011 4:05 AM

After a crash in word 2007 document(stop responding when I saved the file), it auto-formated my crashed document instead of opening a backup file when I re-opened it. All the format in the document are corrupted. Could anybody help me to fix it since my document is very large, it's pretty hard to re-do the formatting line by line. Thank you for your help

Lisa
April 27, 2012 2:30 PM

Hi Leo,

I am having so many problems with a Word Doc that was created a few years back and now has to be updated and revamped. The first thing we needed to do was make it a fillable form, whih we did. However, it has all of these tables, for lack of a better word, that will not let me delete what appear to be bold underlines, and when filling in the boxes within these "tables" the typing appears to just run off the page???

Also, we created footnote for copyright prtection on each page and the typing iss running into the footer?

How can I stop all of this unwnated format stuff and just make it easy?

Adrian
July 2, 2012 7:24 AM

Best solution is to get a Apple Mac and learn to use Pages. You can import and export Word documents with very little risk to formatting. It does not try to guess what you want to do and is significantly better designed. Apple Stores do free training and you'll soon realize that its deceptively simple design is more powerful and easy to use. You are welcome.

Jeff
September 19, 2012 12:09 PM

Both in MS Word and Outlook a very annoying "[TOB>] " is added every time I begin to type... I then need to double back an erase this addition. This appears to happen when I am responding to document sent to me and I assume that it has to do with formating of that original document and default "handeling" format on my applications? Please advise on how to stop it.

In Outlook 2010 (& 2007 I believe), in the File menu - Options - Mail scroll down and look for "Replies and Forwards". There' you see several options relating to what Outlook should do when replying to an email.
Leo
22-Sep-2012

IvanK
April 2, 2013 11:23 AM

So I have to turn off the AutoFormat options, not once, but twice, first in the AutoFormat menu and then in the AutoFormat As You Type menu. Repeat after me: It's the Micro$oft Multiverse, resistance is futile, prepare for assimilation...

Comments on this entry are closed.

If you have a question, start by using the search box up at the top of the page - there's a very good chance that your question has already been answered on Ask Leo!.

If you don't find your answer, head out to http://askleo.com/ask to ask your question.