Helping people with computers... one answer at a time.

MSN Messenger tells me my microphone is not enabled, why?

Right click on the speaker icon in the notification area of the task bar, select Open Volume Control, select Options, Properties, then select Recording, make sure the box next to Microphone is checked, and then press OK. Now, underneath the volume control for the Microphone, make sure that Select is checked and you should be good to go.

Article C2004 - June 8, 2004 « »

Share this article with your friends:

Share this article on Facebook Tweet this article Email a link to this article
Leo Leo A. Notenboom has been playing with computers since he was required to take a programming class in 1976. An 18 year career as a programmer at Microsoft soon followed. After "retiring" in 2001, Leo started Ask Leo! in 2003 as a place for answers to common computer and technical questions. More about Leo.

Not what you needed?

9 Comments
Abdul Islam
September 23, 2004 9:26 PM

Tried but unable it gave the same error message.
This is after I tried to re-install audio drivers.
This message appears after I have installed XP Service Pack 2.I do not have any problem when I was running Service Pack 1 on my MSN Messenger.
Any help.

Brenda
September 26, 2004 10:47 AM

I have tried everything you suggested. I even purchased a new microphone - still nothing.
Is there anything else to try. I have tried the Microsoft wizard test and the Yahoo wizard test.
Still no results.

Mellisa
July 28, 2005 6:06 AM

I've already tried everything you've said and much more.. My microphone works with everything but MSN Messenger so now I'm assuming it's MSN's problem.. Oh well, I won't have fun with audio conversations...

Henry
April 13, 2006 4:25 AM

I have the same problem with mic. Its works fine with Win XP without SP2. But once SP2 is installed mic no output. I tested mic with XP sound recorder also and it gives no output too. I have included mic inside volume control property and untick mute. But all these seems futile. Anyone can help ?

Shana
September 23, 2006 11:24 AM

This didn't work ! My mic still didn't work. I tried the following and now it works!!!

Try turning off the QoS Packet Scheduler. To do so, click Start, then All Programs, then Accessories, then Communications, and then Network Connections. Right click your network/internet connection, then click Properties. Uncheck the QoS Packet
Scheduler, and try again. If the QoS option is grayed out, simply click on it and choose the
Uninstall button instead.

zach
August 15, 2007 9:58 AM

i have msn installed but on the convo the record button doesnt show

Cj Mejia
February 5, 2009 8:03 AM

i have a similar problem... I do not recall when but for some time my laptop doesn't recognize the front panel 3.5 mm jack microphone... it sends me an error message when i activate the speatch recognition system, or whenever skype runs... i tried already to roll it over on the control panel/sound... tried to find it in the manage device program, yet i cannot find it there. Any suggestions?

frank
October 11, 2009 11:46 PM

microphone on msn works just fine but once i start talking into it the volume drops down by itself

constantinos
October 21, 2009 5:17 AM

from where can i buy a microfone for msn

Comments on this entry are closed.

If you have a question, start by using the search box up at the top of the page - there's a very good chance that your question has already been answered on Ask Leo!.

If you don't find your answer, head out to http://askleo.com/ask to ask your question.