Helping people with computers... one answer at a time.

A backwards P is probably a paragraph mark. If you're seeing a backwards P it's easy to turn off, but also tells me you should change something else too.

In my outlook email I now have what looks like a letter "p" and back arrows, at the end of each line! How do I remove them?

What you're seeing are probably paragraph marks.

The fact that you're seeing them is benign, and easy to turn off. But it also tells me a little bit about your configuration.

While it's really a matter of personal preference, I see it as a sign of a larger problem.

First, you're probably seeing something very similar to this:

Paragraph marks in email

The font may be different, so the appearance might not be identical, but at the end of each line is a paragraph mark.

Question 1, of course, is if it's a "paragraph" mark, why is it at the end of every line? This is one of the differences between plain text and "rich" text email. In rich text, each paragraph is represented as a single line - it's then broken into multiple lines as it's displayed to fit the window. Try it sometime in your word processor - resize the window and you'll see each paragraph "re-wrap" to fit the screen.

In plain text, each line is represented by ... a line.

Regardless, at the end of the line, whether it represents an entire paragraph, or just a single line, is an end of line marker.

Or, in word processing terms, an paragraph mark.

So why do I keep coming back to "word processing" when all you're doing is editing email?

Because you're using Microsoft Word as your email editor. And Microsoft Word is first and foremost a word processor.

"I strongly recommend not using Microsoft Word as your email editor in Outlook."

In Word you can turn off the display of paragraph marks several different ways. In Tools, Options, on the View tab, you'll see the Paragraph marks option:

Word's Tools-Options-View dialog

Simply uncheck that.

If that setting is unchecked already, you may be viewing all non-printable characters. If you see a dot everywhere there's a space, such as between words, this is likely to be the problem. SHIFT+CTRL+* will turn that on and off, including paragraph marks.

Now, you'll note that I said I see this as a sign of a larger problem ... so what's the larger problem?

Using Microsoft Word to edit email.

Word is a fine, fine word processor. I use it regularly. But in my opinion, it's overkill for editing email. Word is a big program packed with lots of features that aren't (or shouldn't be) used in email. If you're close to marginal on memory, Word can be particularly slow. The rich text it produces is notoriously bloated, meaning that the resulting email is much larger than it needs to be to convey the same look and feel to your recipients.

I strongly recommend not using Microsoft Word as your email editor in Outlook.

To turn it off, and use Outlook's internal, "leaner and meaner" editor, in Outlook hit Tools, Options, and in the resulting dialog click on the Mail Format dialog. Then uncheck both "Use Microsoft Office Word 2003 to edit e-mail messages" and "Use Microsoft Office Word 2003 to read Rich Text e-mail messages" (you may see a different version of Word listed depending on what you have installed):

Outlook's Tools, Options, Mail Format dialog

Once you do that email editing and viewing should be a little quicker for you, and your emails will also be smaller in size.

And you won't see any unexpected paragraph marks.

Article C2772 - August 29, 2006 « »

Share this article with your friends:

Share this article on Facebook Tweet this article Email a link to this article
Leo Leo A. Notenboom has been playing with computers since he was required to take a programming class in 1976. An 18 year career as a programmer at Microsoft soon followed. After "retiring" in 2001, Leo started Ask Leo! in 2003 as a place for answers to common computer and technical questions. More about Leo.

Not what you needed?

26 Comments
Vera Hawkins
October 31, 2006 2:00 PM

We are currently making it company policy to have Word as our editor as quite a few people here need to insert hyperlinks to documents instead of attaching documents. Inserting hyperlinks in an email is much easier with Word as Outlook editor. Would you be able to let me know the reasons for not having this? Is it only email size? I would appreciate your comments. I know that there were issues pre 2003 version but thought they may have been ironed out. We are using Office 2003.

Vera Hawkins

Leo Notenboom
October 31, 2006 4:36 PM

You hit on one: Word generates horrible HTML. You don't see it unless you pay attention to the size of the message, or actually take steps to look at the result. If you send email to people outside your company, the results can be quite messy if they're not also using Outlook and/or Word.

One particular frustration is that it's nearly impossible to control the formatting when you *reply* to a message that was created with Word as the email editor. (I say "nearly" because it often turns out that if you edit in *exactly* the right sequence, you *might* be able to do what you want, but it's certainly not obvious, and is quite frustrating until you've figured out the magic incantation.)

And finally - Word is huge. It's a big, fat application. Using it for email is like trying to use a chainsaw to open a can of tuna. Yes, you can do it, but the process and results are messy.

I don't quite understand how inserting a hyperlink is easier, to be honest. Is it really all about that one feature?

Rob
December 13, 2006 12:18 PM

You Rock! I was blazing out an email and must of accidentially hit the combo to cause this backwards P sh##. Thanks a million!

PAT GALLOWAY
December 19, 2006 6:10 PM

Thanks Leo, you hit the target right on. I must have accidentally hit the asterik and caused all this headache. Us old people get real frustrated when we can't figure something out. So, thanks for saving a few more gray hairs. Pat

Steve Maz
February 19, 2007 3:28 AM

Excellent, thing was I knew what it was, as ive done it before, just couldnt remember. Thanks for your help ! Steve

Kevin
May 1, 2007 10:48 AM

Actually, that didn't work. The paragraph marks were still showing in Outlook, even though they were disabled in Word 2003. The solution was to start a new email, click Tools, then Options, then the View tab and deselect the 'All' option for Formatting Marks.

Jim
September 21, 2007 4:41 PM

Hi Leo:

THANK YOU SO MUCH FOR THE GREAT ADVICE! You were right on. You possibly saved me hours of frustration.

Jim

Kate
November 17, 2007 1:55 PM

THANK YOU! I had the same problem with my microsoft word, googled "backwards P" and saw your answer. Thanks!!

Andrew
February 27, 2008 7:39 AM

At the risk of being boringly repetitive - THANKS! And I'm ditching Word as Outlook's editor at work and at home!

Olga
August 18, 2008 10:33 AM

Thank you so very much!! Super Helpful!

Cathyg
October 14, 2008 8:51 AM

I KNEW they were Marks but I HATE HATE them...when they showed up in email probably because I am flying about the keyboard and I accidentally tripped them to start...I was going to scream! Thank you, Thank you, Thank YOU for this quick and easy way to get out! HELP was not helping at all! SHIFT+CTRL+* WOW! Bravo
Kindest Regards,
Cathyg

john
October 27, 2008 4:58 AM

Thank you very much! It solved my problem which was a big headache..

Jaz
December 9, 2008 6:30 AM

Thank You so Much!!! That was driving me carzy and the simple keystroke you provided was like a magic trick!!

Rick Tucker
March 4, 2009 3:13 PM

Thanks! c-sh-* solved my problem within a minute of encountering the issue. Frustration averted! I learn everything via "accidental keystrokes". Yesterday I learned that in Adobe Bridge I can press Space to make items selected for preview go to full screen.

rich
March 5, 2009 9:04 AM

Thank you!! I must have turned it on accidentally and didn't know how to undo it. Thank goodness my google search worked!:

Private viewer
March 19, 2009 1:08 PM

There are a lot of people that need help with grammar in addition to spelling. Outlook can check spelling, but not grammar. I have forced some people to use Word as their editor so it catches most of their rediculous grammar mistakes.

Hayley
April 17, 2009 4:23 AM

hey thanks so much for the info! was getting very annoyed with these backwards P's as i had no idea what had happened!
thanks very much

Ingrid
April 26, 2009 8:43 PM

Awesome tip. Thanks heaps as I could not get rid of the paragraph mark in MS Outlook. Help was no help!.

Scott Jay
June 5, 2009 2:51 PM

I have the same problem but showing paragraph marks is NOT checked in Word. Can you tell me any other method to get rid of the paragraph marks? This problem started yesterday when I tried to copy and paste a screen shot from the Broward County (Florida) Clerk of the Court's Office into an email.

Thanks for any assistance you can provide.

John
September 9, 2009 8:19 AM

Legend, Cheers Leo.

that quick fix Ctrl+Shift+* just saved me a ton of trouble.

Johnnyg.

the HERM
November 10, 2009 9:42 AM

thanks ... you are the place to look for quick answers. Like I would ever guess to hit shift+ctrl+* ... and how on earth did I do that to start with.

Jodi
November 12, 2009 6:58 AM

Thanks very much. I didn't like using word as the editor but didn't know how to turn it off. My marks are gone!!! YAY!

Joanne Miao
February 4, 2010 2:07 PM

I have o between each character or when I hit space bar, it shews "o", I tried shift+ctrl+* and shift+ctrl+8, no fix, please help

Gail
November 2, 2010 5:47 AM

THANK YOU! I had been searching for icons in my C drive and somehow hit those buttons. The control/shift* is the one that fixed things for me. It was my company email that I had the problem with, so I thank you twice! THANK YOU! Gail

Shveta Vijesh
February 3, 2011 4:43 PM

Thank you for your post Leo. It was the simple Shift+Ctrl+* that solved it for me. saved me so much trouble!
Cheers,
Shveta

Helpful Husband
February 19, 2013 8:09 PM

Thanks so much....very clear & to the point.

Comments on this entry are closed.

If you have a question, start by using the search box up at the top of the page - there's a very good chance that your question has already been answered on Ask Leo!.

If you don't find your answer, head out to http://askleo.com/ask to ask your question.