Helping people with computers... one answer at a time.

The problem here is that many ISPs specifically block email transmission to anything other than their own email servers.

Hi, Leo. Outlook can receive email, but cannot send email with my Verizon MiFi Wi-Fi. I've been in contact with Verizon and my internet provider Charter with no clear answer. What can be done to change Outlook to be compatible without having to change protocols in each location?

In this excerpt from Answercast #59, I look at how SMTP settings can affect the ability to send email through various servers.

Sending email

So, unfortunately, you haven't provided the error message that you're getting from Outlook when it's attempting to send. That would be very helpful to know.

When Outlook tries to send and it fails, it's usually going to tell you something about the reason. The error message that comes back, while it might look fairly technical and complex to you, actually contains valuable information for people like me.

Changing SMTP settings

Now, I'm going to make a couple of guesses here. When you say "change protocols in each location," I assume you mean "when you are" and "when you are not" using the MiFi.

  • Location #1 might be your home or you are connected directly to Charter.

  • And location #2 might be when you're out on the road, connecting using your MiFi through Verizon's wireless network.

Unfortunately, I have to send you back to both of these ISPs.

The problem here is that many ISPs specifically block email transmission to anything other than their own email servers. So what that means is:

  • When you're connected to Verizon, I'll bet using a Verizon email server would work.

  • When you're connected to Charter directly, I'm sure that connecting to Charter directly would work.

I'm actually kind of surprised in the Verizon case because I use Verizon. I use email protocols that everybody else uses and that go to my own servers. They're definitely not going through Verizon's servers.

Outgoing ports

So the only thing I can really suggest is to double and triple check the configuration of your outgoing email server. Try and avoid using Port 25.

Check with Charter and see if they have an SMTP option that uses a port other than Port 25. A secure port would be even better (Port 465 or Port 587, I think it is) but in any case, something other than 25.

25 is often blocked because of spammers. It's the way that spammers often send email. But if you can "authenticate" with Charter (in other words, you have a Charter account and password), then they will often provide email sending capabilities using a different port, a port other than Port 25.

If you can find that information from Charter, then configure your Outlook to send using Charter's servers through this other port, I really don't understand why it wouldn't work through both Charter and Verizon, regardless of how you were connected at the time.

Unfortunately, to give you more, I'd need to know more and that would include the specific error message that you're getting when this happens.

Article C5896 - October 8, 2012 « »

Share this article with your friends:

Share this article on Facebook Tweet this article Email a link to this article
Leo Leo A. Notenboom has been playing with computers since he was required to take a programming class in 1976. An 18 year career as a programmer at Microsoft soon followed. After "retiring" in 2001, Leo started Ask Leo! in 2003 as a place for answers to common computer and technical questions. More about Leo.

Not what you needed?

Michael Horowitz
October 8, 2012 5:07 PM

To deal with SPAM, some/many ISPs will only let you send email through their email servers if you are on their network. That way they know for sure who the spammers are.

My guess is that his copy of Outlook is sending email through a Charter email (SMTP) server. Thus, when he is on a Verizon network, Charter blocks it.

In your case Leo, you are sending through your own SMTP server rather than the SMTP server of your ISP. Thus, you're fine. Anyone with their own domain name should also be OK, if they send email through an SMTP server associated with their domain.

He may also be OK if he tries to send through the Charter SMTP server securely, using a Charter userid/password. Some ISPs support this.

Of course, webmail users don't have any of these issues.

October 9, 2012 9:05 AM

The issue in this case is specifically Charter's policies. I have Charter myself, and I can only send e-mail through Outlook (or Thunderbird or any other e-mail client) when I'm actually connected through Charter. If I go to Sam's Coffee Shop, and he's using Charter as his ISP, I can send. But if he's using anyone else (AT&T, Verizon, DirecTV, etc.), then Charter will reject the outgoing mail. I can receive all my mail, I just can't reply or send new e-mail unless I log in to Charter's web mail (available through One piece of advice: make sure you CC or BCC yourself if you want a copy of what you've sent. I have spoken directly with Charter's support techs, and they say that there isn't any work-around for using an e-mail client like Outlook to send e-mail when not connected directly to Charter.

And thanks, Leo, for so freely sharing your know-how!

Comments on this entry are closed.

If you have a question, start by using the search box up at the top of the page - there's a very good chance that your question has already been answered on Ask Leo!.

If you don't find your answer, head out to to ask your question.