Helping people with computers... one answer at a time.

If your computer has a clear dial tone but is still showing "no dial tone", check to see if the modem is properly connected to the right places.

Why do I get 'no dial tone' from my computer even though the phone has a clear dial tone.

The most common way this happens is that the computer's modem is simply not connected to the phone line. The dial tone is the modem's only real way of knowing whether there's a phone line there or not.

Make sure the phone line is plugged into the correct socket in your modem, or into the PC if the modem is built-in.

Article C2139 - July 26, 2004 « »

Share this article with your friends:

Share this article on Facebook Tweet this article Email a link to this article
Leo Leo A. Notenboom has been playing with computers since he was required to take a programming class in 1976. An 18 year career as a programmer at Microsoft soon followed. After "retiring" in 2001, Leo started Ask Leo! in 2003 as a place for answers to common computer and technical questions. More about Leo.

Not what you needed?

28 Comments
natraj
July 29, 2004 6:51 AM

May be of Bad modem

Robert Johnson
August 4, 2004 4:41 AM

I need to get a dial tone. Does anyone know how to do this?
Is there a number than can be called to get it?
I have a modem in my computer, but I need to get a dialtone to be able to call another number.
Example: I turn longdistance calls into local calls. So instead of programming unlimited number I need it to get to a dialtone so people just have to enter a number.
Thanks

manoj
September 22, 2004 1:22 PM

Look for a Network Adapter Conflict
If you do not have a network adapter, go to the "Check the Regional Settings in Modem Properties" section of this article.
Click Start, right-click My Computer, and then click Manage.
In the Computer Management pane, click Device Manager.
Expand Network Adapters, right-click your network adapter, and then click Disable. If this solves the problem, your modem is conflicting with your network adapter.
Check the Regional Settings in Modem Properties
If your modem is set for the wrong country, it may be "listening" for the wrong dial tone. To check the regional settings:
Click Start, and then click Control Panel.
Click Printers and Other Hardware, and then click Phone and Modem Options.
Click the Dialing Rules tab, click your location, and then click Edit.
Click the General tab, and then make sure that the correct country is listed under Country/region.
Disable Dial Tone Detection
If you cannot determine the cause of the "No Dial Tone" error message, it may be possible to work around the issue by disabling the dial tone detection of your modem. To disable dial tone detection:
Click Start, click Control Panel
Click Printers and Other Hardware, and then click Phone and Modem Options.
Click the Modem tab, click your modem on the list of installed modems, and then click Properties.
Click the Modem tab, click to clear the Wait for dial tone before dialing check box, and then click OK.

Devona
November 12, 2004 6:13 PM

I have tried everything possible to get a dial tone. I have 3 ports installed and my pctel modem insists on using com4. I don't know if that's the problem or not, bot no matter what I do I can't get the modem switched to an installed port. Please can you help?

michael Ruah
November 16, 2004 1:01 PM

Hi,
I have a problem with my modem. I changed the modem but there was no dial tone even though the phone is connected to the computer.The other modem that i was using just stop responding I turned my computer on, but the computer does not boot.i have tried to reinstall it but still the same problem.

Thanks,
Michael

steve
January 31, 2005 6:43 PM

Using WIN XP with some internal modems I have found this to work.

Click on Start -> Control Panel
If you're using the Category View, Click 'Printers and Other Hardware', then click on 'Phone and Modem Options'. If you're using the Classic View, click 'Phone and Modem Options'
Click on the 'Modems' tab.
Click on your modem so that its highlighted, then click on the 'Properties' button below.
Click on the 'Modems' tab
Uncheck "Wait for dial tone before dialing"
Click OK twice and try to connect again

You should now have a dial tone to your modem.
Regards Steve

Ken Derrick
November 30, 2005 9:59 AM

I have replaced by modem, and it worked for a short period. I then started getting the no dial tone error message again as I had with the factory modem. What causes modems to go bad, or is Windows XP causing a problem?
Thanks fo your help.

Brenda
December 26, 2005 11:46 AM

I believe it is a spyware program causing it.
I have the same problem. The new one worked once, and stopped working after reboot.
Any one else with this same problem.
Norton found a dialer program and deleted it, but it is not working yet.

Asif Iqbal
February 6, 2006 2:20 AM

I have read the suggestion but still not tried, hoping it will work, beacuse there is some technical thing which I haven't tried.

Frank
February 7, 2006 9:01 AM

We are currently getting a "No dial tone detected" message on two different computers in the house. I run Windows 2000. Disabling dial tone detection has no effect.

Furthermore, after failing to dial, the computer will take the phone off the hook. The phone line must be unplugged from the computer at this point.

windcatcha
May 18, 2006 1:43 PM

In some ways I am pleased its not only me this has happened to,I have tried all the micro s trouble shooting apart from unchecking the wait for dial tone, and as miro s say enable com 3, but I couldnt find it only com 8

just going to try unchecking the wait for dial tone, I will let you know from the other computor, if you dont here back today i have thrown it out the window

I need help bad

windcatcha
May 18, 2006 2:30 PM

didnt throw it out the window but still not working.
however the message says another connecting device is in use or not configured properly
error 633, I have already tried system restore win xp home

please help

Mick
May 31, 2006 12:49 PM

Hi .. just been beating my head against this problem also and it was down to the cable connecting the modem to the 'phone socket. I'd scrounged a cable 'cos I couldn't find the original .. came across this post (http://www.webuser.co.uk/forums/showflat.php/Cat/0/Number/265825/an/0/page/0) .. took the time to dig out a 'proper' modem cable and it works!

james scott newbrey
June 5, 2006 12:55 AM

i had the same problem with the no dial tone error message . after reinstalling the juno software which ,was giving me trouble , i still got the error message. i inspected the modem cable (cheap phone cable)and noticed that there was just a little wiggle in it even though it had clicked into position. the cable was pushed all the way in ,but i still got the error message. i pulled the cable out a tiny bit to where it was still connected properly but now it is pulling away from the back of the computer instead of pushing into it. this got me up and running but i think i will invest in a better cable. hope this helps someone.

Nancy
July 18, 2006 11:07 AM

I'm having this problem. The computer tells me that the modem itself is just fine. Can I trust what the computer tells me or could I still have a fried modem?

ralph mandus
July 22, 2006 4:15 PM

Tried connecting to office which is set up to receive but can't get a dial tone. When I use a lap top with dial-up back-up it disconencts all my phone lines but I can connect to the office. Not so for PC.

sunilma
August 16, 2006 3:30 PM

I had the same problem with my PCI modem on win2k. I hate it when this happenes.

shenson
October 4, 2006 3:24 PM

When I use a lap top with dial-up it disconencts all my phone lines and I can connect to the internet. My desktop works fine.

daz
December 4, 2006 8:13 AM

ive got a new problem with this setup. ive turned off the wait for dial tone and it works it connects. but there is no sound and i want to use my pc to talk to workmates using outlook. do u need a phone connected to the computer or can u just do this the way ive partially succeded in doing. plz help.
thanks daz.

masru
July 17, 2007 5:39 AM

i keep getting the message no dial tone although there is a clear dial tone on my phone line and when i keep trying it says unable to establish a connection.

Arjun A
October 4, 2007 6:34 AM

How to Troubleshoot "No Dial Tone" Issues in Windows XP

http://support.microsoft.com/kb/326681

Diane
December 5, 2007 6:08 AM

I get error 680 also no dial tone, but my phone has no dial tone either. Now this doesnt happen constantly just after I have been on the line for awhile then it might be hours before I get a dial tone again. I called the phone company and they said my line is fine. What else could this be then? Some one email me and help me out please.

Nicholas
September 5, 2008 7:58 AM

I have a big problem too with modem on windows 2000 it detects offline but when i connect it says no dial tone but one thing that i did i query it offline it works plse help me, i replce the new modem and tried to install it but failed cannot install but the old modem is still good but cannot access internet with win xp sp2

george
October 27, 2008 9:07 AM

hey any body i have a question? currently i have no fhone service company in my house, is there any way i can get a dial tone from my modem aor any sorce from my computer, so i dont have to paid any cents to those expenced companies? please let me know im me back.

Mary
June 22, 2009 7:08 PM

I have tried everything possible to get a dial tone. I had a dial tone when I bought it but when I brought it home can't get a dial tone. I have 2 ports installed and my modem insists on using com2. I don't know if that's the problem or not, but no matter what I do I can't get the modem switched to an installed port. Please can you help

shane
January 18, 2010 8:07 AM

i have dial-in free on my laptop and it was working great untill i hooked my laptop to ethernet at a different location,, now i get a error sign every time i try connecting to my dial up saying there is no dial tone even though the phone cord is plugged in,,, every other computer in my house has dial up and they all work perfect using the same phone line, but my laptop just doesnt seem to want to connect, any idea's

Liani
April 21, 2010 4:13 PM

hey i get error 680 and no dial tone when i try 2 install.....the netzero internet help plz

sreekalakrishnakumar
May 31, 2012 1:03 AM

sir,
i am not getting the dialer tone.so i couldnot make calls from my pc to international calls.so please do the favour.i am making calls from easydialer.

Comments on this entry are closed.

If you have a question, start by using the search box up at the top of the page - there's a very good chance that your question has already been answered on Ask Leo!.

If you don't find your answer, head out to http://askleo.com/ask to ask your question.