Helping people with computers... one answer at a time.

Seeing only half a picture in Thunderbird seems odd. Perhaps the preview screen is cutting it off.

When I receive pictures in my email they're not complete. I get half a picture. Same thing when I send pictures to myself. My Gmail is forwarded to my main account, which is Thunderbird version 17. The pictures are sent as attachments. The only way I can see the complete picture is to go directly to my Gmail account and view them there. Is the problem in the forwarding or something more sinister?

In this excerpt from Answercast #90 I look at a strange case where only half a picture is being displayed in Thunderbird.

Half a picture

Boy, I really don't see anything sinister here.

The only thing that comes to mind is that perhaps, in Thunderbird, what you have is a preview pane that simply is not big enough to hold the entire picture. The only thing that comes to mind is to either: double-click in the message list above the preview pane to actually open the message in its own window - or click down in the preview pane and scroll up and down.

You should be able to scroll to see the entire picture.

Picture display problems

I've never run into a case like this, and I certainly haven't experienced any situations where only half of a picture is displayed. Typically it's all or nothing.

So, that's what makes me think that maybe this is as simple as a window that is too small to display the entire picture.

(Transcript lightly edited for readability.)

Next from Answercast 90- How do I convert wpg files?

Article C6268 - January 23, 2013 « »

Share this article with your friends:

Share this article on Facebook Tweet this article Email a link to this article
Leo Leo A. Notenboom has been playing with computers since he was required to take a programming class in 1976. An 18 year career as a programmer at Microsoft soon followed. After "retiring" in 2001, Leo started Ask Leo! in 2003 as a place for answers to common computer and technical questions. More about Leo.

Not what you needed?

3 Comments
Fishplate
January 23, 2013 1:29 PM

I have this same problem. I belong to a Yahoo group that allows photos in the message. Quite often, the photo will be blank in the bottom half to third. If there are multiple photos, it's just the last one that has this problem.

It is definitely /not/ a matter of window size.

Bob
January 25, 2013 8:31 AM

occasionally I receive photos like that. For a quick look I just hit "ctrl -" several times if necessary. But remember to return to the original size. (hit "ctrl+) It's only good for a quick look or to do a screen capture.

K.Vee.Shanker.
January 28, 2013 2:03 AM

I experience this half picture display/no display on web pages even, and in mails too. Sometimes, I get reload option in right-click that solves the problem. At other times, there's no luck.

Comments on this entry are closed.

If you have a question, start by using the search box up at the top of the page - there's a very good chance that your question has already been answered on Ask Leo!.

If you don't find your answer, head out to http://askleo.com/ask to ask your question.