Helping people with computers... one answer at a time.

When replying to email, many programs will include the original text with some indication that it is the original. We'll look at configuring that.

We use Outlook (not express, regular Outlook)for our e-mail. My daughter uses Gmail where she lives.

She says every time she receives an e-mail reply from me there is a vertical line down the left side of it, and if she "removes format" (or something like that), the line goes away, but then she then gets all those "carrot" signs and has to go in and remove those!

Yet, when she sends an e-mail to me, it looks fine. I don't think I ever remember seeing that vertical line or carrots from her e-mails.

I have received e-mail from others that look like that though.

What's the story on this! How and why does this happen to some and not others?

In a word: reply. You said it yourself Smile.

What you're seeing is common among email programs, and is an indicator that you're replying to a message.

It's useful, if you understand how it works. And even better, it's configurable.

Let's say I send you a message:

From: Leo
To: you
Subject: Example Email

Thanks for visiting http://ask-leo.com!

Leo

All well and good. Now, let's have you reply to it:

From: you
To: Leo
Subject: Re: Example Email

Leo wrote:
>
> Thanks for visiting http://ask-leo.com!
>
> Leo

You're very welcome Leo! I enjoyed the site.

You

What the email program did is it included your original message as part of my reply, but prefixed every line with "> " to set it apart from any new message that you would presumably add at the bottom.

In "Rich Text" or HTML format, or in some mail programs in all cases, it might be displayed as a vertical bar instead:

From: you
To: Leo
Subject: Re: Example Email

Leo wrote:

Thanks for visiting http://ask-leo.com!

Leo

You're very welcome Leo! I enjoyed the site.

You

Most people find that useful as conversations get long and we start to forget who said what along the way. Since this happens on each reply, it's not uncommon to see conversations with the ">" nested deeply. (It's also considered good netiquette to remove excess replied-to content so that the reader can focus just on the topic at hand.)

But what if you don't want any of that?

Since you're using Outlook, I'll show you there, but other email programs have similar settings.

In Outlook, click on the Tools menu, Options menu item, and then make sure to have selected the Preferences tab. Near the top of that dialog, click on the E-mail Options... button:

Outlook Email Options dialog

In the lower half of the dialog, note the item labeled "When replying to a message". Click that dropdown to get the full set of available options:

Outlook Email Options: when replying...

The options here are:

  • Do not include original message: the text of the message you're replying to is not included when you reply. Even with a reply you'll start with, essentially, a blank message body.

  • Attach original message: the original message to which you are replying is included as an attachment with your reply, typically in ".eml" format. When the recipient gets your reply they can open the attachment to see the original message.

  • Include original message text: the body of the message you're replying to is placed in your reply without modification. Typically, you'll simply start typing below it.

  • Include and indent original message text: Like the previous option, except that the original text is indented, so it's more obvious where it ends and where your reply to it begins.

  • Prefix each line of the original message: Like the previous option, but instead of indenting each line of the original message is prefixed with a text string you can specify, which typically defaults to "> ".

I'm guessing you have the last one set.

Now, things get just a little more confusing. You'll note nowhere did it say "vertical bars", and there's no provision for handling plain text formatted emails differently from HTML. This too varies from email program to email program, but in short: simple indenting may in some cases cause vertical bars to be shown, and the recipients email program may try to be smart and display vertical bars when it sees a sequence of "> " in front of some portion of body text.

I'm guessing from your description you probably want to turn the whole thing off anyway, so those differences aren't particularly relevant to you.

Article C3800 - July 2, 2009 « »

Share this article with your friends:

Share this article on Facebook Tweet this article Email a link to this article
Leo Leo A. Notenboom has been playing with computers since he was required to take a programming class in 1976. An 18 year career as a programmer at Microsoft soon followed. After "retiring" in 2001, Leo started Ask Leo! in 2003 as a place for answers to common computer and technical questions. More about Leo.

Not what you needed?

4 Comments
Denise
July 2, 2009 6:26 PM

Wow! I'm so impressed! I've never had a question answered that I've asked before!

You mentioned I might have the "last one" checked i.e.: (prefix each line of the original message) but actually my defaults have always been (and still seem to be) the 3rd choice: (include original message text).

So I guess that begs the question:
does the 3rd option "typically default to ">" also?!

Am I better off switching to the last option? (i.e. prefix each line...)?

And, when I go to tools, options, mail format, then message format, there is an option with two choices:

compose in this message format: HTML (I chose HTML)
then there are two choices:
1. use microsoft office word 2003 to edit e-mail messages or,
2. use microsoft office 2003 to read rich text e-mail messages.

I guess that wouldn't affect this issue we're having at all?, since I'm composing in HTML?

I'm just trying to think of other "little" settings that might be causing this issue; because I don't see this issue happening with most people! Even those with gmail! Just my daughter and me! aaarrgghh..

Any additional input from anyone would be greatly appreciated!

Thanks so very much!

Not sure why it's happening with the setting you describe. (Make sure you're looking at Reply, not Forward - different settings, though same idea). You could set to prefix, and the alter the prefix to be nothing.
As to using Word: I typically recommend NOT doing so. Its HTML is horrible, and it's a huge piece of software just to edit email. (And you're right, shouldn't impact this issue.)
- Leo
03-Jul-2009
PaulM
July 3, 2009 10:09 AM

Actually, Denise, this issue happens with almost everyone using email. I see it ALL the time. And as you have no control over how someone else has THEIR email program configured, it may be one of those things you'll just have to get used to.

In answer to your follow-up questions, you don't NEED to use Word to edit or read your messages, Outlook can handle most tasks natively.

ellen mccauley
July 7, 2009 8:49 AM

Not sure if this is the exact situation described above, but often I get messages with those bars also. I've found they are indicative of the message being put in a table by the email program when the message is forwarded. Try this - hover slowly around the top of the message and see if you get the fat black vertical arrow that shows a table is present. If so, click when you see the arrow and the table will highlight. Then go to TABLE in the upper formatting bar and select CONVERT, then 'convert table to text' and the bar should go away because the table is gone. Sometimes you have to do it a number of times because every time the message was forwarded, a new table was nested. It takes patience, but eventually you can get the entire message into text with no vertical bars on the left.

Hope that works for you.

Sally
August 5, 2009 7:20 AM

If these are the same bars I get in my email, they are annoying, esp. when I want to forward content. I have tried going to the first line and using the backspace to erase them, but that doesn't work. To get rid of them and reformat the text, I use the wonderful little program Emailstripper. I copy the message, then paste it into the program, click the Strip It command. All formatting goes away, including the

Comments on this entry are closed.

If you have a question, start by using the search box up at the top of the page - there's a very good chance that your question has already been answered on Ask Leo!.

If you don't find your answer, head out to http://askleo.com/ask to ask your question.