Helping people with computers... one answer at a time.

Sometimes audio hardware can be instructed to loop an output back into an input, which can result in the audio feedback that you've just described.

I'm using Windows XP as my operating system. My problem is when I play video clips, the audio comes out like an echo and reverberates. I don't know if there's some setting in my PC that I can change to eliminate this problem. Would you please advise me on what I can do?

In this excerpt from Answercast #54, I look at a computer that is getting feedback though its audio settings.

Audio feedback

The very first thing that I would look into in a case like this is your microphone. I would be very interested to understand if perhaps your microphone is turned on and somehow configured to feedback into your audio output. That can and does result in pretty much exactly what you've just described; the sort of echo reverb-type thing that can happen from time-to-time.

Microphone settings

The thing to do with Windows XP is right-click on the speaker icon and then click the (I believe) Mixer or Sound Properties (one or the other.)

In there, you've got the opportunity to set your audio output levels.

In other words, you can choose the volume for the specific things that are being played. On the File menu in that little applet is an option to set the recording device levels. And at that point, you can mute the microphone.

Interior or plug in microphone?

Obviously, if you have a microphone that's simply plugged in - unplug it. If it's built-in that gets a little harder which is why I'm directing you to the mixer: the sound mixer application that comes with Windows XP. It will allow you to control the recording level of the microphone. In other words, the volume of the microphone coming in.

And, like I said, all we're going to do is mute it.

At the same time, it might be a good idea to mute everything that shows up in the recording panel. Maybe there's something else that's feeding back. It depends on the sound card and the sound hardware that's installed on your machine.

Sometimes, the hardware can be instructed to loop an output back into an input, which can in fact result in pretty much what you've just described. So, try and see if you can't just mute every kind of recording device that might be available on your system and see if that doesn't make the problem go away.

Article C5830 - September 19, 2012 « »

Share this article with your friends:

Share this article on Facebook Tweet this article Email a link to this article
Leo Leo A. Notenboom has been playing with computers since he was required to take a programming class in 1976. An 18 year career as a programmer at Microsoft soon followed. After "retiring" in 2001, Leo started Ask Leo! in 2003 as a place for answers to common computer and technical questions. More about Leo.

Not what you needed?

3 Comments
Daniel
September 21, 2012 10:09 AM

I'm betting your answer is exactly correct. I recently experienced that on my laptop. A couple of weeks before, I had tweaked my mike settings to try to pick up sound better while recording an internet meeting. Then, a couple of weeks later I started getting reverbs when playing any audio. I was perplexed, until I remembered my tweaking. On my laptop, the mike is at the top of the monitor, beside the camera. The speakers are just above the keyboard--pointing up. So, the mike was literally picking up the sound from the speakers and sending it back through. Hence, the echo. Muting the mike (as you directed above) worked.

Steuart
September 21, 2012 10:34 AM

Another possibility is the sound driver software has an "environment" option that changes the way sounds are played so they sound as if they are being heard in a different environment. I've seen some that have settings to mimic places like a cave, a stone dungeon or tiled bathroom. Any sounds played by the PC echo as if they are being played in a cave. The level of echo can be adjusted. Typically this software is on the task bar or appears when you plugin earphones.

Snert
September 21, 2012 2:32 PM

I had a similar problem. I went to the Control Panel and found a Sound Effects Manager icon. I opened it and hit Sound Effects. Then I scrolled to the top to >None

Comments on this entry are closed.

If you have a question, start by using the search box up at the top of the page - there's a very good chance that your question has already been answered on Ask Leo!.

If you don't find your answer, head out to http://askleo.com/ask to ask your question.