Helping people with computers... one answer at a time.

Normally, a computer in standby should remain there until you turn it back on. I'll look at a few of the possible reasons why it might wake up early.

I have a desktop that, when I put it into the standby mode, it will turn itself on. This can happen in minutes or after many hours. At first, I thought it was the anti-virus software that I use attempting to get an update, so I disconnected the computer from the internet and disabled the anti-virus. It turned itself on overnight. I tried turning off as many running programs as I could; no help. I'm running Windows XP. This has been happening for a while, so I can't say that there was a specific event that occurred prior to this issue.

I want to be clear: I don't have "The Answer" for this.

I do have some suspicions and some directions to look in, however, based on some of my own experiences.

Your computer's BIOS

Most often, I blame the BIOS.

More specifically, I blame the BIOS in older machines.

Standby is actually heavily dependant on ACPI – Advanced Configuration and Power Interface – as implemented by your computer's BIOS.

While ACPI has been around for a while (it was first published in 1996), many BIOS implementations were apparently buggy and had assorted problems – particularly related to standby – that took a long time to work themselves out.

It's actually one of the reasons why I've avoided even using standby for many years – I simply found it too unreliable.

So, one of my first recommendations would be to see if there's an updated BIOS available for your particular computer model. It's possible that one of the reasons for an update might well be an ACPI or power-management issue.

Standby and the desktop

Standby is a feature that's typically only enabled on laptop computers as a battery-saving measure.

I'm somewhat surprised to hear that you have it enabled on your desktop computer. While it can save a little power and start-up time, standby doesn't have nearly as much value in the desktop environment.

My concern isn't that it won't work, but rather that the corresponding power management and ACPI Windows drivers installed in your desktop system won't have had the same thoroughness of testing – both prior to release and in the field – simply because it's not something that most people think to use.

So similar to the BIOS, check for updated drivers for your system from your computer manufacturer.

I could also see other components, such as software installed in your desktop system, simply assuming that because they're running on a desktop machine, there's no possibility of being on standby.

Other possibilities

Unplugging the network was a good idea. It's sometimes possible that "wake on LAN" kinds of activity could erroneously cause the computer to come out of standby.

Some BIOS have a number of "wake on" settings that might be worth looking into and perhaps disabling. Wake on keyboard or mouse movement, for example, could cause the computer to resume simply because the mouse was moved (or, perhaps, a wireless mouse's signal was interrupted or confused by interference).

Yet other possibilities?

I'll throw this to you as well. If you've had experience with unexpected resume form standby and know what caused it, share below in a comment. This is a common question and I think many would benefit.

References

ACPI Advanced Configuration & Power Interface

Article C5331 - May 12, 2012 « »

Share this article with your friends:

Share this article on Facebook Tweet this article Email a link to this article
Leo Leo A. Notenboom has been playing with computers since he was required to take a programming class in 1976. An 18 year career as a programmer at Microsoft soon followed. After "retiring" in 2001, Leo started Ask Leo! in 2003 as a place for answers to common computer and technical questions. More about Leo.

Not what you needed?

36 Comments
duane
May 12, 2012 2:57 PM

I have almost the opposite problem with standby. When you awaken the thing you can't use it because everything wants to run, update, scan or whatever and the activity light on the hard drive is lit continuously for however long that takes before the slow user has a chance to get a word in edgewise. It won't even start process explorer so you can see what's hogging the thing. Today it was about a half hour before Secunia, Tea Timer and Mcshield finished doing their thing. I am not going to put it to sleep anymore. Makes me wish for a faster multicore device.

Duane
May 12, 2012 3:06 PM

I've never used 'Standby', I've always completely powered down my computers. Many important functions occur during boot up. The making of coffee, for example...

Richard
May 13, 2012 12:51 AM

My wife's desktop sleeps and awakens beautifully. Intel motherboard, Q6600 processor, Win 7 64 bit. It rarely gets a cold boot. I think sleeping was a default power management setting after I intalled Win 7.
Sleep is unusable on my desktop. MSI motherboard, i7 950 processor, Win 7 64 bit. The display wakes from sleep but always remains black. I power it off when not in use.

Sack
May 13, 2012 5:41 AM

My computer almost always resumes itself from standby, due a jerk of the table on which my desktop is kept. Also my mouse wire is not so long and it automatically moves due to the pull which makes my desktop resume from standby.

Me
May 15, 2012 11:46 AM

Might be worth a try to unplug any extra peripherals, too, if not done already.

RJ
May 15, 2012 12:03 PM

Where do I ind the updated BIOS for my dell laptop ?

If there's one available you would get it from the manufacturer's support site. http://support.dell.com is where I'd start.
Leo
15-May-2012
J. P. Biddle
May 15, 2012 12:12 PM

I had a similar problem in Win 7-64. Nothing was listed in tasks. But I dug real deep in settings (I don't remember where, I found directions on Google) and all kinds of things were updating in the middle of the night. So I just changed everything and now I don't have the problem. One of the suspects was Windows Media Player.

RJ
May 15, 2012 12:20 PM

The BIOS is quite a risky thing to be playing about with to be honest, especially if you don't know what you are doing, because it is a fundamental part of the computer system. I therefore recommend only using official updates from the laptop's vendor's website. If you are in the slightest doubt that the update is not official, don't apply it!

It's is also worth recommending that you ensure you have a recent backup of your system before doing such updates. Normally I would not be any where near as paranoid as this but I do believe that the BIOS is crucial to your computer... I'd be tempted to weigh up the risk of updating your BIOS compared with the value of standby to you. AND at least try all of the other options before deciding the BIOS is at fault for stopping standby from working.

Margaret
May 15, 2012 12:22 PM

@ RJ - You'll find all of the updates for your Dell computer at www.support.dell.com. Choose "Support for Home Users". Choose "Drivers and Downloads". Enter the service tag of your computer. Click Submit and you'll get a list of all of the available updates for your computer. Good luck!

Penny Hutch
May 15, 2012 12:26 PM

In my case it is my cats who think that it is a great idea to act out ''Kitten on the Keys''. Ah Bless.....

Mike Lieber
May 15, 2012 12:55 PM

I have Standby on my desktop computer (using Windows XP/SP3). I use it when I am going to be away from the computer for an hour or two. It shuts the monitor down and so saves electricity, and it restarts immediately when I am ready.

I find that the system is very sensitive to moving the mouse. Even a slight jiggle, like bumping into the desk, causes the system to start up. So I simply turn the mouse upside down after clicking on Standby. That cured it.

Andy
May 15, 2012 12:56 PM

Do you have a cat? If so, maybe she is playing with the mouse, thus waking up the computer.

Gord Campbell
May 15, 2012 12:57 PM

A bus goes by, and shakes the mouse...

Peter Mackin
May 15, 2012 1:08 PM

@Sack, you can disable wake on mouse and wake on keyboard in the power management tools of Win 7 (if that is what you have for an OS). I had to do the this for a similar reason, but my problem was not a wiggly desk, but rather a cat. :-)

Peter

Mark J
May 15, 2012 1:19 PM

@Andy
Ah, the old cat and mouse routine... ;=)

Mahesh S. Panicker
May 15, 2012 1:20 PM

Well, my acer aspire 4930 windows vista laptop had a similar issue. And it was the keybord that creating trouble. One of the keys, the Printscreen key was stuck, and that was creating the trouble, got the keypad replaced, and the problem was solved.
Even on startup I had issues, had to hit enter every time for the machine to start. If there are similar isssues, I think its the one of the keys that is doing it. Just the other one of my friends also had a similar experience.

Mick
May 15, 2012 1:34 PM

Win 7 - 64
I fought this for quite a while. One reason was the "time" update (4:00 each morning). Google for "start up from standby". I found a way of checking the system for "things that go bump in the night"! Turned out to be some hidden USB settings... in my case, I had to turn off the keyboard settings! Keyboard still turns on the system from "Sleep", but doesn't affect the "Standby settings.

Charlie Griffith
May 15, 2012 1:35 PM

I've noticed that ''starting up again" with my new Dell Inspiron One and its very, very sensitive touch-screen which I never use. It's not Dell's problem, it's mine when I work at night and moths fly into the lighted screen.

Then, the cursor jumps to the point of impact, causing distractions.

There's a reason I have no window screens [no pun intended] in place at the moment, but that's off topic.

Scott
May 15, 2012 2:45 PM

Hmmm yes !!! My aspire 1640 lap tp has recently begun doing this also, and in the same time when comp. is on, but idle and not displaying a web page, it is has been continuosly sending and receiving to somewhere (my router?). I notice when I see the monitor icon in the task bar with a blue screen, click status after hr. or 2 and the sent and recieved packets are still sending a lot of data. For me, it is time to reformat.

Rob
May 15, 2012 3:05 PM

I have found that some device drivers are set to 'allow this device to wake from sleep'. I opened Device Manager and checked things like Keyboard, Mouse, Modem, anything I could think of and unchecked the appropriate box.

George Tallevi
May 15, 2012 3:42 PM

I once ran across a setting in windows7 that asks you what to do in case of any power failure(no length of time specified). The options were to keep the machine shut down or reboot. Could it be that you live in a large city where temporary brief brownouts are normal. Sometimes even a flicker of a light is an indication.I live in Toronto Canada and this is a way of life here.

John
May 15, 2012 4:26 PM

I have used a fax program on my computer for years and have found that a phone call to the line hooked to my fax modem will wake up my computer.

John Pennington
May 15, 2012 4:26 PM

Just a reminder that brown out's can cause problems with most computers. It make take three or four hits and it may only take one if the prower drop is a deep one you will most likley have a power supply failure soon. If you see the light flickering you could be savine a lot of trouble by investing in a small UPS. Good luck.

Steven Hanifl
May 15, 2012 5:17 PM

The variable times lead me to think it is the mouse. I used to live in an apartment that had a slight incline so that the mouse would do the same things you are describing. When a big truck rumbled by the mouse would slide down the desk and wake the computer up. The solution was to turn off wake on mouse but keep wake on keyboard. Hope this helps.

Eugenio Bini
May 15, 2012 5:40 PM

All versions of Windows since XP have a power-saving plan accessible from the screen saver settings. Before Win7, they used to include only turning off the monitor and spinning down the hard disk, but now the canned "Power saver" mode also puts the PC on standby, regardless of what kind of machine it is. The PC wakes up on keyboard or mouse activity (perhaps other HIDs too, if you have those installed). My machine sometimes does not go into standby, probably because my antivirus/SPAM is doing some background scanning, but normally it goes into standby. I have also watched it wake up for no apparent reason, but I assume that it is due to some scheduled activity (again antivirus/SPAM).

Pramod Reddy
May 15, 2012 6:48 PM

I have noticed the same problem when I try to put system in hibernate. Then I noticed that when ever there are Windows down loads are there, they get down loaded when you are turning off the system. When these down loads are waiting for you to turn off the system and you try to hibernate, it comes right back. In that case I let the system down load by shutting down. Once that's done, no problem with hibernate.

Ezrab
May 15, 2012 11:59 PM

My computer XP -2.50 gigahertz Intel Pentium Dual-Core-, reboots after I shut down. My computer engineer- he taught computers at the local college many years ago- claims I have a glitch on the mother board itself, and the only solution would be a new motherboard. When I shut down, and the "shutdown" text appears, I simply close off the supply. No problems.

Eric Brightwell
May 16, 2012 3:55 AM

Simple solution - I would recommend getting a home type UPS such as APC ES700. Not only does this have 4 battery backup sockets, but it also has surge protection on a further 4, so it doubles as an 8 way extension block with power surge protection, which you would probably need anyway. It can run 2 PCs and peripherals, and when you shut down you can switch everything off with one button, so NOTHING can start without you switching the UPS on again.

JL
May 16, 2012 5:25 AM

A very non-technical suggestion....
My cat sometimes jumps onto the desk and falls asleep on the keyboard, also when the computer is on standby/hibernate. This invariably wakes the PC up, the cat doesn't mind :-)

Adrian Harle
May 16, 2012 5:54 AM

After it has started by itself, type from the command prompt, "powercfg lastwake". I used this and was able to track the problem down to a scheduled task.

Ryan Corcoran
May 16, 2012 9:04 AM

I had this problem with my old computer and I found out it was the mouse. The cursor would wiggle (I guess the cheap laser underneath wasn't that great). Here is what I suggest you do:
1. Go to power options and go to "choose what power buttons do", then make the power button a sleep button.
2. unplug the keyboard and mouse
3. press that power button and make it sleep
4. see if it wakes up again

Why do this? This way you could narrow it down from a "program problem", or a "button being pushed problem". Hope this helps.

Don Tucker
May 16, 2012 1:28 PM

I am running Windows XP. My laptop will power back on frim standby if it is connected to the internet. I think this might be due to the programs loaded in the system that automatically looks for updates. If you have more than one it could happen pretty often.

Alice
May 17, 2012 8:07 PM

Just installed a new hard drive last week and after loading the OS and thinking all went well, I found I had this same problem.

What worked for me was to disable all power management on the mouse, keyboard and especially the network adapter. (mine is an Intel/Pro1000 M Network Connection) I unchecked all boxes in "Power Saver Options" and "Wake on LAN.")

When I want my computer to go into Standby mode, I press the night/standby button on keyboard which puts the machine to sleep and to bring out of standby, I press power button on the computer itself.

Everything has been working fine since. Might work for others. Just thought this tip might help.

Roy McGuire
May 20, 2012 3:16 AM

I have the same problem which I have traced to the electrical system in my house. In some rooms there are more than two switches for the lighting so that a two way system cannot be used. It is necessary to use relays and I find that
their operation creates a radio signal which wakes the computer from standby.

Eric Stewart
September 27, 2012 2:44 AM

This is a common issue with Microsoft mice especially on XP because unlike Win 7 its not installed automatically. Just go to the support site for Microsoft mice and install intellimouse drivers.

Ganesh
December 26, 2012 1:57 AM

Iam using Windows 7 operating system and system won't goto standby mode when pendrive/wireless modem connected. May i know why this is happening ?

Comments on this entry are closed.

If you have a question, start by using the search box up at the top of the page - there's a very good chance that your question has already been answered on Ask Leo!.

If you don't find your answer, head out to http://askleo.com/ask to ask your question.