Helping people with computers... one answer at a time.

There are a few reasons as to why pictures won't show in the emails you send or receive.

Why don't pictures show up in the emails I send or receive?

The person asking the question noted that he or she was getting red X's in the spots where the images should be.

Naturally, there are several possibilities. I'll review the common email formats and some of the ways that pictures can get lost in transmission.

It's reasonably important to know that there are three common email formats:

  • Plain Text email is, as it implies, plain text and nothing more. No formatting, no pictures, all in a single, unspecified font. All email programs support plain text emails. Images can be included with plain text emails, but only as attachments.
  • HTML email uses the same language that's used to create web pages to format email. Almost everything you can do with a web page can be done in HTML mail - images, formatting, and so on.
  • Rich Text email actually predates HTML email in common use. It's a Microsoft format that works well between Microsoft email clients. It also supports formatting, images, and more.

Problems with images arise in three areas: conversions between the various formats above, how images are actually carried within email, and how the email program chooses to display them.

Email Format Conversion

Most non-Microsoft mailers don't support Rich Text, so if someone receives an email in Rich Text format, the mailer may display a Plain Text version of the email instead without the pictures. Similarly, if an HTML email is sent to someone who's email isn't set up to handle HTML email, they may see a Plain Text version, or they may see raw HTML formatting codes sprinkled throughout the message.

Of course if you send a plain text email message, everyone should be able to see it. If you include images as attachments, they should be able to view those as well, though not necessarily in their email program.

The good news is that most email is in either plain text or HTML, and most consumer email programs recognize both properly.

Image Location

"It's reasonably important to know that there are three common email formats."

In HTML on a web page, images are not actually "in" the HTML text but rather they are stored as separate files that are referenced in the HTML. For example somewhere in the Ask Leo! home page is an HTML statement that essentially says grab the file "http://img.askleomedia.com/askleonew.png" and display it here - the upper right corner. The contents of the image, the .png file, are not contained within the HTML file but are referenced by it.

This presents a problem for HTML email, which is a single "thing"; a single message which should be self-contained. As a result there are two ways that images are included with HTML email.

The first is that they are not included in the email at all. In this approach, the HTML email works exactly like a web page - the HTML contains a reference to the image, which is then downloaded and displayed as you look at the email. For example, my email could contain a reference to "http://img.askleomedia.com/askleonew.png". When someone opens that email, the mailer would go out to the server, download that image, and display it.

And here you can see at least one common cause for "red X's" in your email. If the mailer, while displaying the email containing that reference, can't locate the picture the result is a red X. The picture could have been removed, the server holding it could be down, or your machine could be disconnected from the internet. All have the same result.

The second approach actually includes the images as "hidden" attachments to your email, and encodes the references to them in a special way. Rather than referencing "http://img.askleomedia.com/askleonew.png", the email might have a reference to using some special code that means to pick up the image contained in the first attachment and display it. This results in larger emails since the images are physically included, but you're no longer concerned about locating the images since they came with the email.

One point of confusion between the two methods above is that you may not always be certain what type of email you're creating. A copy/paste from a web page or HTML editor may generate the first type with pointers to images. Are those pointers correct? Will they work on the recipient's machine? It's hard to say, because it depends on the type of web page, the type of browser or tool you were using to view it, and even the mail program you were pasting into. Similarly a copy/paste from, say, an image editing program will commonly produce the second type if it works at all.

Email Options

Because images can increase the size of your emails, many email programs allow you to select whether or not images should be sent with your email at all! In Outlook Express, as you compose a message, you'll find an option labeled Send Pictures with Message on the Format menu. Make sure that's selected to include any pictures with your outgoing messages. Other email programs may have similar or related options.

Email Display

Now that we're somewhat uncertain about what we're sending, we'll introduce even more uncertainty into what your recipients are viewing.

Outlook 2003 introduced a security feature whereby all remote images from untrusted addresses are displayed as red X's by default. In order to view the images you must either add that sender to your safe sender's list, or right click on one of the red X placeholders and specifically tell Outlook to download and display the images.

Most email programs that display HTML email actually use a browser such as Internet Explorer to do so. That implies that any settings you've made to your browser will also impact your HTML email. One such setting controls whether images are displayed at all. Turn that off in your browser, and chances are you've turned it off in your email as well.

Some email programs may understand HTML email, but not the referenced images as hidden attachments.

Email programs must save embedded images to disk in order to display them. If there's not enough room or some other problem, then that may fail and the images not appear.

As you can see there are a lot of reasons that things might not work. Don't let that discourage you, though. Experiment a little. Take a little time to understand how your emailer creates email from what you give it and how the people you send it to see it.

If things have been working, and suddenly do not, see what changed. If your images are coming from a remote server, is that server still available? Did you change your email program or perhaps a setting in your browser?

With the knowledge you now have, you should be able to at least make some educated guesses as to what's happening and perhaps correct it.

Article C2075 - June 20, 2004 « »

Share this article with your friends:

Share this article on Facebook Tweet this article Email a link to this article
Leo Leo A. Notenboom has been playing with computers since he was required to take a programming class in 1976. An 18 year career as a programmer at Microsoft soon followed. After "retiring" in 2001, Leo started Ask Leo! in 2003 as a place for answers to common computer and technical questions. More about Leo.

Not what you needed?

116 Comments
Manfred
June 27, 2004 9:39 AM

I've had e-mails sent to me from persons who use Yahoo.com as their ISP. I have Windows 98 and use AOL version 5.0. I am often not able to view their
attached pictures. When I asked AOL about this, I was told that the pictures are "embedded" and I would need to go to www.aol.com and access my e-mail in this rounabout way. I was able to do this, but recently those pictures came up blurry and looking similar to a picture that is colored by the numbers with crayons, and out of focus.
Could these people not send the pictures as an attachment JPEG file instead? Or how can I get those pictures on my screen into clearer focus?

Leo
June 27, 2004 12:36 PM

Yes, I'd ask the people to send as attachments instead. It is possible, I just sent one to myself.

Jody Mueller
June 29, 2004 4:35 PM

read the article on not receiving pictures in email.Could you help me, since I am not getting html's that I signed up for. I get them when I press the "forward" button, but not in my regular email box on Outlook Express. Thanks Miss Jody Mueller

Leo
June 29, 2004 8:38 PM

Not sure what you mean by "not getting HTMLs that you signed up for". Can you elaborate?

Emily Hays
July 4, 2004 11:08 AM

I guess I'm confused. I can receive the pictures and cartoons. I can send as attachments and they are delivered. But if I simply "forward", nothing goes through other than text. Can I change my settings to avoid this problem? If so, how?
Thanks.

Leo
July 4, 2004 11:24 AM

What email program do you use?

Shirley Shipman Belle Plaine,Ks
July 11, 2004 1:04 AM

Hi,
When my Daughter sends pictyres of grandkids I can send them and the e-mail picks up the picture -when i get e-mail with pictures of soldiers in war i forward the e-mail the pictures does not show up a square with a x is all that is forward.Please let me know what i need to do.

Leo
July 11, 2004 10:43 AM

I'm not *exactly* sure what scenario you're describing. Can you be more specific about what works and what doesn't, and include whether or not the pictures show up in the body of the message, or as attachments.

For what it's worth, sending pictures as attachments typically works the best. In-line pictures are error prone for several reasons. If you receive them as in-line, ask your daughter to send them as attachments instead.

Astrid
July 13, 2004 12:29 PM

In Outlook Office XP, I can't see embedded images in emails when I open them or in the preview pane instead I see the red x, however, if I forwared the same email with an embedded image, I can see the image.

Thanks for your help.

siki
July 14, 2004 6:09 PM

hi,
i have outlook office xp too, and when i receice emails with embedded pictures etc, it only shows the link. i am sure it is set as html since i get different fonts and colors? also it seems the layout is all messed up...
i went to tools/options/ and looked for mailformat but it seems it disappeared.

when i get an attachment it says in the previewpane (which i had to download since this version didnt have it): >
i have to open the email in order to open the file.

VJP
September 21, 2004 11:26 AM

I am using Outlook Express. I've tried running my email on both Plain Text and HTML to solve this problem and neither helped. I can't find the setting which allows pictures to show up in the message body rather then as attachments. These are the type emails which have pictures embedded as part of a story or joke. Only blank spaces appear where the picture would be embedded. They are not the type forwards or emails that would have these images sent as attachments, but that is how they show up anyway.

jenni
October 14, 2004 9:19 PM

I have microsoft outlook 2003, and have recently installed Macromedia fireworks, since doing so i am unable to open picture attachments in my emails, it says that the system can not find the file specified. Before installing fireworks, i was able to open these jpg's, and gif's. the picutes are attached, not html style. Can anyone help??? It is really annoying me as i need to save the pictures to file, and then i can view them.

les
October 16, 2004 9:26 PM

i am having trouble with outlook express after sending a file i check if the file has benn sent. no problems it has sent but the photo file and only photo files will not send jpg and bmp files. message at top of email sent OE removed access to the following attachments in your mail: file name bmp or jpg is there any way of overcoming this problem i have xp and i am not shure what outlook express version i am running.
please help me Sir Leo.

thank you
greenlizard

Leo
October 16, 2004 9:31 PM

"OE removed access to the following attachments in your mail" is a message that appears when attempting to view an email message that has certain types of attachments. This article discusses turning that off: http://ask-leo.com/why_cant_i_open_attachments_in_outlook.html

Tracey Kast
March 2, 2005 7:44 PM

I wish you and Patrick would go back to TSS. I know this isn't the place for this subject, but I knew I'd get your attention.

I am 46 and I used to enjoy watching the "old" ScreenSavers, now it seem it's a "gamers" show, for those under 30.

I don't watch it but only now for Sarah's downloads, I miss the "old folk". I can't relate to anything on the show any more.

Maybe you and Patrick could do an "over 40" ScreenSaver show. I miss both you two together.


You are so smart and helpful. Thank you.


Tracey Kast
Elberta, Alabama

Leo
March 2, 2005 8:11 PM

All very kind ... but I'm not *that* Leo :-). You mean Leo Laporte, I'm Leo Notenboom.

PattyAnn
March 5, 2005 10:14 AM

I can't get attachments if it's a picture or cartoon. Instead I get a red x.I can't get them at yahoo or bellsouth.net I have tried everything.I hope you can help me.
Thank You

andy
March 13, 2005 9:35 AM

here's how to fix this(Why don't pictures show up in the emails I send or receive)....
1. open outlook express
2. goto tools then options
3. click the security tab.
4. uncheck the do not allow attachments to be open box,then unckeck the box just below the last one which say's...block images and other external content.
5. hit apply then ok and you should be all set,it best to shut outlook down after that and restart it to take effect.

Jerry
April 7, 2005 11:58 AM

Re #4. Mine doesn't have the box just below. I have OE Ver: 6.00.2800.1123. What do I do on this version? Some I receive are OK, others are not. People can't open some that I see OK when I Fwd.

Also, when I go on vacation and use another ISP, I can receive email with OE, but cannot send. I've used different IPS's with dial-up and DSL. Don't matter. I've talked to customer support at AOL, Qwest, and Outlook Express and they don't have a clue. Does anyone?

here's how to fix this(Why don't pictures show up in the emails I send or receive)....
1. open outlook express
2. goto tools then options
3. click the security tab.
4. uncheck the do not allow attachments to be open box,then unckeck the box just below the last one which say's...block images and other external content.
5. hit apply then ok and you should be all set,it best to shut outlook down after that and restart it to take effect.

Larry S Saint Cyr
April 8, 2005 3:44 PM

Have a problem with outlook 2003 sending pictures as a attachement. Any one that I send an picture to as an attachement come through ether 1/10 of the top showing up or not at all.

It all most seam like it started to put the picture make together and forgot how to assemble it at the other end. I can send a picture from my wife pc to me going thru the same connection and the same ISP and it come in just fine, if I take that picture and resend it to my self to my computer its all missed up. Why? any reasons? I have checked all that I know how or what to check and now I'm at the end of my rope with this problem, needing very much help.

Larry

Connie Roenicke
April 11, 2005 6:38 PM

here's how to fix this(Why don't pictures show up in the emails I send or receive)....
1. open outlook express
2. goto tools then options
3. click the security tab.
4. uncheck the do not allow attachments to be open box,then unckeck the box just below the last one which say's...(block images and other external content).
5. hit apply then ok and you should be all set,it best to shut outlook down after that and restart it to take effect.

I DON'T HAVE "BLOCK IMAGES AND OTHER EXTERNAL CONTENT"
now what do i do?

Connie Roenicke
April 11, 2005 7:11 PM

Answered my own question-to allow pictures to show up in the message body rather than attachments and you don't have "block images and other external content",
1.open outlook express
2.go to tools
3.go to options
4.select "read"
5.uncheck "read all messages in plain text"
6.select apply
7.select OK
8.restart outlook express

Julian Clark
May 24, 2005 6:26 PM

I am having the same trouble i.e. not being able to view pictures in outlook. However the solutions posted are for outlook express, and we only use Outlook.We are using XP service pack 2, and this issue didn't happen on W2K.

Leo
May 27, 2005 7:12 PM

I would start by checking: Tools->Options, then the Security Tab, and then underneath "Download pictures", the "Change Automatic Download Settings..." button.

AK
June 13, 2005 2:48 PM

I have a problem. I send out a newletter to my members every month, and when ever i include picture in them, i host the pictures on my server and then i send the newletter out as HTML. Now when members or even i get the newletter, the imgaes don't show and i get a 'broken image' or a big red x.

Anyone know how i can fix this, if you want i can send u the email and ull see what i mean...

Leo
June 13, 2005 9:20 PM

It depends on how you reference them from the server. You need to make sure that your email is referencing them as http://whatever... to the right location. Also make sure that the email clients are configured to actually show pictures.

Terry Duncan
June 15, 2005 5:32 AM

I can't send pictures through Outlook in the 2003 Windows XP edition....NOT Outlook Express.

What am I doing wrong since a message shows up that Oytlook has automatically removed my attachments when SENDING an email.

Thank you!

Terry

brian
June 15, 2005 2:32 PM

I want to send emails with a formatted document that contains an image after the text. The text pastes correctly but the image always goes in as an attachment. I have outlook express 5. There is no option under tools. Any ideas?

Thanks

Leo
June 15, 2005 8:56 PM

Make sure that the format of the email is *not* plain text in order to send in-line images.

John
July 23, 2005 10:12 PM

I'm having difficulty forwarding images I receive via e-mail using Outlook Express. These images are not attachments. They are included in the body of the e-mail.

When I receive the e-mails the picture is quite clear. However, when I try to forward these e-mails the pictures do not go--the recipient only gets the text with a white box and a red "x" placeholder

When I forward an email using OE6 that has images (html) or jpg’s and I save it to my draft folder and go back all the images are gone and have a red X. If I forward them directly (not saving them to my draft folder) the recipient gets red X’s to. I get this message “Outlook Express one or more of the pictures in this message could not be found”

If I drag the same file that I forward to the draft folder the images ARE there and I can send it without any problem.

Here are some thinks that I have tried to do to fix the problem.

1 Option labeled Send Pictures with Message on the Format menu. Make sure that's selected to include any pictures with your outgoing messages.

2 Uncheck "read all messages in plain text" in tools/options.

3 Under tools/option/security tab. Uncheck the do not allow attachments to be open box, then uncheck the box just below the last one which say's...(block images and other external content).

4 Do not allow attachments to be saved or opened that could potentially be a virus option is disenabled.

5 Under Tools/option/send tab I have “reply to messages using the format in witch they were sent. Mail sending format have HTML marked. And under “HTML Setting” I have “sent picture with message” enabled.

6 Cleared Temporary Internet Files and under Internet Explorer Tools/Internet/Options General Delete Files.
7 I have scanned for spywere and viruses.

8 I have tried to “save message as” pick HTML for file type and the images will still not show up.

9 I have also set my security level to “Medium-Low” in Internet Options.

Keep in mined that these are messages that were sent to me and are just find when I open them.

perry consulting
August 2, 2005 9:02 AM

Make sure that your default web browser is working correctly. We have Firefox installed, but Outlook was using IE as the default web browser, which was not configured properly.

ahmad baydoun
August 25, 2005 6:06 AM

HeLLo Leo pls i need ur help about my email password because i forget it and i forget my secret answer so tell me what can i do so if u can have my password pls recived to me in inbox__love@hotmail.com hope u'll be fast pls leo hope u do it pls have a nice day . don't forget it pls leo bbye .

Leo
August 25, 2005 9:44 AM

You want this article:
http://ask-leo.com/ive_lost_my_hotmail_password_can_you_help_get_it_back.html

Susan
October 20, 2005 8:45 PM

Some of you were having problems with pictures showing up in emails you were sending. My mother was having the same problem. We solved her problem by doing the following. Open Outlook Express. Click on Tools and then Options. Next, click on the Send tab. Make sure there is a dot where it has HTML for Mail Sending Format. (If there isn't, you simply left click in the circle to get one there.) To the right of that, click on HTML Settings. Put a check where it has Send pictures with messages. Click OK, Apply and OK. Hopefully this will solve the problem for at least some of you. Good luck!

ryan
November 24, 2005 1:13 AM

this is the link to fix missing image in outlook express.

http://support.gateway.com/s/software/microsof/sHARED/xpsp2/7513002su57.shtml

PHYLLIS
February 13, 2006 4:34 PM

Okay, I'm new to BellSouth Fast Access but not to AOL. Pictures we expected to see show up fast in DSL are not there. Right clicking on the Xin the box and clicking "show picture" did not result in the picture appearing. What do I do to fix this now and not having to play with keystrokes every time we have a pic to look at?

Leo
February 13, 2006 7:15 PM

What email program are you using? Did the article you just commented on not help?

Ken
March 23, 2006 7:33 AM

A red x may show up for a picture in emails if images are blocked by Outlook. Go to view and if the blocked images is dark (not gray) then click on it for images to show in that email. To turn it all the time, go to Tools>Options>Security Tab and under Download Images uncheck the Block Image Box. This will help with images in the body of the email but not attachments

BB
July 2, 2006 7:39 PM

I did a quick search for a solution on Ask Leo first, then decided to contact MSN Tech support while I searched for something here. I found it helpful to either print the instructions out or copy and paste them into to a Word or similar document...not using the Internet Explorer.

My "real-text editor" in Hotmail Plus disappeared a while back and was sent this solution by MSN Hotmail tech asistance. They were prompt and Thank Goodness, the problem was resolved with only the 2nd set of possibilities (item II):

"Thank you for writing to MSN Hotmail Technical Support.

My name is _______ and I am writing in response to your concern about the page is not responding when trying to turn the Rich Text Editor (RTE) on or off. I know how important it is for you to be able to turn the RTE on and I look forward to be of assistance.

Corrupted browser typically causes your issue. Please follow the steps below in the order that they are listed. After each step, try to turn the RTE on, as you may not need to perform all the steps listed.

I. Please click your browser's "Refresh" button (or simultaneously press on "Ctrl" and "F5" keys on your keyboard).

II. Clear your browser's cache or temporary Internet files.

1. From the "Tools" menu, select "Internet Options...".
2. On the "General" tab, under "Temporary Internet files", click on "Delete Cookies..." then click on "OK".
3. Click on "Delete Files...". Put a checkmark on the "Delete all offline content" checkbox, and then click on "OK".

III. Set your browser to check for newer versions of stored pages.

1. From the "Tools" menu, select "Internet Options...".
2. On the General tab, click "Settings...".
3. Under "Check for newer versions of stored pages", select "Every visit to the page".
4. Click "OK".

IV. Check your browser's cookies setting if it includes Hotmail.

1. In Internet Explorer, click the "Tools" menu.
2. Select "Internet Options...".
3. Click the "Privacy" tab.
4. Click the "Sites" button.
5. Type the domain "hotmail.com" into the "Address of Web site" box and click the "Allow" button.
6. Repeat step 5 for the domains msn.com and passport.com.
7. Click the "OK" button to accept the changes.

After you have enabled your cookies, please reload your browser by clicking on the "Refresh" button.

V. Lower your Security settings.

1. On the "Tools" menu, click "Internet Options...".
2. Click "Security".
3. Click "Default Level".
4. Verify that the slider is set to "Medium". If it is not, move the slider to "Medium" by clicking on it and moving your cursor to the appropriate direction.
5. Click "OK".

VI. Reset all ActiveX settings to default.

1. From the "Tools" menu, select "Internet Options...".
2. On the "Security" tab, select "Internet".
3. Click the "Custom Level..." button.
4. Click "Reset" under "Reset custom settings" section.
5. Click "Yes" when asked "Are you sure you want to change the security settings for this zone?".
6. Click "OK" to apply the changes.

VII. Update your browser by including the following "dll" files.

1. Click the "Start" button on your taskbar.
2. Click "Run".
3. On the "Run" dialog box, type "regsvr32 urlmon.dll".
4. Click "OK". A Windows dialog box will appear. Click "OK" again
5. Repeat steps 1-4 and this time; type "regsvr32 wintrust.dll" and "regsvr32 scrrun.dll" separately on the Run dialog box.

VIII. Download the latest update of Internet Explorer from the following website and install it on your system:

http://windowsupdate.microsoft.com

IX. Please try using any of the free spyware or adware detection tools that can be found on the Internet to check your system for spyware or adware.

To learn more about spyware, how it affects your computer, and how to remove it, please visit:

http://www.microsoft.com/athome/security/spyware/spywarewhat.mspx

To download a free and effective tool for removing spyware and adware, please go to this site:

http://www.microsoft.com/athome/security/spyware/software/default.mspx

You can also try the free detection tool at:

www.spychecker.com

If you still encounter the same issue after performing the steps I gave you, please restore your browser's default settings and contact us again so that we can continue to work with you until this issue is resolved.

To restore your browser's default settings:

1. In Internet Explorer, in the "Tools" menu, click "Internet Options...".
2. Click "Programs".
3. Click "Reset Web Settings".
4. Select the "Also reset my home page" check box.
5. Click "Yes".
6. Click "OK".

In your reply, please include the answers to the following so that we can troubleshoot the issue further:

- Does this happen even when you use a different computer?
- Does this issue occur with other Hotmail accounts that are being accessed on your computer?

You are valuable at MSN and we look forward to providing you with consistent and effective service.

Thank you for using MSN Hotmail."

Leo, Thank You for your resource!!

Satty
November 7, 2006 4:44 AM

You will receive an information bar at the top of the email saying that images are blocked. You can click on that and allow downloading pictures

Judy Cooper
February 8, 2007 3:36 PM

We experience the same problem here using Outlook 2003. Here's a fix we use - leave Outlook open, locate the registry key HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Outlook\Security\OutlookSecureTempFolder, copy the location eg %USERPROFILE%\Local Settings\Temporary Internet Files\OLK..... and then navigate to this location, close Outlook and then delete the contents of the OLK.... folder. Re-open Outlook and you should now be able to view all images within messages. It appears this cache has a limit which is why images no longer show when the limit is reached.

Michael Szostak
May 11, 2007 8:53 PM

The above fix for getting your pictures back in the body of an e-mail, This was for Outlook is that correct, wil;l it work for Outlook Express as well or not, I have tried everything and I get e-mail with no pictures and I sentd things to people and they get no pictures coming from me. I have e-mail Microsoaft and Dell and the wizard of Oz, but no one has been able to help me. Windows XP Home sp2 I.E. 6, O.E. 6

Macs
September 14, 2007 7:19 AM

For "Outlook Express on a Windows XP Service Pack 2-based" users,
READ THIS computerhttp://support.microsoft.com/kb/843018

Fred Fredburger
September 20, 2007 2:25 PM

Deleting %USERPROFILE%\Local Settings\Temporary Internet Files\OLK* worked for me. Thanks!

Rodney> If you print the email/document are the images there? You could try to lower his video acceleration setting in Control Panel -> Display.

Dr. Arthur F. Billy
January 26, 2008 12:12 PM

Why Don’t Pictures Show up in the e-mails I send or receive

I do not use Outlook Express. I still get quite a few e-mails with pictures embedded or attached which have been sent originally from a computer using Outlook Express which has not been properly configured. As a result the pictures will show up as a thin border with a red X in the upper left hand corner. oand sometimes only as a red X.

When I notified the sender of the pictures about this I usually always got an argument. The more computer illiterate my friend in question is the stronger he will argue usually saying: "but the pictures I initially received showed up fine on my computer”. After I replied to my friends e-mail and included the picture frames that I had received, my friend would let me know “the pictures that you returned to me in your reply e-mail to show me that you did not receive the pictures showed up on my computer”. That got me think and look into what could possibly be wrong. Little did I realize that the problem was a tiny check mark deep in the bowels of Outlook Express.

To date I cannot completely solve this problem caused by people using Outlook Express. The problem is caused by an incorrect setting in the original senders e-mail client most of the time Outlook Express.

I have no love for Outlook Express because I believe that it is another piece of ill designed software that Microsoft has foisted on Computer owners using Microsoft Windows and or Microsoft Office.

I discovered that the problem is normally caused by Outlook Express on the Original computer from which the pictures originally came down the line. Outlook Express was not properly set to include a link to the picture in the message rather than actually sending the picture itself. If the picture is on a website the link is OK. However a link to a file on a sender’s computer cannot be viewed on the recipients computer. However when you return the frames with the red X or sometimes only the red X without pictures to the sender, he or she can see the picture, that you saw only as a thin frame with a red X in the left upper corner.

I looked into this curious problem very seriously and discovered that Microsoft in its “Wisdom” placed an HTML option into Outlook Express which if left unchecked causes this problem.

To solve this problem here is what the original sender of the picture must do to his Outlook Express. You can send him or her the instructions given below if you know him oor her. If the problem was on a computer from way down the line it will be an impossible job to locate the original Oulook Express from which it originated :

1.0 Start Outlook Express
2.0 Left Click on Tools in the top Menu Bar, then left click on Options
3.0 Left click the Send Tab
4.0 In the Mail Sending Format Section makes sure that HTML is checked
Then click on the HTML Settings Button
5.0 Place a green check mark in the square to the left of Send pictures with messages.
6.0 Left click on OK
7.0 Left Click on Apply and then OK
Voila, the problem is solved the next time you get pictures from your immediate friends computer.

Do the same thing to your Outlook Express if you are using Outlook Express so that you do not send nice pictures that will show up as frames with a red X in the upper left hand corner on the recipients computer .

If this does not work, then it may stand to reason that one cannot change this problem as it may have originated way back down the line on some computer which had Outlook Express improperly configured.

All of you Outlook Express users. You do configure Outlook Express I hope.

With best regards and good luck to you all,

Dr. Arthur F. Billy

Bill
February 22, 2008 4:37 PM

On one computer "Send Pictures with Message" will stay ticked. On another compuetr it will not and I have to go to Format and tic "send pictures with message" each time. (outlook express)

Geo Collins
April 9, 2008 7:49 AM

Outlook Express on the Sender's computer is not always the problem. My email program is IBM's Lotus Notes. I sent an email with photos to several friends. Most recipients received the email without any change to the photos. One recipient, however, had the pictures replaced with the red x's. Obviously, in this case, the Sender's computer, configuration, and/or server is NOT the source of the problem. I suggest troubleshooting begin with the simplest approach. Change email from TEXT mode to HTML. In my experience, this is most often the solution.
Geo

Marty
April 30, 2008 11:03 AM

Hi, Leo: the non-answer in your article was underwhelming. Changing the HTML setting did not correct the inability of OE v6 to COPY pics and send/display them. Just the red X's. I'd like to choke the jerk who set this stuff up this way.
Marty

Helpful Soul
September 4, 2008 4:35 PM

Try this http://www.shahine.com/omar/FixingOutlookRedXProblem.aspx

Darryl Phillips
September 8, 2008 5:40 PM

Using XP Pro and Outlook 2003 on occasion in the same HTML email, one picture will not render and the red X will appear while the others appear perfectly.
Any suggestions please

Jennie Spurr
September 20, 2008 2:30 PM

The pictures that I send by email to my friends can't be open on their email.I use HTML and maybe that could be the reason. But i'm very puzzled that this happens with all my email friends. They keep on telling me they can't see any pictures when I send them.Should I try the option that you have mention. (On the options button push SEND PICTURES WITH MESSAGE on the format menu.

Given
October 8, 2008 1:55 AM

Thanks to Leo,

I found this article helpful since I was also battling to get pictures shown up on my received email.

Leo had a point when he said "Most email programs that display HTML email actually use a browser such as Internet Explorer to do so."

All I did to resolve my problem was:

Opening Internet Explore -> Tools -> Internet Options -> Connection -> LAN Settings -> Unchecked the Automatically detect settings check box.

Ta...Given

Lucy Creekmore
October 10, 2008 9:40 AM

Leo, I use Outlook Express and send many emails with a flyer (jpg and pdf) with only type and no pictures. Most of the recipients do not see the jpg and only see the attachments. What can I do for them to see the jpg upon clicking on the email? Thanks.

I'm afraid that may not be in your control. See this article: Why do pictures in email sometimes show up in-line, and sometimes as attachments?
- Leo
11-Oct-2008

Stephanie Mastro
October 11, 2008 5:20 PM

Using Internet explorer as my browser to open my msn.com e-mail (via my newly acqired Gwest DSL), pictures that are .gif and in the body of the e-mail show only as gray boxes. If I open them using my MSN browser and sign into my MSN mail account, the pictures open. I have turned off the "automatically detect settings" box in IE and that didn't help. Microsoft e-mail support suggested that I do a google search to see if anyone out ther had answers. So much for support! I can't believe the solution could be that difficult for someone technically inclined. Of course the obvious solution is to use the MSN browser!

edpalmea
October 19, 2008 9:12 PM

What I did is uncheck the "Use Microsoft office Word 2003 to edit email messages" in Tools-Options-Email format and I can now send n receive picture messages

From Peoria IL
November 12, 2008 3:02 PM

Dont forget about the "OLK" directory hidden in Outlook 2000 and up. It also stores images when one is opened from within the Outlook Client and once so many images with the name "IMAGE01.JPG" get in there they don't show properly until the "OLK" directory is cleaned out. Unfortunately you can't navigate to that directory using the standard explorer.exe (Windows Explorer) you have to manually find what the name of yours is and type is in the address bar of Windows Explorer to view the files stored in it. Easiest way to find out what yours is? By opening a word, excel or other saveable document from within outlook and once it is open choose "File\Save As". The default directory that opens will give you the name and path you need to type into Explore. Regards!

Julie
December 9, 2008 6:02 AM

We had this same issue at work. I searched the Internet and here’s the solution that is supposed to work but I assume needs Admin privileges. (At work, only IT employees have Admin privileges so we can't adjust this without their assistance.)

1. Exit out of Outlook 2003 on the machine with the issue
2. Open the registry (Start->Run->type cmd->click Ok)
3. Navigate and open the following registry key
HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Outlook\Security\OutlookSecureTempFolder
4. Within the key…it should say something like %USERPROFILE%\Local Settings\Temporary Internet Files\OLK3D\
5. Highlight and delete %USERPROFILE%\Local Settings\Temporary Internet Files\OLK3D\
6. Close out of the registry and open Outlook 2003!

I kept trying to figure out if there was another solution and found that if you embed an image of a format other than jpg, it worked for us. Maybe that will solve the issue for some people.

Tony
January 4, 2009 5:17 PM

I have had this frustrating problem on several PCs running XP and Outlook 2003. I have read postings in dozens of forums. A few of the things I tried were as follows:

Deleting the Registry Key HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Outlook\Security\OutlookSecureTempFolder. -was not the problem

Navigated to the "OLK" folder and cleaned it out. (This was very nicely defined in Julie's December 9th 2008 post). -was not the problem

Chose not to use Microsoft Word as my Outlook Editor. -was not the problem

Finally, in what should have been my first step, I checked the Outlook add-In Manager under; Tools, Options, Other, Advanced Options, Add-In Manager. I removed all Add-Ins and found it by eliminating the others as "suspect". The offender was: AVG Exchange Extension. Simply uncheck the box and restart Outlook. That did it for me, it works.

Chris R
February 24, 2009 9:19 AM

I fought this issue for 2 hours this morning. I have done what everyone was saying, but nothing was helping. I changed image settings in Outlook and in Internet Explorer. I did the OLK file removal; didn't help. Here's the solution. Open Internet Options, click to delete browsing history. Delete All AND check the box about deleting the other stuff, too. As soon as I did that, it works.

Kelly Wong
March 17, 2009 8:57 PM

I tried all the suggestion above without success. finally I figured out that something to do with the Microsoft Firewall Client. I don't have much details what had been setup in the ISA server... but when I disable the FWC, and turn on the internet proxy setting , all pictures are download in the outlook mail... so I tested again by enabling the FWC on my desktop then back to the redX issue... hope someone can tell me what's the reasons... thanks

John Bryntze
March 21, 2009 10:29 AM

This helped for me:
http://www.john.bryntze.net/jbkb/index.php?title=Office-kb2_Outlook_display_image_red_X_problem

Basically flush out the old files in %USERPROFILE%\Local Settings\Temporary Internet Files\OLKxxxxx\ and restart Outlook.

Tameka
March 23, 2009 6:23 PM

I sent an email to multiple recipients with pics that I inserted directly into email. Before I sent email I could see all the pictures clearly. After sending email, I rec'd a reply stating that they could not see pics. When I went into the email from my 'sent' box, it too did not show pics. My settings are set up as you have mentioned. (I am pretty computer savy and was already aware of this issue.) So, I could not understand the problem. This time, I again inserted pics into email and sent only to this one person who replied to my email. I also copied email to myself on two different email addresses. Upon openning email from both email addresses and by 'sent' box, pictures were there. I guess my question is: "Why would it work for three email recipients, but not 10+??"

Tamara
April 8, 2009 9:02 AM

The following link worked for me too:
http://www.john.bryntze.net/jbkb/index.php?title=Office-kb2_Outlook_display_image_red_X_problem

I had the same problem too where i would receive an email from someone, but couldnt see the picture in my Outlook email body (only the little red X), but when i clicked reply, i could see the picture.

Binu Mathew
April 27, 2009 4:35 AM

I had the problem in Outlook 2002. Images were appearing ok. But suddenly they stopped displaying. Only X mark comes. As per te instruction in one of the comments above, I went to the OLK folder under the Temporary Internet Files and deleted all the documents there. It works now!!! Thanks

bjmoren
June 10, 2009 2:59 PM

e-mail going out in daughters name//can't send pic//says error occured//pls help fix this for me

thanks
bjm

jugjeet
June 17, 2009 2:36 PM

can you please help me,i want to know how i can line up my picures from my hotmail account to send my friends.I have been trying for days.Thank you

www.getawaygirl2.com
June 24, 2009 7:30 AM

UNDO INTERNET EXPLORER 8. I just did it and now images are showing...

sabra batten
July 25, 2009 9:53 AM

i can't send pictures via email an error keeps saying the host smtp could not be found please verify that you have entered the servers name correctly how do i correct this and enter the correct servers name

This has nothing to do with pictures. Your email configuration would appear to be in error. Check with your email provider or ISP for the correct settigns, paying particular attention to the SMTP settings used for sending. Make sure you get them exactly right.
- Leo
26-Jul-2009

Hope
August 10, 2009 9:37 PM

I'm using Hotmail, not Outlook. I designed a newsletter with some small jpgs and one clip art, but nothing shows up but the white boxes with red xs. I tried designing the letter in Word and saved in Rich Text,html,&ever other way it could be saved. The colors, borders, fonts all show up fine, just no photos. Any help?

Izzie
August 13, 2009 8:11 AM

Make a copy of picture,I usually save in my pictures, paste it into your paint program, save it, then on the email click insert, find your photo, open it then ok it to your email. hope I have explained this clearly enough. It will be a photo in the body of the email

Patty
September 24, 2009 8:30 AM

How do I enable my emails to automatically show graphics in the email without having to download each one?

Chaosrob
October 27, 2009 6:59 AM

Office 2003, Win XP Pro SP3, all patches... The link to (..john.bry...) fix this was PERFECT. Thanks.

Mike
October 29, 2009 5:39 AM

I still only get the red x in my Incredimail e-mails. Its funny tho. I will see about 9 or 10 red x boxxes and then at the bottom of the page the pictures will show up.

Just at the bottom o the e-mail window. I have did all the suggested Fixes eople have put in here and MANY MANY other places and I still have not been able to fix this problem.

People on here have suggested all kinds of fixes but NOT 1 Of them have worked so far.

I guess I'm doomed to see the red X'S for life i guess.

bob
November 10, 2009 4:15 PM

I have windows 7 and I set up my email signatures which work fine when I reply to someone sending me an email. when I start a new email though it gives me the option of choosing which signature I want to include but my photo is not there just the dreaded red X, any ideas?

No idea. Depends on what email program you're using.
Leo
13-Nov-2009

phillsmith
November 13, 2009 5:15 PM

I have a script which I am using to send html emails. I receive the test messages with outlook express, gmail and yahoo mail and they all look fine.

My friend receives the emails with outlook2007 or the web mail client from 1&1 and most of the images are stripped out. The logo on top and last 3 images come through ok. Where the other images are supposed to be, there is not even a red x. When I look at the message source from my friends received stripped emails, the image tags are not even there for most of the images. What would cause the image tags to actually be stripped out of an html message?

Would a security program like avg or computer associates be the culprit stripping out the image tags of do you think it is an outlook issue?.

Thank You,

Phill

phillsmith
November 13, 2009 9:11 PM

I found the solution to the previous post. Apparently the image cache was corrupted or being blocked by something, the latter being more likely. The workaround was to append a querystring containing a timestamp to the image url. This seems to have fixed the problem for now.

Phill

Munawar Ali
November 25, 2009 9:06 PM

I don't know how to place pictures during composing the new mail to send a friend.

Hope to help consiously and friendly.

Thanks.
Regards.
Munawar Ali.

Wayne Phillips
December 4, 2009 4:02 AM

Whenever I send pictures that were sent to me they are forwarded at a much small version, how can I fix this problem?

Philippe MEYER
December 5, 2009 8:01 AM

The problem I had fixed a long time ago reappeared when I installed Windows 7, probably because it resetted the defaults for I.E. 8. The solution (courtesy of Marsha) is
1) click on security tab of I.E. options
2) click on custom
3) in the topbox scroll down to "miscellaneous"
4) under "Display mixed content" click the "enable" button.
5) OK
For my configuration (Outlook 7, I.E. 8, Windows 7), but probably for many others it cured two problems:
a) the infamous red "x"'s
b) the nagging "both secure and non secure data" (I assume my antivirus will catch the non https data if they are dangerous).
Hope it works for you too
Philippe MEYER

motiv
December 6, 2009 1:43 AM

I don't know how to place pictures during composing the new mail to send a friend.

Hope to help consiously and friendly.


????????

Jim Schrempp
December 11, 2009 5:01 PM

A friend sent me some email from his iPhone with a photo in it. I then forward the email on to another person. I tap the button to include attachments when the iPhone presents that option. The emails go, but the images are not included. On the receiving end I see that the forwarded email is only 6kB, so I'm pretty sure the image never left the iPhone.

Any ideas?
Jim

Elizabeth Puefua
December 22, 2009 7:16 PM

Finally the x's disappeared and I can view the images/pics again.....thank you Phillipe Meyer courtesy of (Marsha) followed the steps you posted and everything is back to normal :)

candy green
December 28, 2009 8:45 AM

my brother keeps sending me pictures over the internet but i can not get anything off of it

Renee
January 8, 2010 3:40 AM

I don't know if this can be done at all but I hope I can explain myself... I want to upload a message in the form of an image but the image contains html tags (slices created in photoshop). Upon saving the image it changes to a .html extension. Is there an html code that I can use to display the .html as an image with clickable links??

Michael Fischer
February 2, 2010 5:22 AM

this forum has not helped me so far. I am using Outlook 2002 service pack 3, and I am getting the Red X instead of my image when I test sending a message to myself.

Michael Fischer
February 2, 2010 7:25 AM


Dearest Leo,

Great news: I have one more solution to the problem of the red X instead of a graphic.

I am now up to 4 hours of trying to solve this problem. Numerous google searches lead me to about 10 different proposed solutions, none of which worked.

I encourage you strongly to publish my following solution. I concluded after all this web browsing that lots of people are struggling with this problem and the solution sites are not helping.

I have been a software developer for 30 years and a user of Outlook for nearly 12 years. This one did not come to me intuitively because the behaviour of Outlook is so random and lacks any error message.

I simply had to compress the file a little further. My graphic file was 52 kB and it was turning into a little red X without any particular predictability. Sometimes it shipped as a full graphic other times it turned into the red X..

I did some trial and error on the size of my graphic. When I reduced it to 15 kB it remained fully intact as a part of my outlook signature.

And now for a request: I am not planning to renew my membership on the experts exchange as I no longer earn a living in information technology. However I have been developer in Visual Basic and Microsoft Access since 1995. Now I am building my own web site with the most simple tools, but it is still requiring some HTML.

I wonder if this contribution to your site would qualify me as an expert and allow me membership access to the site. I would not be a heavy user and I have no IT customers to serve.

What you think? Here's wishing you a great day and joy in your career.

Gonzalo
March 1, 2010 4:05 AM

Hi,

I want to add one more solution I've found in a Microsoft forum: http://social.technet.microsoft.com/Forums/en-US/exchangesvrclients/thread/9711349e-c156-45cf-ab2e-309a18317fad/

Maybe the image you aren't able to see is repeated (up to 99 times) in Outlook's temporary folder (search its location in the Windows Registry looking for the key "OutlookSecureTempFolder").

Once you have the path, go to it in an Explorer window and delete all the picture files that may be duplicated (or just delete every picture, they're all temporary files).

Then, even without restarting Outlook, you'll be able to see the missing signature pictures! ;-)


Regards,
Gonzalo.

carol smith
April 6, 2010 7:37 AM

forwarding email omits pictures, only text sent.
outlook is totally useless for me as it will only work with paid email accounts, so forget them !

For the record, Outlook will work with all email providers that support POP3/IMAP and SMTP. Free services like Hotmail and GMail included.
Leo
07-Apr-2010

Frasers Hill
April 7, 2010 6:06 PM

Hi Leo,

All you have written on this problem, noted and long understood as I am not a beginner using Outlook. Despite all your advice, the problem still persists and especially frustrating when my logo image becomes a small red x when it is received by the email recipient. Finally I seem to have found an unconventional solution to it and would like to share with you guys.

When I send out a list of images, I noticed that only the first image on top is received as a small red x while the other images are displayed. The same goes if I embed a series of images in my email signature. Obviously if only one image is sent, this single image becomes a red x.

In order to resolve this, I first created a very small jpg file which can be in the form of a transparent or white line or a white dot. This jpg file acts as a dummy to fool Outlook. Insert this dummy file ON TOP of the intended image(s) you want to display and viola!, the image will not display into a red x when it is received and the dummy image file is unseen because it is transparent or white against a white background. Surprisingly the dummy image does not appear as a red x either probably because the dummy file is very very small.

You don't have to insert the dummy image on top of every image that you want to sent. Just make sure that the dummy image is on top or first on a list of images that you want to send.

One word of caution though if you are embedding this dummy image in your email signature in order to display your logo in your emails. You need to monitor it as it may not work after some time. All you have to do is to replace that dummy image file with another dummy image file and it's back to normal.

Furthermore, make sure that you do not unintentionally delete this dummy image (which can happen since it is "hidden")when you sent out your email.

I am very happy with the results so far and try it if you cannot find any other answers. Good luck!

Frasers Hill
April 7, 2010 6:16 PM

Hi again,

My earlier comment touched on sending emails with images. If you have received emails with images that displayed as a red x, click on the Forward email button and you should be able to see the affected image most of the time. Yeah, only most of the time but not all the time. It's worth a try though.

Another way is to send my earlier comment and solution to the sender and hopefully you will not receive any more red x images thereafter. Spread the word if it works.

Cheers!

ask-leo.com
April 12, 2010 9:07 AM

I ASKED YOU FOR INFORMATION ABOUT IMAGES/PHOTOS NOT DISPLAYING ON E-MAILS I FORWARD TO FRIENDS WITH WHICH YOU SUGGESTED THAT I DOWNLOAD PC PATROL SOFTWARE WITH WHICH YOU SAID IT WOULD CLEAR THE PROBLEM AND IT HAS NOT. NOW YOU TELL ME TO GET UNIBLUE. IT COST ME ENOUGH TO PURCHASE PC PATROL WHICH DID NOT WORK. DO YOU HAVE ANY OTHER IDEA THAT CAN CORRECT THE PROBLEM.

SINCERELY,

F M DUFF

I've never recommended either of these programs, much less for the problem you're experiencing. I suspect you're confusing an ad with a recommendation.
Leo
15-Apr-2010

Craiglv
April 13, 2010 10:06 AM

I had this same problem and here is the fix that worked for me
Open IE and select TOOLS. Then select INTERNET OPTIONS, then select the ADVANCED Tab. Go to the bottom and click RESET INTERNET EXPLORER and then above that click RESTORE ADVANCED SETTINGS. save and close, and reboot. Then open Outlook and you should be able to see all your email HTML photos. Good Luck..

HarryO
April 15, 2010 6:18 AM

For IE6 change the IE Multimedia settings
Tools > Internet Options > Advanced
Goto Multimedia.
Sellect "Play animations in web pages"
Now its working.

MikeST
April 18, 2010 6:00 PM

I didn't understand half of what Leo said at the top but CRAIGLV post about resetting explorer options was GREAT and fixed my problem with being unable to receive email photos. THANKS CRAIG

ReneeD
April 21, 2010 6:44 AM

I experienced the same problem following a recent upgrade to IE8 and fixed it by going to Internet Options - Security - Custom Level - Display Mixed Content - Click/Enable

Sue
April 22, 2010 2:42 AM

I tried all of the above - and more - and none of it is working. I still can't see any pictures. I use Mozilla Firefox as my default browser - any idea if that's an issue? I have my Yahoo emails coming in to Outlook. It's very depressing and makes me want to switch back to just using Yahoo. Thanks for any help!

ken bulut
April 27, 2010 2:48 PM

hi, i have lycos mail,and every time i send a an email with pictures,the receiver does get an images and or pictures.please inform how we can fix this.thanks..ken

elizabeth osgood
July 2, 2010 11:56 AM

Yesterday I could send and receive picture e-mails from my phone but today I can't?

Bobbie
October 4, 2010 12:02 PM

When I open or send my emails from/to a contact I want to automatically see the images. How do I do that?

JOAN
October 14, 2010 7:52 AM

IM GETTING A BUSY ANSWER WHEN I SEND OUT MAIL WITH PICTURES.

I'd have to see the exact text.
Leo
14-Oct-2010

Darrell
October 16, 2010 12:54 PM

GMX= Sucks> Can't send pics, nor links by mail with GMX DELETE them

james mitchell
December 11, 2010 10:21 AM

when forwarding pics within an email attachment the receiver is unable to receive the pictures

Max
December 13, 2010 7:40 AM

I send an email from a yahoo account to gmail account and hotmail account that contains a picture in the body. It displays fine on gmail.
On hotmail I get a red x, which I try to get to display and nothing happens. How do I get the picture to display automatically on hotmail?

Pat
January 2, 2011 9:22 AM

I Get a Red X in my emails next to my email address when someone sends me an email and also, in the header. Can you tell me why? And what to do about it? I use AOL 9.1. thank you

for Windows 2000 (SP3 and above), Windows XP and Windows Vista

Revision 4334.5012

annie williams
January 10, 2011 12:52 PM

am unable to forward emails with pictures just get white box with red cross in

ellie bates
January 27, 2011 11:22 AM

am unable to forward emails with pictures - I just get a white box with red cross in it

Robert Ruble
April 12, 2011 1:10 PM

I cannot send pictures with my e-mails. It's probably my fault touched something or hit somthing wrong. At one time noproblems. If somebody could tell to try this or that.
Thanks

Frank
April 14, 2011 9:03 PM

I have a friend who sends me photographs. If I click on the paper clip I'm able to open each photo individually.
Why am I unable to simply scroll through the pics rather than open each one individually?

It depends on the email program you're using. Some do, some don't automatically do that. More here: Why do pictures in email sometimes show up in-line, and sometimes as attachments?

Leo
15-Apr-2011
Rebecca Czarnek
June 1, 2011 6:55 AM

I have Windows Vista. I have been sending pictures to my email for quite some time. Lately they have not been sowing up. I get the attachment, sometimes but I continuously get "Loading Message." That shouldn't be. The picture should come up right away. I switched to WiFi but that shouldn't have anything to do with it. What do I do? Please help.

Naw Aung
October 17, 2011 10:20 PM

How to solve ? not appear sender profile picture on receiver users.

bonnie deason
January 25, 2012 11:26 AM

please how do i remove the red x? it's every where can't see any pictures. i work with realestate and can't see pictures of property

bj
February 16, 2012 8:13 PM

I am trying to send stationary I have saved, but it only loads/shows the background. Is there a way to save it, that will show when I 'create new/format/select stationary'?

Sandi Arie
March 5, 2012 6:12 AM

I've tried several times to send pictures in emails,and they don't receive them.I tried with the mail way & the send button is always highlighted.I
can't send the picture.I'm getting so frustrated.I have a Mini Mac,so I use IPHOTO.Please help me,I
don't know what to do.
Thankyou
Sandi

deliza
October 23, 2012 5:54 AM

my browser is IE, I'm on Xfinity, external images do not appear when I FWD email, help please this is so frustrating.

Tina
April 10, 2013 6:37 AM

Can you tell me why I was able to receive emails with the pictures when I had Outlook 2003, but have now upgraded to Outlook 2013 and I get the boxes and red X's and no pictures? Nothing else had changed but the upgrade and I don't know what setting I need to change.

connie
April 10, 2013 8:31 AM

@Tina,
Outlook 2013 has more native security, and it's a good idea to leave that in place. You should be able to right click on the pictures in an email and enable them for that particular email. It's a bit more work, but offers another layer of protection against the bad guys.

Comments on this entry are closed.

If you have a question, start by using the search box up at the top of the page - there's a very good chance that your question has already been answered on Ask Leo!.

If you don't find your answer, head out to http://askleo.com/ask to ask your question.