Helping people with computers... one answer at a time.

I have several different email accounts, and I have Outlook 2003 configured to handle all of them. One of them, of course, is the "default" account. But try as I might, when I send mail using that account in gets sent using one of the others. Why?

OK, that was me, this morning, asking the question. I was tearing my hair out trying to send an email to a members-only discussion list, and no matter that I explicitly told Outlook to use the account that I use on that list, it insisted on using one of the others. Silently, of course.

The answer surprised me.

Outlook 2003, and previous versions, can be configured to send and receive email using many different accounts on any number of mail servers. I have several accounts myself. In fact a friend was updating my information in her address book recently and told me that she had four separate email addresses for me. My response was "Only four?".

When you have multiple accounts configured in Outlook, the account that's used to send mail varies based on several things:

  • When you compose a new email, Outlook uses the email account that you've configured as your default.
  • When you reply or forward an email, Outlook uses the email account that the message was originally received on.
  • In either case, you can explicitly specify the account to use via the Accounts drop down item that appears next to the message's send button.

I did that later step repeatedly. In test email after test email, I explicitly told Outlook to use a specific account. Outlook apparently ignored my request, and used a different account anyway.

As it turns out Outlook will, under certain conditions, select a different outgoing email account if it has trouble sending on the designated account. Of course it does this silently.

My solution was to visit the configuration for the account I was having trouble with, and send a test email. It asked me for a password, which I knew it shouldn't have. In my case, the sending authorization configuration for this account had been mistakenly changed to "Log on to incoming mail server before sending mail". That's not how my mail server is configured. Changing the configuration to "Use the same settings as my incoming mail server" resolved the issue.

Needless to say it was not obvious, and very frustrating.

So the lesson here is simple: if Outlook suddenly starts sending using the wrong account, check your ability to send via the right account. There might be a problem there.

Article C2429 - October 6, 2005 « »

Share this article with your friends:

Share this article on Facebook Tweet this article Email a link to this article
Leo Leo A. Notenboom has been playing with computers since he was required to take a programming class in 1976. An 18 year career as a programmer at Microsoft soon followed. After "retiring" in 2001, Leo started Ask Leo! in 2003 as a place for answers to common computer and technical questions. More about Leo.

Not what you needed?

77 Comments
Rahul Bhide
October 10, 2005 9:21 PM

Thanks Leo. Saved me some time from having to rack my brains on that one.
It is weird because I do not remember changing my settings for my email account.
My guess is that Outlook encountered problems with the SMTP server and switched the authentication mode to "Logon to server before sending mail". Can this ever happen?
If yes, that goes unnoticed and then results in the scenario described in your answer.

Dean Carlton
October 18, 2005 8:34 AM

Checked that and my settings were OK! Any other ideas? Default account is Exchange based, and they all get sent from there.....

Dick Hasselbring
October 22, 2005 3:17 PM

Have you found a way to force Outlook to always use only once account for sending. I receive from two but I can never send via one of them. Occasionally an e-mail gets stuck in the OUTLOOK BRAIN and the machine keeps trying to send it even though it is not in the outbox. If I create a new profile and transfer everything it fixes it until I try to send a few e-mails via the Cox business e-mail server which will not respond unless I am coming through teh Cox internet connection.

Michael
October 23, 2005 5:52 AM

Now here is another challenge:
I am using 2 Email accounts- one setup on an exchange server the other an external pop3.
What I could do in office 2000 I do not seem to be able to do on the outlook 2003.
I want to have all Emails to recipients in the exchange server sent through the server and all other Emails sent through the default pop3 account.
Any idea whether this is possible?
Thanks, Michael

John Sidaway
November 3, 2005 8:10 AM

My situation is even weirder, if I send an e-mail to a friend who has a '@mac.com' address then the send address is always the default address even when I specifically tell it use another address, but to another address it shows the sender address correctly! Your thoughts would be greatly appreciated. Thank you.

Ray
November 6, 2005 11:54 PM

The university server where my primary e-mail account resides has frequent glitches that tend to resolve within a few minutes. When they happen, I simply resend the Outlook messages a few minutes later. I recently added a second e-mail account (that came from my ISP) to my Outlook. I NEVER want to send e-mail from that account, only receive. However, when the primary university account glitches, Outlook then sends the messages out from the ISP account. I tried to delete the outgoing mail server information on that account, but I then cannot save the settings. How can I force Outlook to never send mail from the ISP server?

Leo
November 9, 2005 7:32 PM

Set the *outgoing* information for that alternate account to be the same as for your primary account. You may need to hit advanced options and configure the username and password for sending.

Hastu Wicaksono
November 10, 2005 8:43 PM

Thanks Leo, but I still not yet understand why this problem happened recent days that which is I'd NEVER have same problem at before?

fyi, I have a number of POP3/IMAP accounts for each different purpose (works, jobs, private, etc.) in one PC. Therefore I always send emails use specific account for different purpose. But now, I can *NOT* either send, reply or forward with this way.

Dou you have the clues? Thanks in advance.

Deon
November 11, 2005 4:48 PM

I also have started experiencing this problem. I have 3 addresses of which 1 is a hotmail account. All my email was sent from a single account which is not the hotmail account. I then upgraded from dialup to broadband, and since then I have found this problem where all email is sent via the hotmail account. The only changes I had to make was telling the accounts that I am no longer connected through dialup, but through the LAN.
Selecting the appropriate account before sending, or even changing the return address does not solve the problem. Any ideas?

akbar
November 14, 2005 10:22 PM

I want to send a mail with same subject and same topic to may.
please give me a idea for it.

fot ex.
I have 200 mail address
I want to send a mail tamplet to all of

warm regard
akbar ali

mike
November 18, 2005 8:01 AM

I send emails and outlook uses a msn account I have not had in years instead of the account that wwas used. I have checked the setings as per article and still get this phanthom email account as the default email adress. I use 5 emails addresses and it only effects them sometimes. Is there a cookie to delete?

Brent Taylot
November 28, 2005 11:25 AM

I think I've found another setting that can be used to fix this. I had exactly the same problem. My free wireless account was checking my email from time to time, even when I did not expect it to. I had it set as NOT default, and at the bottom of the list. In Outlook 2003, I clicked on the little down-arrow BESIDE the Send/Receive button, and scrolled down to "Send/Receive Settings" and then over to "Define Send/Receive Groups."

Once there, I found that my hated account WAS indeed on the list of "Send/receive groups" for scheduling, even though I did not want it automatically sending and receiving.

Anything that came in on that account, of course wants to go back out on that account also. I think I've cured it. Older versions of Outlook/Express had a "include this account when sending and recieving" box that you could UN-check, but Outlook 2003 does not.

Brent Taylor
November 28, 2005 11:26 AM

I think I've found another setting that can be used to fix this. I had exactly the same problem. My free wireless account was checking my email from time to time, even when I did not expect it to. I had it set as NOT default, and at the bottom of the list. In Outlook 2003, I clicked on the little down-arrow BESIDE the Send/Receive button, and scrolled down to "Send/Receive Settings" and then over to "Define Send/Receive Groups."

Once there, I found that my hated account WAS indeed on the list of "Send/receive groups" for scheduling, even though I did not want it automatically sending and receiving.

Anything that came in on that account, of course wants to go back out on that account also. I think I've cured it. Older versions of Outlook/Express had a "include this account when sending and recieving" box that you could UN-check, but Outlook 2003 does not.

Jim
December 1, 2005 9:39 AM

I'm a newbee. I have 5 email accounts and use Outlook 2003. I have Outlook check for new messages every 5 minutes. Even though I put in a password, why does a box always come up asking for Network password? and for my various email accounts.

MikeB
December 2, 2005 2:02 PM

Outlook 2003 - I think I've sussed this - it was a right pain to resolve.

Press CTRL ALT S and then set up an individual Send/Receive Group for each of your individual email accounts.

Then in each of those individual Send/Receive Groups only select the 1 relevant email account you want to include in that group.

You may now have several Send Receive Groups. Disable the ALL ACCOUNTS group and hopefully now your emails will all be sent with the correct outgoing email address.

Greg Zalkin
December 5, 2005 4:47 PM

I have two e-mail accounts set-up in Outlook 2002.
When I send a message, the message comes from my work (default) account. But when I reply to messages sent to the send account they get sent from the other account I have.

How do I change this?

RustyW
January 9, 2006 9:26 AM

Working with Outlook 2003 we have an "audix" program that takes a voicemail and emails it to my inbox via an "Intuity" account. Problem is, if I try to Forward it to a co-worker, It attempts to send back through the Intuity account, in spite of Exchange being set as the default account. Can force Outlook to use the Exchange account using the "accounts" button, but trying to find a way to make outlook use the default Exchange, before my users lose their minds.

Any Ideas?

Kathy G
January 13, 2006 11:30 AM

One of our end users has lost the ability to use alt s to send an e-mail. There is only one e-mail account on the PC. We are using Outlook 2002 and XP. He is also unable to use the tab key to go from To, cc, subject. I have not been able to fnd anything on the web for this. How can I enable this again.

MIke
February 20, 2006 11:51 AM

I have a user in Taiwan that is having a problem sending out email but he can receive emails in his outlook. He is using your incomimg and outgoing server that are a third party company in US. Will he have to change his smtp to the smtp of the company that he is in?

Kirsten
February 21, 2006 5:36 AM

Help! I have a seperate webserver account for my business and have changed over the addresses in my outlook 2003 to display my domain in the email name instead of the bellsouth default email address. Now "certain" times when I send an email it shows my email coming from someone else instead of me.
When tested using this test message email (Subject: Microsoft Office Outlook Test Message

This is an e-mail message sent automatically by Microsoft Office Outlook's
Account Manager while testing the settings for your POP3 account.)it always comes from that "other" person, who does not have an account or an email address thru my business.
Why is this person's name showing up in the "from" block on certain times? How do I fix this?

Daniel
March 30, 2006 4:37 PM

I googled to find this tip/explanation, thankyou for the solution.

I found my primary business account was default, but Outlook would always send using my configured Hotmail account as it's "Fallback"

This was due to a change of location - my SMTP server was still set to my previous location ISP SMTP server, which of course is configured by said ISP to prevent mail relay (using a non-local SMTP server to send email when not authorised to do so)

Changing my outgoing mail server to my current ISP's SMTP server fixed the problem.

Cheers

John
April 12, 2006 1:47 PM

Ok, got a related problem.
Many people are using multiple account, so do I. The problem which I sometimes encounter is with sending new mail. You composed your new mail, pressed send and then realize that you didn't want to send it with your default account. By then it's already to late. So I was wondering if there is any option that prompts with a question/selectionlist which account is desired to be used for sending that email. This question can either be prompted at the beginning when started composing the mail or at the end when the send button is pressed. So in fact none of your accounts is set to default for sending mail. Someone any ideas for this? Thanks.

John
April 12, 2006 3:21 PM

Ok, post above a little more specified:
1) the ability to have NO default From:
address for an account forces you to consciously specify a From: address before sending.
This is crucial to avoid accidentally sending a message with the wrong From address.

2) likewise, with replies, defaulting the From address to the To address helps avoid sending from the wrong account.
(latter one is already set for replies in outlook, but should maintain after setting option 1. So only forcing specified from address in new composed mail)

Frances
April 25, 2006 7:52 PM

Years ago I had datasync.com, then for the past 4 years I had aol.com and since moving again, I now have bellsouth but outlook express keeps using aberry@datasync.com when it should be fberrypatch@bellsouth.net. How do I change this??? HELP

Ben Hamilton
May 2, 2006 7:05 PM

Similar to John above, I'd like to either:
1. always be prompted which account to send from
(painful but workable)
2. list which account to always use for specified contacts.

#2 is my preferred solution, but I haven't yet figured out how to do it.
I contract to different clients, for client A I'd like to ALWAYS use account A to send from, for Client B I'd like to ALWAYS use account B.

Any hints? solutions?

Elaine
May 9, 2006 8:38 AM

Hi I never had any problems with my old computer. I have 2 email and 4 aliases for my children and different users on xp outlook will only work one at a time as it defaults. Everytime a new user logs in and put up outlook there's takes over and mine won't work again.Could there be a setting on my computer somewhere telling it to do this?

Robert
June 18, 2006 10:01 AM

How do I change the "default" email account in Outlook Express from a Hotmail account (which I don't use much anymore) to my Yahoo account?

Ed Daniel
August 21, 2006 5:57 PM

For John and others...

One way of tackling the problem of needing to change an email after sending it is to set a 'defer rule' to delay the email from being sent for a specific period such as 1min.

That normally gives you enough time to rush to the Outbox and change either the account or other data such as correct the spelling of someone's name, add more content etc. - I find this tip very handy.

Alice
August 24, 2006 4:15 PM

I shared an account while out of town for 3 months with a friend and his email addy was part of my account listings. The account has been disabled but not removed from the accounts list. However I received email to him to him in my inbox:

----- Original Message -----
From:
To:
Sent: Thursday, August 24, 2006 4:29 PM
Subject: Microsoft Office Outlook Test Message

This is an e-mail message sent automatically by Microsoft Office Outlook's Account Manager while testing the settings for your POP3 account.

Alice
August 24, 2006 4:22 PM

Update - I just checked outlook and my friend's account has been removed from my list of accounts.

Gina
August 29, 2006 8:03 PM

Thank you so much!! This very problem has been driving me nuts for weeks. The worst? The account that Outlook chose as a substitute was in my (unstable) wasband's name. My associates were freaking out thinking that he was sending them mail. So, thanks a billion!

Eggy
September 11, 2006 11:01 PM

I have a slightly different problem: I gave my finace a laptop qand configured it for her. Now that she's my wife she asked me to change her user name. Still, an Outlook 2003 account still associates her maiden name with her email account.

Any ideas?

Thanks!

Leo Notenboom
September 15, 2006 5:04 PM

That's the name in the account settings for mail you send.

For mail you recieve it's determined by the person at the other end, so you'll probably see it for a long time.

Starbuck
November 8, 2006 10:03 PM

I'm hoping to find a solution to the question posed by Ben Hamilton. One of my clients has issues receiving mail from my standard SMTP server. So I send all mail to their domain from a different server. But I need to do this manually. When I send to that company and CC to someone else, I sometimes manually send two separate mails, so it's not really a CC. The ability to determine the Account on a per contact basis would be highly valued. As a developer I would write the code myself but I have no idea if it's already in Outlook or what the process should be to make this happen properly. Thanks!

Brian
November 13, 2006 9:08 AM

Leo- This was very helpful, thanks. I'm no Microsoft basher -- they've helped pay my bills in the past -- but I can't help feel this is another case of them assuming they know what's best for the user without actually, you know, asking any users.

Earl Novendstern
January 26, 2007 9:01 PM

Leo - I've used MS Outlook 2003 for years and the screwiest thing just started to happen. I send an email to the correct address, and yet it goes to a different address. This has happened with two differnt addresses I've emailed to just recently, and is something new.

The real unfortuneate thing is that it goes to about 400 people with a Yahoo group I moderate. I only have one email address I send from.

Any help would be really appreciated. Thanks.

EARL

mike
February 8, 2007 9:25 AM

Hi!
I have just seen and read this thread.

My outlook 2003 has 3 email accounts. My default email account is "A" and the other two B & C say - and "usually" when I write a new email it defaults to using my "A" email address - but frustratingly sometimes for no reason it uses my "B" email account instead.

I have tried deleting all three accounts etc and setting up from scratch, but still every so often the "B" email account gets used to mark who I am (ie the "from address email field).

Any ideas what I can do?

Have run 2003 outlook for 3 years and nothing has changed so why on earth this bug now?

I am tearing my hair out!

Thanks for any help.

Mike

Jenna Copley
February 18, 2007 2:49 PM

You've just saved me hours of frustration - was thinking about reverting back to outlook express! Thank you very much!

Tanya White
June 18, 2007 9:59 PM

Is it possible for this to happen with hotmail as well?? An email that I had replied to was sent from the address that was Bcc'd and not my own account, however the thread from the previous email in my account I had replied to showed up at the bottom of the email. Any help would be great!!

John Fannon
July 26, 2007 4:51 AM

I have a slightly different problem. I have three accounts A (the default), B and C
If I receive an email via account A, B or C and attempt to reply, Outlook always chooses account B as the reply account. I can change the reply account setting with no problem, but I sometimes forget and becomes a nuisance.

I'd like Outlook to send the reply with the same account that it received the email.

I've tested the account settings and they are all OK.
I wonder Leo, whether you have any ideas.

Joshua Coady
September 19, 2007 3:22 PM

I'm having the same issue as John Fannon. Any tips would be appreciated. I'm running 2007 now, but have had this problem in 2003 also.

Kathie Thomas, A Claytons Secretary
October 15, 2007 6:49 PM

I'm having the same problem as John and it's only recently begun happening - very frustrating and annoying as I wear many hats, on behalf of clients, and I can't afford to have the wrong details (signature block) going out. I work with 15 different addresses and at the moment it consistently chooses one - and that isn't even the default address. Starting to think I might have to delete them all and start again.

Jerry Wills
October 22, 2007 11:25 AM

Is there any way to configure Outlook to ALWAYS ask which account you would like to send from. This would really help for us gray forgetful types with multiple personalities who keep sending from the wrong account

Leo A. Notenboom
October 22, 2007 2:40 PM

-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

There is not, as far as I know. I wish there were.

Leo

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.7 (MingW32)

iD8DBQFHHRjtCMEe9B/8oqERAudJAJ9cRCiaXmrLVRa1nI719du8Aw6hyACffVeK
v23r6VLgoGuVTeBtJOAMSEE=
=loJm
-----END PGP SIGNATURE-----

Al Huppenthal
November 29, 2007 6:42 AM

I have a variation on this problem and it only started after I replaced my SB Server, the version stayed the same, only the hardware changed.
I use the POP3 feature in Exchange 2003 to retrieve my mail from four different POP accounts. Outlook 2007 is setup to use one of the those accounts as my default sending account. New emails are not a problem and send from the correct account but replies all insist on going out the Exchange server unless I remember to specify the sending server in the accounts window.
I need to send via the server associated with the POP account and not from my Exchange server. Is there anyway to fix this? Thanks.

Kevin
January 9, 2008 11:22 PM

I currently have two emails, one for school, the other for personal use (gmail). I have it set up right now to have all emails addressed to the school email to send to gmail, so that is the only email I use. So what I would like is that when I open up an email in my gmail account, to have it ALWAYS send from my school email regardless of the fact that it was sent to my gmail account. I have tried to set it as the default email, but that still doesnt work. I've also tried changing the send/receive groups by unchecking "send mail items" from the account that I want to never send email from but that doesnt work either, it still sends from it. Thanks for your help!

Bill
January 18, 2008 11:52 AM

I have a slightly different problem, but it's every bit as annoying. I have a small home-based business with SBS2003 on the server and four workstations, all using Outlook 2003. All the workstations had been running Windows 2000 quite nicely, and I tend to not fix what isn't broken. Then we "upgraded" my wife to Windows XP and reinstalled Office 2003. Ever since then we've had a problem with my wife's default mail client in Outlook reverting to M$ Exchange server. We use the Exchange Server portion on the server for shared calendars, etc. but use POP3 off of a remote mail server for our email, and so have the POP account set as the default. Each time she logs off the network and logs back on, or restarts her computer, Outlook resets her default mail client to the Exchange account.

Any clue as to why?

Martin
January 23, 2008 4:41 AM

hello, i have a different problem. I have two accounts. First is Exchange server (default) and the second is POP3/SMTP. How should I set default reply account to exchange? Any Idea?

help
February 14, 2008 12:02 PM

when clicking on "new" for a new message or when replying, right underneath the send button in the email you are composing is an "account" button. click on it to change the deafult send from email on the fly without having to change the default email settings in outlook itself.

hope this helps

CCG
March 4, 2008 4:19 PM

I'm having the exact same problem that you describe in the article. However, the fix did not actually apply in my case. I have some accounts that the right "From" account is used when I choose one in the Accounts drop down and a few that, no matter what I've tried, use a specific account that is NOT the one I am choosing.

HELP!

Layne
May 11, 2008 7:54 PM

Okay, so riddle me this! I've read all the comments and they are all similar to my problem, however, I've found an interesting link to my problem, but not yet the solution. I use 4 different accounts on Outlook XP/2002. I have my default address that I use for most things. And I have it set to reply/forward with whatever account the original message was sent. Here's the weird part. If I type an email address into the To field (rather than picking it from my address book), the email works as it should, sending from the default account. However, if I choose the address from the address book (or type in the person's name so that Outlook automatically looks for the email address), Outlook will use another email account, despite me telling it to use the default. So, there is something screwy going on with Outlook upon accessing my address book (contact list). The even weirder part is that the sent messages show having been sent with the wrong account (at least when I open up the sent message - I have the From field on my list of items to see in the outbox, but that is blank!!), but if I log onto that account directly (gmail in this case) the messages never show up as being sent via that account. As far as I can tell, I have all the accounts in Outlook set up appropriately and all the right checkboxes selected (otherwise I would just fix them, right?). Any ideas???

Dale Leopold
May 13, 2008 8:43 AM

Hi Leo,
I'm having the same problem with Outlook 2003, although I've isolated it to a specific situation. First, I have 4 email accounts through the same ISP, one of which is the default account. All 4 are set up identically (other than the email address, obviously), and all 4 pass the "test account settings" with no problems.

Here's what I've isolated: if I type the recipient's email address out completely (or use the Autocomplete to pick from recently used addresses), everything works fine. However, if I do an Address Book lookup, it will *not* use the default account, but one of the other three. Of course, if I pick the "unwanted" address from the "accounts" drop-down, it will pick a different address. If I pick any other account from the drop-down list, it tells me that it will be sent using that account, then promptly ignores it.

If I delete all accounts but two (and use the address book lookup), it will always pick the non-default account.

Another message board said this was fixed with Office SP 2. In fact, on my previous machine (running XP Pro SP 2), I had SP 2 installed and everything was fine. But when I copied my PST file to my new Vista Home Premium PC, installed Office 2003 from scratch and brought it up to date with Office SP 3, it's been broken.

I tried to install SP 2 afterwards, but of course it wouldn't let me, and you can't uninstall Service Packs in Office without doing a complete uninstall/reinstall. That's what I'm looking at now, unless you have any better ideas.

Sigh....

Carol
July 9, 2008 9:14 AM

I have a related problem - also very frustrating. I am using Outlook 2003 and have 3 email accounts. I am tryinbg to set up an automatic signature for each one - the problem is it will only apply the signature on the default account and not on the others...can you help? Thx!

mandy
September 18, 2008 12:22 PM

i keep getting a log in box coming up, i have not changed anything, i am suing streamnet web site and they are forwarding all my email to me know, but this keeps coming up

There was a problem logging onto your mail server. Your Password was rejected. Account: 'mail.#############, Server: 'mail.###########, Protocol: POP3, Server Response: '-ERR Authentication failed.', Port: 110, Secure(SSL): No, Server Error: 0x800CCC90, Error Number: 0x800CCC92

Mark Weiss
September 29, 2008 12:55 AM

I have a similar issue with Outlook 2003, where, let's say for example, I receive an e-mail on my engineering business e-mail account. I hit 'reply' and Outlook is composing and sending on one of my personal accounts, or vica-versa, where I am responding to a personal e-mail on a personal account, and Outlook responds using the business account. It's very messy and really mixes things up. Plus there's some times when you're in a political debate with a bunch of folks with cc'd mailing lists, and you don't want your company e-mail in there, but Outlook will slip you up. 49 out of 50 times, I remember to manually set the sending account, but that 1 time in 50, I forget to check and it makes quite a mess of things.

How can we set up Outlook so it will reply using the e-mail account that the replied-to mail was sent to?

K Lancaster
October 1, 2008 6:33 AM

Using Outlook 2003, I have two of the accounts I have set up showing in my Folders List, I set up 5 accounts, how can I see them all? The two I see are hotmail and ATT but all 3 yahoo accounts are hidden somewhere.. and I am running YPops.

Pieter van Kampen
October 9, 2008 9:59 AM

Thanks Leo,
Frankly I think this is a bug. I had it in Office 2003, and now it appears in Office 2007 as well.
I have various POP accounts (Business/hobby) and they have exactly the same account settings. They all work.
In some cases a mail sent to my work account, when I create a reply, Outlook already selects the hobby account. It says in the draft "This message will be sent through ". So the error is made at the moment of reply, in my case it is not made while actually sending it.

Pieter van Kampen
October 9, 2008 10:17 AM

Found it (for my problem at least)!
Here is how to reproduce:
create two pop accounts a@work.com and b@hobby.com. Both domains refer to the same email mail box. So both accounts in Outlook read from the same mail box. The first accounts wipes the box, so there are no more mails to read for the second. The reason to set it up this way, is that it allows me to send emails from either a@work.com or a@hobby.com.
Now for reasons not important here, I sometimes want to keep the messages in the pop box. It means both account read from it, with the result that I have the message twice in my inbox. Both messages appear to be identical, both are address to the same account (say a@work.com), but one is read by the work account and one by the hobby account. If I now reply the message that is ended up in my mailbox by the hobby account, Outlook puts in a@hobby.com instead of a@work.com, even though the messages was send to a@work.com.
The work around for this bug is to use Tools, Options, Mail Setup, press Send/Receive, select All Accounts, press Edit. Then remove the checkbox of "Receive mail items" of all but the first pop account. In this way, I never get more than one copy of the email, even when it is left on the server

Brian
May 20, 2009 11:44 AM

I have 3 pop emails and I'm trying to migrate them all to my default account. I know that with any email that comes through I can manually choose my default account to reply from. However, I don't always remember to do this. Can I make it so Outlook AUTOMATICALLY replies from my default account, even when the Email was originally directed to one of the other ones? Basically any email that I receive and reply to from any of the 3 accounts, replies from default?

Thanks in advance!

Charles
September 1, 2009 1:16 AM

Hi... Does anyone know of a plug in which would prompt you to select the 'send from account' before sending the email?
Thx

Scott
September 1, 2009 12:36 PM

Anyone know how to set outlook up so that when creating a new email, if you have a specific imap folder inbox selected, that it uses that account for sending the mail by default? I know it works that way with forwards and replies, but any way for new mail?

Greg
September 22, 2009 12:19 PM

Same question as Scott - If you have a specific inbox selected, how can you make Outlook use that account when you click 'New' to compose a message?

I'm not aware of a way to do it.
Leo
23-Sep-2009

Robert
March 5, 2010 5:18 AM

I have the same question as Charles. I would like to have no default account - rather when I click new email I would like to be asked which account to send from. This is on the back of several embarrassing sendings from the wrong accounts (our family all use the same login, so we all have our email accounts set up... one of us has to be default, and the others easily absent mindedly send from the default account.)
Is there a way to remove the necessity to have a default - eg from within the registry?
Thanks
Robert

Not that I'm aware of. This is the way Outlook works.
Leo
05-Mar-2010

Robert
March 7, 2010 2:07 AM

Thanks Leo - Anyway, I have found a workaround using signatures - I just put a signature in for each email address saying in big letters "WILL BE SENT BY [account name]" so at least it is obvious which account is sending (by default Outlook does not tell you which account is sending the email - most annoying).
Thanks
Robert

Charley
March 9, 2010 3:37 PM

Regarding Robert's post from 7 March 2010: You wrote, "I just put a signature in for each email address. . . ." Are you saying you can have a different signature for each person in your contacts list? How do you do that? I can only find how to apply a signature to the whole account.

Chris Kirkman
March 10, 2010 12:55 AM

You could try setting up different mail profiles in Control Panel > Mail > Profiles > Add Profile and ensure that "Prompt for a profile to be used" is selected. Then each profile can be set up for a different email account and when starting Outlook it will ask which one should be used.
Hope this helps.
Chris K

Gabriel N
March 18, 2010 1:41 PM

this is a way somebody did a change which would prompt for the account to be used when sending:

http://www.daniel-mitchell.com/2007/08/03/outlook-2007-prompt-for-user-account-when-sending-email/

I hope that helps!

Gabriel N.

[email address removed]

Ton
April 2, 2010 2:15 AM

I have the same problem as Leo but my outlook accounts are confirgured to: Use the same setting as my incoming mail server. The only thing that I notice is that I have 3 different company accounts with the same provider, NetWorkSolutions, and of course the IP addresses for the incoming and outgoing mail servers are the same for all three accounts although there are 3 different domain names, myname@name1.com, myname@name2.com and myname@name3.com.
Any solution suggestions on how to solve this?

Greetings
Ton

Steve
April 25, 2010 9:26 AM

This happened to me once that I know of. I was sending a friend a series of emails with a few photos in each and it kept sending some of them using a different account.


I can easily see this causing radical privacy violations! What if you're sending an email to someone that absolutely must not have one of your addresses?

It may appear random as to which email account Outlook will use for sending your email, but there is one consistency here: Microsoft is consistent in coding its products to have nothing but contempt for the user.

Kyle
April 27, 2010 3:30 AM

What if outlook is sending using an account that I don't even have configured. I have a student email address and a work address that are both under the same institution, but I have only added the student one to outlook. Outlook insists on using the work address even when I tell it to use the student one. Mine seems to be configured correctly, i.e. "Log on to incoming mail server before sending mail" is not selected. I don't have access to my work email anymore so this creates a problem if people are replying to my emails. The webmail version of my email works correctly as of now. I'd appreciate any help you can offer. Thanks.

hl
May 20, 2010 11:19 AM

I've encountered this issue before but was never able to replicate it. Today I was able to. I am using Outlook 2003. I have five email accounts (four gmail, one non-gmail). My non-Gmail is set as primary (when I create new messages). Today I tried to send a message to new email contact. Outlooked sent my message using one of my Gmail accounts. I resent the message this time making sure I picked the non-Gmail account. I tested sending a blank message to myself from the non-Gmail to one of my other Gmail accounts. That worked fine. I confirmed that my email setting for the non-Gmail acct is set to "Use the same settings as my incoming mail server". It seems to only be affecting (at this time) this one contact I am trying to send messages to. This "bug" occurs whether I am replying or sending a new message to this one contact. Any ideas?

Morten
August 30, 2010 2:53 PM

I've had a problem for a few weeks now where Outlook sends my email from a different account than the one I've specified from the dropdown list. I think I've found out what is causing it and would like to share it here and maybe it can help some of you.

A few weeks back I installed Kigoo (www.getkigoo.com), a small Outlook addon for syncing my Outlook contacts with my Gmail contacts. Ever since I installed it this problem with outlook silently changing the email account from which the email is sent as soon as I press "send" has given me some hard time.

After A LOT of testing today I think I've found the solution. When installing Kigoo I set the Kigoo contact list in Outlook as the default contact list, as Kigoo actually don't sync to the contact list that is already there in Outlook. And the problem only occurred when sending to contacts from the Kigoo list, NOT from the original Outlook contact list, or from any email address that is not in any contact list.

So, check if your problem is related to the use of your contact list or not. Maybe you have other addons of similar sort causing the same problems..

I just changed it back so that my original Outlook contact list yet again is the default, now everythings working as it should. :-)

Good luck!

Slippery
December 3, 2010 2:05 AM

"When you reply or forward an email, Outlook uses the email account that the message was originally received on." - not true.

It replies based on where the mail is currently positioned. Try this yourself by having two accounts, move a message from A to B and respond. It does not choose to send from A (where it was recieved on) but B (where it currently resides).

If you archive from A to B (which is an imap account, if it is a local archive, the archive is bound to an imap/exchange-account) and decides to respond to it later, it will try to sent from b. If B is an archive-server (simplifies backups) which won't send email, you're screwed.

Alison
February 24, 2011 9:45 AM

Did anyone ever solve this? I have exactly the same problem: Outlook is sending from an email address I do not have set up. I tested it and it can even send from an account that I do not have - anywhere.

Any help gratefully received - thanks.

Kashif
May 4, 2011 10:44 AM

Your article above was informative as I am not facing that particular problem right now. I have a different problem here...

I supervise a small department in my company where I am the only person who is allowed to send or receive external emails because of security and intellectual rights issues. Now the problem is when I am not around communication get impossible and work has to go on. So, in pursuit of a solution, I tried to setup rules in outlook in such a way that when a message arrives with a specific word in subject it is forwarded to a specific person in my group automatically. It worked fine. I have multiple pop3 accounts configures in my outlook + an exchange server account of the company which serves internal communication only. My exchange account is the default account. When messages came in, rules triggered and messages got forwarded appropriately through my exchange account to other exchange email internally. I decided to try the same method to send emails out where my team members will send my local exchange account their email and include a particular code in their subject. I set up rules which run based on the code in the subject line and message then get forwarded to the appropriate external email. The glitch here is that my local exchange account cannot send emails outside of company domain and that is my default account. So, please help me by explaining how can I make rules that will use a specific account from my outlook when automatically forwarding/ redirecting email based on rules.
thanks.

Ron
July 5, 2011 3:01 AM

I was having trouble getting the default account to behave as I defined it. Turns out the problem went away when I removed the add-on "ODIR.exe" Outlook Duplicate Item Remover. The tool was great at helping me to locate and remove duplicate emails, contacts ...

After I removed it, my Outlook 2003 default user setting began working correctly.

The comments from Morgen regarding getkigoo add-on led me to this resolution. Thanks for the post -Ron

Greg
July 3, 2012 11:54 PM

Hi, slightly different thing here: I hate that Outlook 2003 has a default account to send mail. I run 3 email accounts under outlook and would like to get the respective email account to send in which inbox I am. in other words: no matter in which Inbox I am outlook sends with default account. Its cumbersome to take the drop down everytime when you create a new mail. isnt there a way that outlook automatically picks the account for sending mail in which inbox I am at the time are ? thx

Comments on this entry are closed.

If you have a question, start by using the search box up at the top of the page - there's a very good chance that your question has already been answered on Ask Leo!.

If you don't find your answer, head out to http://askleo.com/ask to ask your question.