Helping people with computers... one answer at a time.

Something was downloaded to my computer while I was away this week. (My husband probably thought it was ok.) Now when I open an email thru Outlook it's huge - it goes way off the screen to the right. I don't know how to resize this or fix this.

Can you please tell me in simple one and two syllable words just what to do?

Oh, those husbands. Can't leave 'em alone for a minute, much less a week.

The too-wide window could be the result of a download, but it's also possible that it's not his fault. Even though it's not supposed to, sometimes it can happen for other reasons. Fortunately, it's fairly easy to fix.

Normally, of course, you can resize a window by using the mouse and clicking on and dragging the border of the window. In a case like this, though, the border is off the screen, and there's no way to move the mouse over to click on it. The result is that we have to use the keyboard interface.

When you're in one of those too-wide windows, do the following.

  • Type ALT+spacebar: this should pop up a menu at the upper left of the window that should look something like this:

    System Menu Example

  • Click on Size (or just type s): the cursor should change to a 4-pointed compass

  • Press the right arrow key (or the key that "points to" the window border that is off the screen): the cursor should jump to that window border - which of course you can't see right now, since it's off the screen.

  • Press the left arrow key (or the opposite of whatever key you pressed in the previous step) to resize the window: the edge of the window should move in the direction you've chosen.

  • Press Enter when done resizing.

I believe it's still the case that while a mouse is technically listed as a requirement for Windows, there is a keyboard interface for everything. (Sadly, while Windows meets this criteria, not all applications do.) It's not always elegant, and sometimes downright cumbersome, but in cases like this it can be quite handy to at least have some familiarity with it.

Article C2627 - April 20, 2006 « »

Share this article with your friends:

Share this article on Facebook Tweet this article Email a link to this article
Leo Leo A. Notenboom has been playing with computers since he was required to take a programming class in 1976. An 18 year career as a programmer at Microsoft soon followed. After "retiring" in 2001, Leo started Ask Leo! in 2003 as a place for answers to common computer and technical questions. More about Leo.

Not what you needed?

99 Comments
Mary E. Stillman
April 23, 2006 5:46 AM

I am running XP SP. I encounter gigantic windows regularly on Microsoft's website. I tried the recommended procedure. After I do Alt+Spacebar, s, I do not get a compasss. I pressed the arrow, but the page merely scrolls. I have used View/Text/ to reduce text size but it is still way to big.

Winston Jayasinghe
April 23, 2006 10:24 PM

My suggestion is that you can try to decrease the screen size
1) Open Display Properties in Control Panel.
2)Click the Settings tab.
3)If you are using multiple display support, click the icon for the monitor whose settings you want to change.
4)Reduce the size of your desktop by moving the Screen Resolution slider to the left.
5)Restart your computer if you are prompted to do so.

All the best.

Winston Jayasinghe

erika
April 26, 2006 8:14 PM

The instructions were very helpful and right on target. Thank you.

Lou_Gascon
April 27, 2006 9:10 AM

I'm here today after searching "View other files with Win Picture and Fax Viewer" and finding the "Simple Answer" ~ Thanks Leo...

Re: some Windows and IE7 not displaying properly...

I recently had a problem when viewing my banking [3 different sites], the information and content was way too big for the window in "IE7" ~ I did not have the same problem in Firefox or in Maxthon browsers...! But, other sites were also affected in IE7.

However I also had a problem with Restore Point window [which should be a fixed size window], having content too big for the window that opened, and showing scroll bars both ways which I had to use to acquire the Next Step button...!

Finally, or at least, the only other problem that I ‘found’ was on the top left panel of the Start Menu where Internet Explorer, Windows Office and Windows Office Outlook etc are shown. All the items in this panel would double [this is still happening], whereby the list is repeated all in the same panel…? In fact, looking at it again now, the only icon not doubling is Firefox…!

Having researched the problem on MS, MSN and various other sites, I was led to a comment about “Exception occurs at CChildframe” on close. Which had happened twice to me that week…?

Further research then took me to the Maxthon Browser forum where this is mentioned in 2004 for an earlier version…! I took this lead because my problem began the day after installing Maxthon [but also installing & Un-Installing the New Google tool bar!]

I challenged Maxthon at the forum to no avail, but in my notes suggested that when I un-installed IE7 the problem would go away. They suggested that this be the cure…!

I took the advice and uninstalled IE7, and everything is back to normal ~ but not quite. I still have the problem with the start Menu Panel…!

I am writing these notes because IE7 may be an issue…? Or Maxthon may also be the issue, and of course Google v4…?

And, as Ms have just released a later version of IE7, I think I’ll give that a try and see the result… so I might have to come back for more advice…!

I can write a little more in depth on this if required…

Till then…

Peace upon your computers

Cheers
Lou_Gascon

Erik
October 20, 2006 1:03 AM

Greetings.

I have Windows XP, at 600X800 resolution. Due to health and incompatibility problems, we cannot alter this resolution.

However I have some softwares whose windows are HUGE. Too big for the screen resolution. And these softwares do not offer the users any possibility of resizing the window. There's no maximize buttons, and when we press alt+space the options 'size', 'maximize' and 'restore' are grey (meaning: unavailable.)

How do I resize the window ANYWAY? Is there a command to be added in the shortcut that 'forces' the window to the size I need?

Is there any solution whatsoever?

Thanks for your time!

Leo Notenboom
October 20, 2006 5:20 AM

No. Some applications are simply (IMHO poorly) designed to a higher resolution only. I can think of no way to resize only the offending window or dialog without shrinking eveverything else on your screen as well.

Best I can offer is to use the keyboard interface to slide the window arround on the screen to see those portions which do not fit.

Dan
January 26, 2007 7:59 AM

Hey Leo,

Thanks-- this is very helpful. How about this one: I recently moved to a smaller display, and I'm having the problem you describe. Your solution works for most apps, except for the Windows Command Prompt. Alt+Spacebar doesn't do anything in this case. Any ideas?

Leo Notenboom
January 26, 2007 9:44 AM

Huh. ALT Spacebar works for me for command prompt as well. Anyway, try right-clicking on the command prompt item that shows up in the taskbar when it's running.

Lynnette
February 11, 2007 7:31 AM

Leo...Leo...this is Lynn's computer, help me before her husband ends up throwing me through the window!!! Upon downloading some microsoft updates and restarting, I loaded up looking something like safemode. But when an attempt was made to change my resolutions to 32 bit, they can't hit the apply button on the bottom of the window because they can't get to it! Tried your resizing tips, but it doesn't work in properties menu. How can we apply the new resolution and screen without actually clicking the button???? Please save me from certain destruction....

Mike
April 30, 2007 5:39 PM

this looks good. However! How do I get the screen to shrink overall? Even the desktop is too big for the screen. This computer is not hooked up to the internet at all and I know that no updates were installed on it (A different computer, obviously). What do I do?

ron taylor
June 7, 2007 2:47 AM


Hi I run windows 2000 and I have the oversize problem with just one site...AVG "you type" alt +spacebar but no words appear anywhere but when I press the keys ALT+spacebar the small popup appears but Size is greyed out! just what I don't need
Ron

sharon
January 28, 2008 6:31 AM

i have just brought a new monitor samsung syncmaster740nw everything on my screen is too large i have tried altering the resolution but it wont let me move the little slider can anyone help
please.

Barbara Fortin
February 6, 2008 1:10 AM

I tried your Alt+space 'x' with no help. My window is too big for my screen and I can't print what I need to print. I can't see the 'OK'. I defaulted my larger print with no help, as well as restored point[if that is what it is called] I tried the DPI back to 96 from 192, to no avail. I have tried everything I know on this Windows Vista which I realize is minimal. Please help me Leo!
Barbs

137banana
March 4, 2008 1:46 PM

This is related to the issue, but reversed. my windows are supposed to be bigger (the info runs off the page) but i can't enlarge the windows! Please help!

Jan Evans
March 17, 2008 10:13 AM

I have the oversize problem, but when I press Alt & Spacebar the box appears but the SIZE is grey so I cannot re-size. Is there any other way of re-sizing apart from minimizing? The sliding around does not work either.

Timothy
April 20, 2008 3:27 PM

I have the same problem as Mike (April 2007) even the desktop is too big, extending slightly off the top of the screen.

Maybe Nvidia automatically updated the drivers on my computer? I have not changed anything and I have not downloaded anything intentionally.

Since I keep my start bar at the top of the screen (I was used to Mac before Windows) at first I thought it had simply disappeard. I have moved it back to the bottom but now program windows and icons are cut off at the top.

There are a few people saying that their desktop is too big for their monitor on the Net but there do not seem to be any solutions other than changing desktop resolution which was not a solution.

Timothy
April 21, 2008 4:40 AM

Solution:

I think that when I turned off my screen I pressed the auto resize button by mistake.

The autoresize button tries a variety of sizes and then choose the best one. But it seems to require that I keep my finger pressed on the auto-resize button for the duration of the process.

But I think that I pushed the button for too little time and the screen resized to an incorrect screen size, and did not have time to realise that the size was incorrect. So the screen got stuck at the wrong size.

All I needed to do to correct the issue was to keep my finger pressed on the auto resize.

I am using a LG Flatron L1953T screen.

I hope that this information is useful to someone else.
Silly me.

Dinesh
May 29, 2008 7:48 AM

The resize or the Restore icon in the windows are greyed out. It happens with all the applications I open.. If there is a setting in the registry to reset the "Windows Frame" values to default, please let me know...... :(

dee
July 21, 2008 2:25 PM

my window is too large, wider than my screen--I did the alt+spacebar--menu popped up--but the 'SIZE' is not in Bold, and does not respond--please help!

Nyla Sterner
August 7, 2008 2:05 PM

window too large...followed your directions but stop after finding f4 point cursor..When I move it with right and left arrow keys nothing happens so therefore I can't hit enter and be done..can you advise?

darlous johnson
August 13, 2008 3:50 PM

my screen is too large, i cannot get it to minimize, all of the info is at the top. i tried the alt and spacebar it only want to move it around. i need everything smaller

James
October 3, 2008 1:09 PM

The option above didn't help me. The size option is greyed out on mine as well. So try this. First hit Alt+V. Then you can select text size. Select the size you want from the 5 options. It fixed my problem. Good luck.

Anna
November 21, 2008 12:56 AM

I use Firefox browser and had the same problem.
On the VIEW menu, click PAGE STYLE, you'll see
"No style" and "Basic page style".
Click "no style". The text page now fits the screen just fine.

Tom
November 24, 2008 8:20 AM

The image on the screen is too large, I tried what you said, going to Alt+Spacebar, but when I click on size nothing happens, please help

Barb
January 22, 2009 8:57 PM

Here's how I just fixed mine. Right click anywhere on your desk top wall paper (anywhere there are no icons to open) - Click Properties - Choose the SETTINGS tab - Move your resolution tab UP a notch and click OK to save. Mine was set at 600 x 800, and I moved it up to the next highest numbers, or one notch. Everything immediately shrunk back to normal.

I was told that playing a computer game before shutting down is often the culprit.

thriftgirl62
January 26, 2009 3:00 AM

FINALLY My pages got way too big from screwing around with trying to re-size the pop-up windows that up-load images - only in Firefox.

Google Chrome is now doing it too! I was using the tab key and hitting enter randomly and that helped but this is much better --- there ARE other keys to try!

:) Yippee!

P.S. Hide developer tools from non-geeks and nerds. They can be dangerous in the wrong hands -- no, not me??!! (lol)

Lacy
February 22, 2009 4:03 PM

I have tried everything that everyone has said to do. When I get into my setting tabs and go to click on the screen resolution button it won't let me do anything. I just got a new hard drive and this is my newest problem. If someone knows how to solve this problem please let me know.

If you can't change the screen resolution then you probably don't have the correct drivers installed for your video card. Head to your computer or video card's manufacturer's web site and get the latest drivers for it.
- Leo
23-Feb-2009

Neri
February 27, 2009 9:49 PM

I play a game, and my laptop is tiny, usually when I play a game the loading page allows me to change the screen size, but this game doesnt, and the window is now too big for me to change it in the game! it wont let me make is smaller or scroll down! and i really want to play! what do i do!?

Mike
March 1, 2009 7:35 PM

I fixed it by right clicking the desktop and navigating by hitting alt tab and using the scroll on my mouse then i played with the tab button using alt f4 to close what I didn't want to open. WHat a pain in the ass.

gmari
March 15, 2009 10:41 PM

I have ubuntu will I be able to correct the resolution of my screen the same way as windows?

Brendan
March 25, 2009 12:53 PM

I had the same problem when viewing a web page (that I had developed), on the Internet, even though it fitted my screen in Internet Explorer in development in my PC. After trying many of the solutions offered above - unsuccessfully, I noticed, by chance, that there is a zoom button in the bottom right of my screen. It had been set to 120%. Resetting to to 100% fixed the problem.

Joyce Small
April 17, 2009 11:37 AM

I am also having the screen picture too big
but only on Netscape..Safari..Internet Explorer
are fine..but I use Netscape a lot and
it really bothers me when I can't see
the images on my screen background. I
tried that alt/spacebar but nothing happened.

lauren
April 18, 2009 8:34 AM

This didnt work for me. what i did was went to PROPERTIES then i went to SETTINGS

J
April 21, 2009 7:16 PM

...buy a larger monitor? (lol)...seriously, that would fix the problem, wouldn't it?

Paul
April 21, 2009 11:18 PM

Happened to me twice. One time I just changed resolution, and moved window. The other time, I just went into video control panel and changed the center of the screen. (french benefits of a $500.00 video card - even tho it's seven years old)

MaryAlice Nelson
April 30, 2009 9:10 AM

What is plan B ? alt-space bar got the little box menu but wouldn't let me change anything.

Debra
May 18, 2009 8:20 AM

I can not make my screen smaller and letters are oversize. I tried alt+spacebar and nothiong pops up. Llease help. t.u.

April Marchant
July 2, 2009 4:37 PM

I have the same problem and when I pressed alt plus the spacebar the window popped up, but the size option was not available to me. What else can I do?

Alex
July 29, 2009 10:38 AM

I figured it out thanks to brenden go to the bottom right, still in the internet explorer and there is a zoom button, click 100%

RJ
August 7, 2009 3:37 PM

ctrl + or - should change it.

james creeden
September 25, 2009 6:48 PM

Ihave done the alt+spacbar thing does not work. What is this Zoom button people are talking about? I sure cannot find it.

Le Gentry
October 4, 2009 5:11 PM

This worked for me. I figured it out thanks to brenden go to the bottom right, still in the internet explorer and there is a zoom button, click 100%

Joyce
October 22, 2009 12:57 PM

How do I get Netscape 7.2 to go back to it's
normal size? I don't like the full screen
mode I am in..and am use to having the icons
on my desktop showing on all 3 sides of my
computer screen. I downloaded an image
today that was too big and I have not
been able to get back to the normal size yet.

Shari Neil
October 31, 2009 6:36 PM

Not only the window is too large but the letters are huge too. I also tried the alt + spacebar deal and the SIZE option wasn't available. So I'm still stuck with a screwed up screen!

constance Mallas
November 23, 2009 5:19 AM

images on screen are too large

Anna
December 12, 2009 4:48 PM

My window is too large and wider than my screen. I cannot see the top of my screen and Ctrl Alt does not work.

Please help.

Mary
December 19, 2009 6:20 AM

This was so needed! My screen was showing HUGE letters! The bottom right next to the magnifying glass is where I did need to go to change my 150% back down to 100%. Charming!

Laura E Viera
January 2, 2010 8:52 PM

The screen is too wide and cannot read on the information at the right side...I did the zoom and was on 100% and still the screen remains the smae...

Laura E Viera
January 4, 2010 8:23 AM

I did what you recommend and still is too wide

Vivian Y Zeng
January 6, 2010 12:59 PM

Thats not my answer to find something, it's something different and its like, when i logged into my acc, the icons, and HUGEEE, the desktop is normal, but everything just grew bigger, about the size of my thumb! please, help... my son was playing this game called "maplestory", and now there's this mess...

Michele Davis
January 7, 2010 9:26 AM

I have read all the comments but I still can't get my screen smaller. Pleas help

Betty Heimforth
January 8, 2010 10:05 PM

i needed to fix language problem in mail program, opened options under tools and went to spelling options.I marked correct options but when I went to mark apply and ok I found the bottom of page off screen and neither option appeared. I have tried suggestions but none work. How do I get bottom of paage to appear and the apply and ok options. Thanks Betty I never could get the 4 point compass to appear

anna
February 4, 2010 2:54 PM

The ALT + Spacebar worked for fixing the window problem but it does not work when I open "My Computer" or "My Pictures." I get the popup menu but the "size" option is greyed out. I have Windows XP SP3 with Internet Explorer 6 installed. How can I fix this?

jo
February 5, 2010 2:50 PM

cant made my msn main screen smaller

Nina Havelind
February 18, 2010 8:54 AM

When I press Alt & Space, the window pops up but the size option is not in black, it's in gray and I can't click on it. Please help! It's so frustrating!

suzzy
February 22, 2010 1:45 PM

(this is not a comment)......(i just need help
)umm.....i have homework 2 do and cant beacuse my computer is acting retarted. but thats not the point my screen is fine and every thing but the pictures,letters,ect.are bigger than what it useto look like so please if you have any recomandations than please tell me i wanna fix this.........=(

Jennifer
March 16, 2010 7:06 PM

When I press Alt & Space, the window pops up but the size option is not in black, it's in gray and I can't click on it. Please help! It's so frustrating!

David
March 19, 2010 2:14 AM

I followed your suggestion without success. The SIZE is grayed out and does not act the way you suggest. How do I get the screen size back to normal?

Crystal
March 25, 2010 5:31 PM

Ok , another way that will work ..i tried it

when you poen your computer , don't touch anything . Right click and go to PERSONALIZE . Scrool down and you can see DISPLAY SETTINGS .
Then when i opens , you can see two black screens labled 1 and 2 . Click on 2 and then click on resolution . and put it all the way to high . Then at the side , you see colours . If you don't want to change it to the Medium one , youcan still leave it there . Then click ok , TADA ... your screen will be back again to normal !

CATHERINE
April 3, 2010 6:49 AM

I use windows 7. Out of the blue, my homepage window and every other window was too large for the screen. Here's how I fixed it: click ALT and SPACEBAR. At the top of the menu click "restore" and Hey Presto, or Voila, all is well and Bob's your uncle AND, even, Fanny's your aunt. To cut a long story short THE WINDOW FITS!

James
April 3, 2010 8:00 PM

If you don't mind me plugging my own program, I've written a little utility called Borderline to move offscreen windows back onscreen. It's completely free (as in beer) and has no spyware or other gotchas: http://www.taenarum.com/software/

Krystyna
April 15, 2010 8:27 AM

Similar problem on some applications i.e. Windows 7 the screen is way too large and the contents are by comparison minuscule so I can't even read it on the large monitor attached to my Toshiba Net-book. I adjusted it on my Eudora which I keep using (sorry they have stopped upgrading) but there seem to be nothing like that to deal with Windows 7. It is nothing to do with screen resolution as I have tried diff variants and changing the font size is very limited as well. The only thing that helps is using CTRL key and + or - signs to make the screen smaller or bigger. However, as I said, since the contents sometimes are so small on the big size screen making the screen smaller does not help.
Would appreciate some input.

Exasperated girl.

PS the Restore option on the pop-up window is gray and not available, resizing the screen is not a solution to this problem since the contents on the right side on the page are not visible and I have to resort to space bar to be able to read it. Most unsatisfactory.

Frank
May 3, 2010 3:44 AM

"I followed your suggestion without success. The SIZE is grayed out and does not act the way you suggest. How do I get the screen size back to normal?"

Had the same problem and just hit restore and everything went back to normal

Leslie
May 6, 2010 1:19 PM

To Catherine who posted about alt + space and then restore - THANK YOU. this solved my problem!!

Bill
June 8, 2010 4:15 AM

I have this same problem plus text is huge. I tried alt+sb but 'Size' option is grayed out. Now what? Can't change my text size [under view tab] either. Please Help!! Thanks.

peter
June 8, 2010 8:14 AM

same problem as bill the size is grey cant use how do i get my home page to fit the screen

Mannie
July 1, 2010 10:32 PM

Same problem here with Win 7. All the alert popups now show up max screen ... and there are no controls on these popups. No resize commands, often the only is "move".

Any ideas on how to reset these programs alerts back to normal size ?

Mannie
July 2, 2010 5:50 AM

Been looking at the problem and think it might be related to the Explorer information box. The one that displays during a "delete file" operation.

The window seems to default to "maximum information" which fills the screen. If I can select the "minimal information button" then the screen returns to normal size.

Wonder if there is a common setting for these dialog/popup boxes from Explorer?

the Joshua
July 4, 2010 6:29 PM

Hey! I'm having a similar problem, only it's not just safari, but the whole computer! I try to use iMovie but have to manually move the wondow to see everything. Same goes with Garage Band and Safari... in fact my whole computer display seemed to go 'jumbo'. any way I can fix this?

BMurph
July 13, 2010 7:12 AM

What if the size part doesn't allow you to click it?

Christine
August 1, 2010 6:35 PM

as per BMurph above, the Size doesn't allow me to click it, plus there is a "check" mark at the "hide", which you do not mention in the above window, whenever i try to fix it the screen freezes, is there something else to try? Thanks

your MOTHER (; ?
September 26, 2010 8:09 AM

the size option won't evenn alow me toooo clickk it , LAMEE . \;

Bob-O
September 28, 2010 10:31 AM

Here's something to check. If you're using IE8, go to 'page' at the upper right hand side of your screen, click & select zoom. Reset to 100% (or whatever you'd like) and you should return to normal size.

Bob-O
September 28, 2010 10:32 AM

Here's something to check. If you're using IE8, go to 'page' at the upper right hand side of your screen, click & select zoom. Reset to 100% (or whatever you'd like) and you should return to normal size.

IRISHKIDD
September 29, 2010 11:00 AM

Skip "size" *** Bob-o is right on -or look down in the "RIGHT" corner on the status bar. You will see a % sign.
Set it at 100 to fit exactly if thats your goal

Taylor
October 4, 2010 2:03 PM

nothing worked my hole screen got big even my desktop thats what i need help with not my internet only..duhh

will
October 5, 2010 9:13 PM

try ie tools tab
internet options
advanced
acceessibity
check reset zoom level for new window&tabs

Jeff
October 11, 2010 4:00 PM

I'm with Taylor. Not only internet screen but my desktop too. Tried what Will said, didn't work. Help. thanks.

stevo
January 22, 2011 1:32 PM

I've had this same problem and none of the above works. I will say though that this all started when I started using a Vizio 32 " HDTV as a monitor. I can resize the window manually so that the scrollbar shows, but there must be a fix for this. Windows 7 Home Premium, IE 9 Beta.

Louise
May 6, 2011 2:22 PM

Hi all,
I followed the alt+space instructions (when in properties trying to getting my screen back to normal size), but my cursor kept moving with the window and wouldn't let me hold it in to a position in which I could click apply.
Racked my brain and solved it by counting the number of commands like 0k, cancel, tell me more etc until I would get to apply. Blindly clicked 6 times an pressed enter and hey presto it all went back to normal.
Also if you find your screen is too big AND sideways -start with alt+up cursor. That will at least get it the right way around so you can get to work with the rest of the fixing :)

Louise
May 6, 2011 2:25 PM

Sorry, just to be clear - click tab 6 times to get the cursor to be ready to select the apply button. Then press enter
Also I couldn't see this slider to move up and down on screen resolution, but I clicked the general scale at the far right end and it still worked.

Belle
May 15, 2011 8:46 AM

I tried this but my computer won't let me click Size and when I press S the options go away. Do you know anything about this?

Karen Camburn
July 18, 2011 9:27 PM

My mouse is making my pages get larger and larger. I can't fix it because the page is too large and I can't getto anything right now. What do I do and how can I keep it from happening again. I don't like the mouse on my laptop at all. The pointer will disappear off the page and I want it to stay steady until I want it to move. Right now I have to tap the mouse and I don'[t like that at all. I want to be in charge of the cursor not the cursor in charge of me. Do you understand what my problems are or did I make no sense. I'll be waiting for your reply. Thank you so much. K. Camburn

Angie
August 4, 2011 4:53 AM

Perfect! I tried everything and could not get the top of my window view back in my screen for me to see or even click on. Thank you so much!!!!!

bill
October 18, 2011 7:05 PM

I had the same problem as Belle - when I tried the ALT + space bar, the "size" option was grayed out on the pop up menu. However, on the top right of the menu bar, where you find the house icon (to go to your home page), if you click on the "Page" pull-down menu, it will let you adjust the page size.

sirbob
November 23, 2011 6:25 AM

I think that this has got it sorted. THANK YOU

jim woolbert
November 26, 2011 4:25 PM

i have screen is to large is it dpi or resalution causing this

abhisek
November 27, 2011 10:05 PM

my screen became wider so music player looks wider plz help me i use windows xp -

Amy
December 1, 2011 1:34 PM

Yes thanks! I have google chrome and had to go to the tool option in the top right hand corner, the zoom option is available right in the pull down list!

paul
January 21, 2012 1:26 PM

my window is surnk on both sides and i dont know how to et it back o full size

Chris
February 3, 2012 9:06 AM

Hey leo! Thank you for your wisdom. Heres a new one! I have same problem, but the Alt +Spacebar and up down arrows will get me to the place where i can resize the window, however when i touch the screen with the mouse ANYWHERE it automatically puts the mouse to the center of the window at the top and i cant see the bottom anymore. I have XP and a small 8.9" screen. No other programs are doing this just one called Mixxx (Dj sofware) HELP!

eduardo
March 6, 2012 1:07 PM

when i open itunes the screen is to big i have windows xp

David
March 31, 2012 1:12 PM

Thanks Leo, this cured my problem which was really annoying me for the last few days.

Cristine
May 14, 2012 1:22 PM

The post from Brendon fixed my problem, someone had changed my zoom level in the bottom right corner of my page in Internet Explorer. Thanks Brendon

bruce
August 11, 2012 6:26 AM

Hey Leo
You solved my problem. Many thanks
Bruce

Noah
October 10, 2012 10:43 AM

Hey, it's not working for me. I have Windows 7, I want to play the game 'metin2' but I the screen is too large for my laptop.

It only happens when I play metin2. And I can't press Alt + Space when playing it :S. Hopefully you know somehow I can change how big the screen is or something?

Thanks, Noah.

Margaret
November 7, 2012 4:56 PM

Great, fixed a problem that had been worrying me for years.

Dan
February 10, 2013 10:35 PM

Thanks Leo! Fixed my too-large window problem!

Regards,
Dan

Tom
March 16, 2013 1:56 PM

I did alt+space bar while playing a game on XP but the 'size' option will not work, it is coloured grey instead of black( which means I cannot click it obviously). Please help me on this,
Tom

Comments on this entry are closed.

If you have a question, start by using the search box up at the top of the page - there's a very good chance that your question has already been answered on Ask Leo!.

If you don't find your answer, head out to http://askleo.com/ask to ask your question.